Notices
Marine Electronics Forum

Radar display question

Old 02-24-2012, 02:57 AM
  #1  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Nov 2001
Location: Charleston, SC, USA!
Posts: 2,399
Received 115 Likes on 86 Posts
Default Radar display question

What causes this large ring? I've adjusted manual/auto, clutter, gain, etc. no dice. With range set less than 1.5 mi. it's gone. ;? This is a dome mounted on short pedestal on t-top. VHF, GPS w/extension ant., nav light also up top.

Old 02-24-2012, 06:04 AM
  #2  
Member
 
Join Date: Dec 2007
Location: Savannah, Ga
Posts: 74
Likes: 0
Received 0 Likes on 0 Posts
Default

Looks like it is interference from something on the t-top. If you have no "clutter" right at the center, then it is not going to be rectified by the "rain" or "sea" clutter controls. Check the height on the dome, and what is in the way of the signal.
Old 02-24-2012, 08:00 AM
  #3  
Senior MemberCaptains Club Member
 
Join Date: Mar 2002
Location: Elizabeth, Pa USA
Posts: 491
Likes: 0
Received 0 Likes on 0 Posts
Default

Inside the yellow circle do you get returns or is it always black? If you don't get returns on the inside of the circle, your sweep timing and main bang suppression are way off.

Keith
Old 02-24-2012, 09:18 AM
  #4  
Senior MemberCaptains Club Member
 
Join Date: Dec 2003
Location: Long Island , New York 2
Posts: 3,822
Likes: 0
Received 2 Likes on 2 Posts
Default

Here is a shot in the dark: Could it be indicating an alarm zone like when you set an alarm for targets getting any closer than "X"

Or

As Mweathers wrote: I would think maybe intererence from other object near the radome.

Does the line shrink and expand with scale. Ex. You set range to 24nm that yellow circle should be tiny. If not it may be more indicitive of something interfering with radar sweep.


Here I tried to find a manual for JRC: I don't think it is yours but the concept is here.
http://www.c-trak.net/ctrak/Download...1000MKIIum.pdf

Look at page 29 (pg 36 on nav bar) for what I am talking about. Its under contents: RINGS

Good luck. Let us know when you figure it out.

Dave
Old 02-24-2012, 03:17 PM
  #5  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Nov 2001
Location: Charleston, SC, USA!
Posts: 2,399
Received 115 Likes on 86 Posts
Default

Thanks guys! When the rain quits here I'll get back on it. I'll check the guard zone setting but don't think it's activated. I didn't get close to get a return inside that ring so don't know that one but I'll follow up the sweep timing/suppression thing. The dome is on a pedestal and only fiberglass antennas in the beam (vhf and 2' gps extension). The display is grounded to neg. bus also. I do have an Airmar thru-hull transducer to Furuno 585 that was on. The reason I mention that is the ring almost looks like a "wave" pattern and not a solid ring. Could that be interference? Thanks again!
Old 02-24-2012, 03:55 PM
  #6  
Senior Member
 
Join Date: Feb 2012
Location: W. St. Paul, Minnesota
Posts: 1,453
Likes: 0
Received 44 Likes on 37 Posts
Default

I think threeriversmarine is right. Your calibration is way off. You should be able to calibrate it using the display controls, check your manual.
Old 02-24-2012, 05:03 PM
  #7  
Admirals Club Admiral's Club Member
 
Join Date: Mar 2007
Location:
Posts: 3,630
Received 1,013 Likes on 533 Posts
Default

I am no expert, but looking at your picture there is EBL and VRM.

There is no info under or next to those on your picture so I would assume they are off. Is the ring a Variable Range Marker that is turned on? You could look and see if that ring is either one of those.

Also as suggested above, look at your settings and see if there is a setting for Range Offset, zero range, or trigger delay. All the same name. Follow the directions to set this variable and see if it works.
Old 02-24-2012, 06:31 PM
  #8  
Senior MemberCaptains Club Member
 
Join Date: Dec 2002
Location: Fort Myers Beach, FL, USA
Posts: 3,737
Received 652 Likes on 406 Posts
Default

Main bang.

You should be able to adjust the radar controls enough to reduce it significantly.

The lack of a "main bang dead zone" is the biggest difference between the older pulse radars and the newer broadband (i.e. 3G & 4G) radars.

Brian
Old 02-24-2012, 07:19 PM
  #9  
Senior Member
 
Join Date: Jun 2008
Location: USA in Aquafreska
Posts: 3,009
Received 33 Likes on 24 Posts
Default

I thought main bang also but why would it disappear when set at less than 1.5 miles?
Old 02-25-2012, 08:54 AM
  #10  
Senior Member
 
Join Date: Apr 2009
Posts: 1,222
Likes: 0
Received 1 Like on 1 Post
Default

Originally Posted by ocnslr View Post
Main bang.
If it were main bang, wouldn't it show from the center all the way to the outer edge of the ring?

None of the explanations make a lot of sense to me, so I am guessing that the radar is messed up. I don't think it is interference with any boat structure (because I don't think it would show in an even circle, let alone at a relatively long distance 1.5 nm and clean everywhere else.
Old 02-25-2012, 09:37 AM
  #11  
Admirals Club Admiral's Club Member
THT sponsor
 
Join Date: Jul 2010
Posts: 5,494
Received 526 Likes on 304 Posts
Default

I've never seen that at such a high range, I have seen something similar at the very low range scales that can be adjusted out by adjusting timing. ;?
Old 02-25-2012, 11:48 AM
  #12  
Junior Member
 
Join Date: Nov 2011
Location: Cape Cod
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Default

Check into "side lobe interference".
Old 02-25-2012, 06:15 PM
  #13  
Senior MemberCaptains Club Member
 
Join Date: Apr 2005
Location: Jersey Shore
Posts: 4,510
Received 625 Likes on 329 Posts
Default

Defect...............Bring it in for repair.............
Old 04-15-2012, 04:26 AM
  #14  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Nov 2001
Location: Charleston, SC, USA!
Posts: 2,399
Received 115 Likes on 86 Posts
Default

ThreeRiversMarine was spot on! Timing correctly adjusted and all's good. Thanks!

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.