Notices
Marine Electronics Forum

Problem with lowrance hds5

Old 02-10-2012, 09:09 AM
  #1  
Senior Member
Thread Starter
 
Join Date: Jan 2003
Location: caracas, df, venezuela
Posts: 160
Default Problem with lowrance hds5

I have a Lowrance HDS5 (chart-fishfinder). I have used it few times. It has 2 problems, the fishfinder only works when the boat is stopped. We installed the transducer the best we could as the manual instructed. I know this only works until certain speed but mine doesnt work at any speed at all. The other problem is the screen gets too hot. Is that normal???
azar is offline  
Old 02-10-2012, 10:37 AM
  #2  
Junior Member
 
Join Date: Dec 2011
Posts: 27
Default

Originally Posted by azar View Post
I have a Lowrance HDS5 (chart-fishfinder). I have used it few times. It has 2 problems, the fishfinder only works when the boat is stopped. We installed the transducer the best we could as the manual instructed. I know this only works until certain speed but mine doesnt work at any speed at all. The other problem is the screen gets too hot. Is that normal???
Is it normal for it to get warm? Yes. Is it normal for it to get TOO hot? No.

What temperature does it reach?
Mark SF is offline  
Old 02-10-2012, 11:56 AM
  #3  
Senior Member
Thread Starter
 
Join Date: Jan 2003
Location: caracas, df, venezuela
Posts: 160
Default

How do I check that?

What about the fishfinder? What speed does it usually work?
azar is offline  
Old 02-10-2012, 12:20 PM
  #4  
Senior Member
 
Join Date: Dec 2010
Location: Satellite Beach, FL
Posts: 10,614
Default

Originally Posted by azar View Post
How do I check that?

What about the fishfinder? What speed does it usually work?
If it works standing still but not moving it is 100% your transducer. I it is either bad or in the wrong place. Depending on transducer and placement they will give depth 30 knots plus.

How hot is it? it should feel about like a computer monitor maybe slightly warmer.
Danny33486 is online now  
Old 02-10-2012, 11:14 PM
  #5  
Senior Member
 
Join Date: Nov 2010
Location: Australia
Posts: 512
Default

Agree with Danny. Mine still gets good bottom returns at 40 kts but I've never felt the screen to see how hot it is. Would suggest if your getting good returns stationary the transducer is getting air under it when your underway. Do you have any photos of the installation?
Aus Slipstream is offline  
Old 02-10-2012, 11:58 PM
  #6  
Admirals Club Admiral's Club Member
THT sponsor
Marine Advertiser
 
Join Date: Oct 2009
Posts: 22,111
Default

Originally Posted by azar View Post
The other problem is the screen gets too hot. Is that normal???
Tilt your HDS to the horizontal postion.
Crack and egg and put it on the screen.
If it cooks the egg then yes, it is a bit too hot.
semperfifishing is online now  
Old 02-11-2012, 02:55 AM
  #7  
Senior Member
 
Join Date: Aug 2010
Location: Flensburg, Germany
Posts: 1,973
Default

Originally Posted by azar View Post
How do I check that?

What about the fishfinder? What speed does it usually work?
depth/ground signal uptop WOT /36kn on my setup
divefreak is offline  
Old 02-11-2012, 04:27 AM
  #8  
Senior Member
 
Join Date: Oct 2008
Location: Pa.
Posts: 534
Default

I would give lowrance a call if your unit is noticeably hot,i leave mine on for ten hours at a time and never had that happen.The other issue is your transducer not in the right place or tilted at the wrong angle.
rla69 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread