Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > Marine Electronics Forum
Reload this Page >

Fishfinder electronics problem, driving me crazy

Notices

Fishfinder electronics problem, driving me crazy

Old 10-21-2011, 02:07 PM
  #1  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Sep 2002
Location: Maryland, USA
Posts: 240
Default Fishfinder electronics problem, driving me crazy

I've got a Raymarine DS500X fishfinder. Every time, or almost every time I start my outboard engine (Johnson 175 hp 2 stroke) the fishfinder shuts off. Sometimes it starts eight back up, sometimes it does not. The hot wire from the fishfinder was attached to my accessories switch, then I changed it to my electronics switch, no change. I'm almost to the point of running a wire directly to the battery but I don't want to do that because the fishfinder power wire will stay hot ever after I turn off the battery switch.

Any suggestions, this is driving me nuts!
4wheeler is offline  
Old 10-21-2011, 04:20 PM
  #2  
Member
 
Join Date: Jul 2011
Posts: 65
Default

I had the exact same issue with my HDS-10. UNit would shut down when I started the engine. Solution: The Sounder requires a minimum of x volts to work. I found I had a bad power cable to the HDS which caused the voltage to drop when the engine drew current fromt the battery to start. I changed the power cable and all is gr8. I was initially worried thinking it was a poor battery and as I did not want to get caught short with a flat battery I really needed a solution. The HDS has a <12v alarm on it that used to sound that also alerted me to a problem. Good luck.
tchoklat is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread