Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > Marine Electronics Forum
Reload this Page >

Lowrance LCX 111c HD chart not displaying

Notices

Lowrance LCX 111c HD chart not displaying

Old 10-05-2011, 07:02 PM
  #1  
MemberCaptains Club Member
Thread Starter
 
Join Date: Jan 2006
Location: Baconton, Georgia
Posts: 48
Default Lowrance LCX 111c HD chart not displaying

My Nautipath and Hotspots charts are not showing up. Has anyone ever seen this? Everything else is working perfectly. All waypoints show, navigations fine, trails, everything works but the charts don't show. Over the last few months I notice every so often the chart wouldn't display when I turned the unit on but after a few minutes I could turn the unit off and then back on they would usually show up but now I get nothing but a beige screen with trails and waypoints. The sonar works perfect also.

I tried a soft reset but didn't seem to help.

Any one else had this happen or have any ideas on how to fix it?

thanks in advance
Boria is offline  
Old 10-06-2011, 02:39 AM
  #2  
Senior Member
 
Join Date: Oct 2002
Location: Pt. Pleasent NJ.
Posts: 493
Default

try a software reboot
TerryS is offline  
Old 10-06-2011, 03:47 AM
  #3  
Senior MemberCaptains Club Member
 
Join Date: Apr 2005
Posts: 137
Default

Have you tried going into the menu and repointing the system to the right chart? I did a software update this summer and it defaulted to a base chart that had no features instead of the Nautipath chart on the hard drive. Hit the menu button twice and it should bring up the menu with the chart choices.
jfdlaw is offline  
Old 10-06-2011, 07:47 AM
  #4  
MemberCaptains Club Member
Thread Starter
 
Join Date: Jan 2006
Location: Baconton, Georgia
Posts: 48
Default

I am running ver 2.1 of the software.

I have changed charts in the menu. None of them work. tried hotspots elite, nauticpath, and standard. Nothing.
Boria is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread