Notices
Marine Electronics Forum

Lowrance LVR-250 Weather Alert Problem

Old 06-10-2009, 12:12 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Jun 2009
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default Lowrance LVR-250 Weather Alert Problem

I traded boats last fall and am trying to get acquainted with the new electronics. In the boat is a Lowrance LVR-250 radio. It has been driving me crazy with a problem that I cannot figure out. When I listen to the weather channel, the radio will suddenly start broadcasting the alert tone, which is very annoying. It does this even though I do not have the alert setting on. It does this every time, at seemingly random times. It does this even though there is no weather alert being issued by the weather service. I brought this to the attention of the dealer, who told me that the distress button had been pushed and that the fact that there was no GPS data entered it was sounding the alert. I reset the radio to factory defaults, but it still does the same thing.

It is something with the weather alert, as the ALT words are flashing on the screen after the **** thing sounds. I have shut down all the GPS and DSC functions, but the radio is still doing the annoying alert thing. I can't believe that the weather service has the alert tone going out at random, as I think that my in house weather radio would also be going off.

I went back to the dealer, who gave me a new radio. I switched it out, but the new radio does the same thing. It has to be a setting that I am missing, even though I have been through the manual several times.

I have emailed Lowrance with the only result is being a canned response sending me to the self help pages, which I had already looked at. I try and call, but all I ever get is a busy signal, except for today. Today I got a message saying everyone was at a company meeting. Made me go hmmm.

Anyone have any ideas? This thing is driving me crazy. ;?
Old 11-23-2013, 05:50 PM
  #2  
Admirals Club Admiral's Club Member
 
Join Date: Nov 2012
Location: Daytona Beach / Adirondacks NY
Posts: 375
Likes: 0
Received 1 Like on 1 Post
Default

I know this post is old but my radio does the same thing???

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.