Notices
Marine Electronics Forum

Message for Stream Weaver

Old 03-26-2003, 09:00 AM
  #1  
Admirals ClubCaptains Club MemberPLEDGER Admiral's Club Member
THT sponsor
Thread Starter
 
Join Date: Feb 2003
Location: Huron, Ohio, USA -
Posts: 1,312
Received 60 Likes on 35 Posts
Default Message for Stream Weaver

Have you had a chance to try out the P-79 in hull transducer in your Albe yet? What do you think?

I've got one on order to try in my 25 Carolina on Lake Erie.

How far forward in the boat did you mount it?

The easiest place to mount it on mine where I should have "clean" water underneath is almost 7 feet forward of the transom which may be a problem.

Thanks

Steve Carlson
steve199132@yahoo.com
FreeByrd is offline  
Old 03-26-2003, 10:34 AM
  #2  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: Nov 2001
Location: Raleigh & Wrightsville,NC
Posts: 727
Likes: 0
Received 1 Like on 1 Post
Default Message for Stream Weaver

Have not installed it yet - some of the items were back ordered - I guess Defender had good response to their Miami Boat Show pricing. Anyway, got the last parts last week, but was out of town.

Loaded the boat up this past week-end and brought it home to work on it. They are calling for rain here on Saturday, so I don't know how far I will get. First order of business is a thorough cleaning and wax job, then the electronics. So, it may be 2-3 weeks before I get to that. I'll be glad when daylight savings time changes over!

As far as placement, I will have to be inside the motor box, so that is like 4-5 feet forward max. I have little or no access except the engine box (reg. I/O set up, not jack shaft), but I think it will be OK.

If you get yours intalled before me, let me know what you think.

Wayne

FishinWuf is offline  
Old 03-26-2003, 11:19 AM
  #3  
Admirals ClubCaptains Club MemberPLEDGER Admiral's Club Member
THT sponsor
Thread Starter
 
Join Date: Feb 2003
Location: Huron, Ohio, USA -
Posts: 1,312
Received 60 Likes on 35 Posts
Default Message for Stream Weaver

Wayne,
Ordered mine today from www.Bethel-Marine.com talked to Pam at 866-238-4351. She was EXTREMELY helpful on several items.

I plan to install it this weekend while my boat is still in inside heated storage. If all goes well and enough of the ICE on the Western Basin of Lake Erie melts by Thurs April 3, that's when I plan to launch. I'll put a report up the following Monday. I'll be using it with a new Raymarine L760 Plus that will take me a while to learn how to use too.

I'd think you will be fine mounting towards the front of the motorbox. I have the Jackshaft but stuff in the way at the back access hatch and my freshwater tank blocks access until I move forward about 7 feet. This should be OK and in the water at all times because that is where the pickup for engine cooling water is located.

Steve
FreeByrd is offline  
Old 03-26-2003, 03:32 PM
  #4  
Senior MemberCaptains Club Member
 
Join Date: Nov 2001
Location: Sugar Land and Tiki Island, TX
Posts: 384
Likes: 0
Received 0 Likes on 0 Posts
Default Message for Stream Weaver

Wayne,

Do the electronics work FIRST, then clean everything up! That way you won't have to clean it twice.

Did you have any luck with the storage lead I gave you in Wilmington?

Jeffscout
New Orleans, LA
jeffscout is offline  
Old 03-26-2003, 04:11 PM
  #5  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: Nov 2001
Location: Raleigh & Wrightsville,NC
Posts: 727
Likes: 0
Received 1 Like on 1 Post
Default Message for Stream Weaver

Jeff,

It's pretty nasty - hasn't seen soap & water since September. By the time I got it back from the re-power, they had shut off the water in the boat basin to keep from freezing.

If we get the rain/showers they are prediciting this week-end, I will likely start on the electronics first.

I have not called H. S. yet b/c I have the boat in Raleigh now, but will call him when I get closer to taking her back east. Shooting for around Easter....

How's things on the bayou ?

FishinWuf is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.