Notices
Marine Electronics Forum

Garmin 4208 setup No temp readout

Old 10-18-2008, 01:43 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Sep 2008
Location: North Carolina
Posts: 4,764
Received 1,063 Likes on 566 Posts
Default Garmin 4208 setup No temp readout

I recently installed a 4208, GSD22, P79 ducer and S61 external paddlewheel/temp sensor.

Everything except the temp readout is working perfectly.

The setup has the p79 lead running to the console and the S61 lead/pigtal led up there too.

The ducer plug is plugged into the pigtail and the the S61 main connector is plugged into the GSD22. I double checked all connections but no joy on the temp, the paddle wheel speed is displaying fine.

Any tips or suggestions?



Thanks
Old 10-18-2008, 01:47 PM
  #2  
Senior Member
 
Join Date: Jul 2004
Location: S Fla
Posts: 23,405
Likes: 0
Received 25 Likes on 21 Posts
Default Re: Garmin 4208 setup No temp readout

try reconnecting - give all the pigtail and connections to the 22 a shot of elec contact cleaner and then some dielelctric grease or woody wax.....also, sure you have the proper settings "on" on the 4208?

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.