Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > Marine Electronics Forum
Reload this Page >

Raymarine S1000 Autopilot Dual Engine Installation ?

Notices

Raymarine S1000 Autopilot Dual Engine Installation ?

Old 10-18-2008, 01:20 PM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Oct 2005
Posts: 15
Default Raymarine S1000 Autopilot Dual Engine Installation ?

Has anyone installed a Raymarine S1000 Autopilot on a dual or triple engine installation where there are two or more steering rams cylinders in the system? I'm thinking about installing one of these systems but I have a Cat and it has two steering rams with a liquid tie bar and I'm not sure if it will work. Thanks for any information you might be able to share.
Cat.tales is offline  
Old 10-20-2008, 12:40 AM
  #2  
Senior MemberCaptains Club MemberPLEDGERPLEDGER
 
Join Date: Jan 2006
Location: Maui and SoCal
Posts: 7,103
Default RE: Raymarine S1000 Autopilot Dual Engine Installation ?

The pump on the S1000 is its weakest point. The electronics seem to do fairly well, but if you work the pump hard, it will fail. With two cylinders, I'd be inclined to step up a notch in capability.

I put quite a bit of time on an S1000 until the pump died the second time. I found the lack of a real display to be frustrating. You hit the buttons on the remote, only to find it is not communicating with the control.
kerno is offline  
Old 11-30-2008, 08:53 PM
  #3  
Senior Member
 
Join Date: Mar 2007
Location: SouthEast Florida
Posts: 4,365
Default Re: Raymarine S1000 Autopilot Dual Engine Installation ?

Thanks for point that out kerno. I was wondering why it was only for 25' LOA or less. Seem like a nice package for folks who only want a point A to point B autopilot without all the bells and whistles.
UaVaj is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread