Notices
Marine Electronics Forum

si tex 833c

Old 10-14-2008, 06:10 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Apr 2006
Location: Dover, NH
Posts: 28
Likes: 0
Received 0 Likes on 0 Posts
Default si tex 833c

Does anyone else run this unit. I just recently got this fish finder and have been having trouble picking up the bottem while at cruise which is about 25mph or anything faster. When I'm trolling around or almost on plane, I have a good lock on the bottom but the fast I get going... the thinner the bottem sounding gets and eventually I lose the bottom, any schools of fish, and the dept. Some feed back would be great in anyone knows whats going on.
Old 10-15-2008, 05:12 PM
  #2  
Senior Member
 
Join Date: Sep 2008
Location:
Posts: 332
Likes: 0
Received 0 Likes on 0 Posts
Default Re: si tex 833c

check transducer placement ,are there any water pickups infront of it or other objects that will disrupt the water flow ?
Old 10-15-2008, 05:19 PM
  #3  
Junior Member
Thread Starter
 
Join Date: Apr 2006
Location: Dover, NH
Posts: 28
Likes: 0
Received 0 Likes on 0 Posts
Default Re: si tex 833c

I use to have an older koden with a transducer in the same threw hull fitting. It was a great unit, that alway picked up the bottom well at least at cruise speed so I dont think it is that. Maybe its just the unit or transducer

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.