Notices

LMS-520c to Standard Horizon Quest-X

Old 10-14-2008, 09:44 AM
  #1  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Dec 2003
Location: Chicago, IL
Posts: 121
Default LMS-520c to Standard Horizon Quest-X

Sorry if this is a FAQ but...

Has anyone interfaced these two devices successfully? I connected the two as follows

Quest-X LMS-520c

Blue Yellow
Green Shield


Then I went into the LMS-520c system menu and set the comm port to 4800 baud and NMEA 0183 Output. The SH Quest-X claims it is not seeing any data. Any ideas on what I may have missed?


Thanks. -- Bud
cduced is offline  
Old 10-19-2008, 09:37 PM
  #2  
Senior Member
 
Join Date: Dec 2002
Location: Southeast Michigan
Posts: 2,612
Default RE: LMS-520c to Standard Horizon Quest-X

Your serial data hardware connections look correct.
Your port configuration sounds right.
Now you have to configure the LMS-520c to send the desired NMEA-0183 sentence.

This is mentioned (briefly) on page 156 of the Lowrance owner's manual. Place a check mark in the box next to the desired sentence to be sent. You want the sentence RMC to be sent from the Lowrance to the radio.

--Jim Hebert
Beverly Hills, Michigan
jhebert is offline  
Old 10-20-2008, 09:06 AM
  #3  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Dec 2003
Location: Chicago, IL
Posts: 121
Default Re: LMS-520c to Standard Horizon Quest-X

Hey Jim, Thanks for tip. Your write up on CW help put me over the edge on picking up the LMS-520c. So far so good. More stable then the LMS-332 iGPS I had on my other boat. I'll double check that setting. I swear all of the sentences were checked by default but I may be wrong. Thanks again. -- Bud
cduced is offline  
Old 10-22-2008, 05:33 PM
  #4  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Dec 2003
Location: Chicago, IL
Posts: 121
Default Re: LMS-520c to Standard Horizon Quest-X

Got it working today. called Standard Horizon to help troubleshoot and got great service. Turns out it was bad connections. I tried to use 18-22 gauge butt connectors to wire these together and must not have gotten a good connection. I'll probably solder them together and cove them with shrink tubing.

One simple check they had me do was put a multimeter on the Lowrance and you can "see" that data is being sent by the variations in the voltage.

-- Bud
cduced is offline  
Old 10-22-2008, 08:57 PM
  #5  
Senior Member
 
Join Date: Dec 2002
Location: Southeast Michigan
Posts: 2,612
Default Re: LMS-520c to Standard Horizon Quest-X

Bud--Good to hear you resolved the problem and it was a simple solution.

The very small size of the wire used in many of these devices does create a problem in making connections. I am using a very small terminal strip with #3 screws. I also special ordered some very small solder lug connectors. Most of the off-the-shelf products are just too big for these very small wires.

Thomas & Betts Part Numbers:
Nylon Insulated Ring Terminal for AWG 26 - 22, #2 Fastener = RZ22-2
Nylon Insulated Ring Terminal for AWG 26 - 22, #4 Fastener = RZ22-4


jhebert is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread