Notices
Marine Electronics Forum

garmin 4208

Old 05-12-2008, 06:13 PM
  #1  
dtf
Junior Member
Thread Starter
 
Join Date: Apr 2008
Location:
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Default garmin 4208

I have a new 4208 just installed and I keep getting " lost remote gps connection"
checked all connections they r good . Is it possible the antenna garmin 17 is defective?

Also I do not have waas capability can this also be part of the problem.
Old 05-12-2008, 07:42 PM
  #2  
Senior MemberCaptains Club Member
 
Join Date: Mar 2004
Location:
Posts: 403
Received 7 Likes on 6 Posts
Default Re: garmin 4208

It's possible that the antenna is bad. Did you hook the antenna up to power positive and negative and check to see if it has a fuse? Also has to be powered on when the Garmin powers up. I had the same problem when I hooked mine up with a battery charger to power it on the bench to test it out. It put some kind of interference into the antenna and it didn't work.

Mark
Old 05-13-2008, 12:30 AM
  #3  
Admirals Club
 
Join Date: Jun 2006
Location: Up North Wis & Marco Island, FL
Posts: 2,796
Likes: 0
Received 171 Likes on 95 Posts
Default RE: garmin 4208

most likely loose wire to antennae someplace.
Old 05-13-2008, 07:01 PM
  #4  
Senior Member
 
Join Date: Jan 2008
Location: S. Pasadena, FL
Posts: 293
Likes: 0
Received 0 Likes on 0 Posts
Default RE: garmin 4208

You need to check your network settings. Make sure you look at the manual and make sure you have enabled WAAS and configured everything correctly. Also, are you sure you have the most current software version? You should be running 3.10. Make sure your nema wire conncections from the antenna are hooked up correctly.

If you tried all that and still no luck, it's probably the antenna. When I first got my 4212, I had the same issue and the Garmin tech support guys walked me through a checklist. It turned out to be the settings.
Old 05-15-2008, 01:20 PM
  #5  
MemberCaptains Club Member
 
Join Date: Jul 2003
Location: Lakeland and Everglades City, FL
Posts: 87
Likes: 0
Received 0 Likes on 0 Posts
Default RE: garmin 4208

My 4208 with 3.10 software has stayed locked on better than any unit I have owned. The days of hearing accuracy alarm is gone!
Old 05-15-2008, 02:03 PM
  #6  
Senior MemberCaptains Club Member
 
Join Date: Jul 2002
Location: NE North Carolina
Posts: 2,236
Received 787 Likes on 447 Posts
Default Re: garmin 4208

Did it ever function properly or is this message a new symptom? I had my 4210 hooked up incorrectly and got that same message. I looked at the network diagram in the back of the manual, realized my mistake and it worked fine after I changed the way I had things hooked up to the T's.
Old 05-18-2008, 07:30 PM
  #7  
Senior Member
 
Join Date: Jan 2008
Location: S. Pasadena, FL
Posts: 293
Likes: 0
Received 0 Likes on 0 Posts
Default Re: garmin 4208

Capt. Fred - 5/15/2008 5:03 PM

Did it ever function properly or is this message a new symptom? I had my 4210 hooked up incorrectly and got that same message. I looked at the network diagram in the back of the manual, realized my mistake and it worked fine after I changed the way I had things hooked up to the T's.
Yep, that's usually the reason. That setup is not as easy as you think....
Old 08-26-2008, 05:43 AM
  #8  
Senior MemberCaptains Club Member
 
Join Date: Jun 2001
Location:
Posts: 135
Likes: 0
Received 0 Likes on 0 Posts
Default RE: garmin 4208

dtf:

Did you ever work this out? I just started getting this message on my 5212, after a full summer of no problems at all. Don't know why this is happening now - but it is becoming more frequent (a few times each trip), and it is a PIA. Sometimes it re-acquires by itself, sometimes I need to power down, wait a nd re-start. Anyone?

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.