Notices
Marine Electronics Forum

'08 Navionics Premium Chip

Old 04-30-2008, 09:08 AM
  #1  
Junior MemberCaptains Club Member
Thread Starter
 
Join Date: Jun 2006
Location:
Posts: 21
Likes: 0
Received 0 Likes on 0 Posts
Default '08 Navionics Premium Chip

I recently had a LCX - 112C GPS/Sonar unit installed on my boat. When I use the Navionics chip the color I get on the GPS is white and light blue. Should there be more color and if so what may be going on here?
Old 04-30-2008, 12:36 PM
  #2  
Junior MemberCaptains Club Member
Thread Starter
 
Join Date: Jun 2006
Location:
Posts: 21
Likes: 0
Received 0 Likes on 0 Posts
Default Re: '08 Navionics Premium Chip

Thanks for the samples. I am not seeing anything like this on my screen. Could the unit already need a software update? Just bought it and put it in two weeks ago?
Old 04-30-2008, 01:23 PM
  #3  
Junior MemberCaptains Club Member
Thread Starter
 
Join Date: Jun 2006
Location:
Posts: 21
Likes: 0
Received 0 Likes on 0 Posts
Default Re: '08 Navionics Premium Chip

Navionics Platinum. Thanks for your help on this matter. I will download the update and get it installed and see what happens.
Old 05-03-2008, 08:40 AM
  #4  
Junior MemberCaptains Club Member
Thread Starter
 
Join Date: Jun 2006
Location:
Posts: 21
Likes: 0
Received 0 Likes on 0 Posts
Default Re: '08 Navionics Premium Chip

Software upgrade did the trick. Thanks for the help. Now, how do I take a "screenshot" to post on the "Hulltruth" ?

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.