Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > Marine Electronics Forum
Reload this Page >

False reading on my Yamaha Digital Gauge

Notices
Marine Electronics Forum

False reading on my Yamaha Digital Gauge

Old 04-27-2008, 12:00 PM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Dec 2006
Location: Tampa
Posts: 2,635
Received 340 Likes on 177 Posts
Default False reading on my Yamaha Digital Gauge

Took the boat out yesterday. All was well except he trim indicator showed that the motor was trimmed all the way up, which it obviously was not. Trimmed the motor up and down, restarted the boat several times througout the day and still got this false reading. Before I bring it in, does anyone know of any trouble shooting that I should be doing? I am a good 50 hours away from my next service and do not want to bring it in early.
Old 04-27-2008, 12:06 PM
  #2  
Senior Member
 
Join Date: Apr 2008
Location: Saint Cloud, FL
Posts: 972
Likes: 0
Received 1 Like on 1 Post
Default Re: False reading on my Yamaha Digital Gauge

Possibly... check this post from the A-1 forum; he had the opposite problem (showing trim all the way down) but it might be the same problem:

http://www.thehulltruth.com/forums/t...193118&posts=3
Old 04-27-2008, 12:17 PM
  #3  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Dec 2006
Location: Tampa
Posts: 2,635
Received 340 Likes on 177 Posts
Default Re: False reading on my Yamaha Digital Gauge

Ok, the plastic ring is broken and slides around so there is nothing keeping pressure on the sending unit. I'll give Yamaha a call and see if they'll warrantee that.
Old 04-27-2008, 12:59 PM
  #4  
Senior MemberCaptains Club Member
 
Join Date: Mar 2008
Location: Placida, FL
Posts: 181
Likes: 0
Received 1 Like on 1 Post
Default RE: False reading on my Yamaha Digital Gauge

I just had to replace two of them. Each broke within a week of each other.
There is a new part # for a metal one.
Cam Trim Sender 64E-43139-KT about $7.00
Old 04-27-2008, 04:32 PM
  #5  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Dec 2006
Location: Tampa
Posts: 2,635
Received 340 Likes on 177 Posts
Default Re: False reading on my Yamaha Digital Gauge

Thanks!

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.