Notices
Marine Electronics Forum

RAYMARINE C80 BOAT CRABBING

Old 03-19-2007, 12:40 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Dec 2006
Location:
Posts: 21
Likes: 0
Received 0 Likes on 0 Posts
Default RAYMARINE C80 BOAT CRABBING

HERES A QUESTION. ON MY RAYMARINE C80 WHEN I WANT THE UNIT TO DROP TRACKS THE TRACKS DROP FROM THE SIDE OF THE BOAT. THEN WHEN I WANT TO NAVIGATE TO A WAY POINT THE BOAT SHOWS ON THE SCREEN GOING SIDEWAYS (CRABBING) NOT RUNNING BOW FIRST. ANY IDEAS ON HOW I CAN FIX THIS?

DO I NEED TO UPDATE SOFTWARE? THE UNIT WAS PURCHASED NEW IN 05
Old 03-19-2007, 01:01 PM
  #2  
Senior Member
 
Join Date: Apr 2006
Location: Tidewater, VA
Posts: 1,166
Likes: 0
Received 0 Likes on 0 Posts
Default Re: RAYMARINE C80 BOAT CRABBING

Do you have an autopilot or other heading sensor in the system?

Sight unseen, my money would be on a fluxgate compass that is not aligned correctly, so it appears that the boat is "crabbing" when underway.

Another remote possibility is that you have the display set to course up vice heads up (or north up) and that may account for the odd display.

Joe
His Doghouse Too
Old 03-19-2007, 01:10 PM
  #3  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: Feb 2005
Location: Kent Narrows, MD
Posts: 7,146
Received 774 Likes on 366 Posts
Default Re: RAYMARINE C80 BOAT CRABBING

If you don't have a RM A/P with a flux you will need a Heading Sensor like the KVH

Old 03-19-2007, 02:48 PM
  #4  
Junior Member
Thread Starter
 
Join Date: Dec 2006
Location:
Posts: 21
Likes: 0
Received 0 Likes on 0 Posts
Default Re: RAYMARINE C80 BOAT CRABBING

I dont have a autopilot...I will check out the settings
Old 03-19-2007, 03:45 PM
  #5  
Junior Member
 
Join Date: Aug 2006
Location:
Posts: 17
Likes: 0
Received 0 Likes on 0 Posts
Default RE: RAYMARINE C80 BOAT CRABBING

check out the wake behind your is is straight? Had somthing like that happen to me come to find out one rudder was a litle cocked,boat was crabbing.

Gene
Old 03-19-2007, 03:53 PM
  #6  
Senior Member
 
Join Date: Jan 2007
Location: Whacksonville, Fl
Posts: 717
Likes: 0
Received 2 Likes on 2 Posts
Default Re: RAYMARINE C80 BOAT CRABBING

You have either a mis- adjusted heading sensor, or a bad one- if the boat is locked on a heading of around 243, it's getting bad data.
Old 03-19-2007, 04:11 PM
  #7  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: Feb 2005
Location: Kent Narrows, MD
Posts: 7,146
Received 774 Likes on 366 Posts
Default Re: RAYMARINE C80 BOAT CRABBING

This problem is common when going slow (GPS is not updating quickly enough), but when cruising it should appear correct.

A Heading Sensor will solve the problem

http://www.kvh.com/products/product.asp?id=58

----------------------------

prodigalson - On an installation w/o a heading sensor like this one, have you seen this issue with C series ?


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.