Notices
Marine Electronics Forum

Sonar Noise interference

Old 09-08-2020, 07:06 PM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Mar 2013
Posts: 38
Received 0 Likes on 0 Posts
Default Sonar Noise interference

I see where some people say they get this noise when running 2 transducers but I only have one. If I turn the gain down low enough to get rid of it the bottom looks terrible and Iím mainly trying to to find good bottom. Defiantly a newbie with this stuff so any help is appreciated. Normally fish about 100í of water. Current set up is a B150M (came with the boat) look to upgrade to possibly the B75H



Old 09-09-2020, 02:16 AM
  #2  
Admirals Club Admiral's Club Member
 
Join Date: Feb 2019
Location: minnesota
Posts: 176
Received 26 Likes on 22 Posts
Default

What Engine Are You Using? Brand, Model and Year
Old 09-09-2020, 04:05 AM
  #3  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Mar 2013
Posts: 38
Received 0 Likes on 0 Posts
Default

2020 Twin Yamaha 150ís
Old 09-09-2020, 04:42 PM
  #4  
Senior Member
 
Join Date: Mar 2013
Location: South Carolina
Posts: 2,074
Received 671 Likes on 377 Posts
Default

Trolling motor?
Old 09-10-2020, 12:08 AM
  #5  
Admirals Club Admiral's Club Member
 
Join Date: Feb 2019
Location: minnesota
Posts: 176
Received 26 Likes on 22 Posts
Default

interferance problem. You can turn off all the equipment working with electricity and try them one by one.
Old 09-10-2020, 05:16 AM
  #6  
Admirals Club Admiral's Club Member
 
Join Date: Dec 2011
Location: Jupiter
Posts: 3,127
Received 934 Likes on 391 Posts
Default

Live well running?
Old 09-10-2020, 06:06 AM
  #7  
Admirals Club Admiral's Club Member
 
Join Date: Aug 2013
Location: Jupiter, Fl
Posts: 418
Likes: 0
Received 11 Likes on 9 Posts
Default

Splice in transducer cable?
Old 09-10-2020, 07:08 AM
  #8  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Mar 2013
Posts: 38
Received 0 Likes on 0 Posts
Default

No splice, no trolling motor, only thing running other then motors was the wash down hose and I cut it off and it was still there
Old 09-10-2020, 07:54 AM
  #9  
Admirals Club Admiral's Club Member
 
Join Date: Dec 2011
Location: Jupiter
Posts: 3,127
Received 934 Likes on 391 Posts
Default

auto/float switch on a bilge pump? That seems like a very regular interval for something turning on/off.
Old 09-10-2020, 09:08 AM
  #10  
Senior MemberCaptains Club Member
 
Join Date: Feb 2003
Location: On my boat
Posts: 1,618
Likes: 0
Received 35 Likes on 20 Posts
Default

I run a Garmin 7212 with GSD26 chirp & a Raymarine Axiom 9 RV with chirp both at the same time with no interference.
The Garmin has a Noise rejection adjustment in the set up menu.
Old 09-10-2020, 03:36 PM
  #11  
Senior Member
 
Join Date: Feb 2011
Posts: 876
Received 41 Likes on 36 Posts
Default

Is the interference shown in Post 1 with any noise filtration activated?
Old 09-11-2020, 06:57 AM
  #12  
Senior MemberCaptains Club Member
 
Join Date: Jun 2002
Location: SE FL then Erie Canal, NY, now NE FL
Posts: 1,883
Received 212 Likes on 152 Posts
Default

Use resistor plugs in the motors.
Old 09-11-2020, 04:36 PM
  #13  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Mar 2013
Posts: 38
Received 0 Likes on 0 Posts
Default

No I didnít adjust the noise rejection but will defiantly try next time Iím out
Old 09-11-2020, 04:52 PM
  #14  
Admirals Club Admiral's Club Member
 
Join Date: Nov 2008
Location: Jupiter, FL
Posts: 2,490
Received 363 Likes on 222 Posts
Default

I get a similar effect sometimes when close to other boats offshore
Old 09-11-2020, 10:18 PM
  #15  
Senior Member
 
Join Date: Feb 2011
Posts: 876
Received 41 Likes on 36 Posts
Default

Originally Posted by SuzukiTriton207 View Post
No I didnít adjust the noise rejection but will defiantly try next time Iím out
I think you will find Noise Reduction set at Low will resolve your issue.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.