Notices
Marine Electronics Forum

Sounder issue

Old 12-02-2019, 02:34 PM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Jun 2016
Posts: 106
Default Sounder issue

I have a Garmin 9 inch display with the side view and all that. I think I know the issue but looking for any insight, everything ran great with unit underway would have real time bottom etc, very useful as I take my 25 footer is some shallow water and need to see the bottom coming up! I removed the head unit for a trip ( its not flush mounted) and when I put it back in I only get a sounder at idle. My Transducer is aligned and no issues there. I went offshore bottom fishing and it stopped all together. I got home and pulled the cables from unit and sprayed with eletril clean, and when I dry tested it on trailer it would show only intermittent "depth" any thoughts on what else I should look for? It seems its only getting Data 50-70% of the time....

Any thoughts are appreciated!

Thank you
Unit is 3 years old and was top of the line when I got it, professional installation etc.
lastbend1985 is offline  
Old 12-02-2019, 04:04 PM
  #2  
Admirals Club Admiral's Club Member
THT sponsor
Marine Advertiser
 
Join Date: Oct 2009
Posts: 22,181
Default

Do you have the latest software?
semperfifishing is offline  
Old 12-02-2019, 04:12 PM
  #3  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Jun 2016
Posts: 106
Default

I have not, I will when I get home, but it seems to be more of a connection issue? I will google how to update the software! Thanks for the advice!
lastbend1985 is offline  
Old 12-04-2019, 09:53 AM
  #4  
Senior MemberCaptains Club Member
 
Join Date: Aug 2002
Location: Baltimore,Maryland
Posts: 5,664
Default

Check the Pins on the connectors.
Lone Ranger is offline  
Old 12-04-2019, 11:53 AM
  #5  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Jun 2016
Posts: 106
Default

I shot some electrical cleaner in there, and its working better, im thinking maybe get a real small wire brush and see if I cant clean it a little better....
lastbend1985 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.