Notices
Marine Electronics Forum
Like Tree8Likes

Canít see GXM53 Media screen anymore

Old 10-06-2019, 02:41 PM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: May 2011
Location: Republic of Texas
Posts: 867
Default Canít see GXM53 Media screen anymore



For some reason I lost my media screen on the garmin 1242xsv. The media screen allowed me to control the garmin gxm53. Any ideas?

setup:
- garmin 1242xsv v16
- garmin gxm53 v2.70
- I can see the garmin gxm receiver on Marine network device list. See pic below.
- if I go into media screen, it shows the device is not connected. Everything was working fine last week.
- green light on the Marine network device.
- I can hear Siriusxm on my radio (connected via auxiliary port). So I know the antenna is fine and receiving signal.


Omarf4 is offline  
Old 10-06-2019, 02:42 PM
  #2  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: May 2011
Location: Republic of Texas
Posts: 867
Default

The marine network shows the gxm53 device online. But I canít get into the media devices page to change channels. Any ideas?


Last edited by Omarf4; 10-06-2019 at 05:36 PM.
Omarf4 is offline  
Old 10-06-2019, 05:58 PM
  #3  
Admirals Club Admiral's Club Member
 
Join Date: May 2019
Posts: 25
Default

My GXM53 was also working until today. It is 3 months old.

Today “Not Available” came up on my 1242 XSV weather page. When I went to the subscription page, it read “no subscription”. Surprisingly the XM radio works and the weather screens show all of the features I programmed. I cannot change them, nor can I view the system information weather subscription page that shows all the features and when they connected. Also, the XM signal strength icon no longer is present.

I called Sirius and they sent a reset to the device and said it was working. They told me to contact Garmin which does not provide service on the weekend.

Again, the MFD displays the weather and the radio works. Hope to learn more tomorrow. Wondering if our problems are coincidental or there’s been a change at Garmin or Sirius.
SomedayIsle is offline  
Old 10-06-2019, 06:05 PM
  #4  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: May 2011
Location: Republic of Texas
Posts: 867
Default

Originally Posted by SomedayIsle View Post
My GXM53 was also working until today. It is 3 months old.

Today ďNot AvailableĒ came up on my 1242 XSV weather page. When I went to the subscription page, it read ďno subscriptionĒ. Surprisingly the XM radio works and the weather screens show all of the features I programmed. I cannot change them, nor can I view the system information weather subscription page that shows all the features and when they connected. Also, the XM signal strength icon no longer is present.

I called Sirius and they sent a reset to the device and said it was working. They told me to contact Garmin which does not provide service on the weekend.

Again, the MFD displays the weather and the radio works. Hope to learn more tomorrow. Wondering if our problems are coincidental or thereís been a change at Garmin or Sirius.
Hmm..my signal strength for both weather or siriusxm are no longer present also.....interesting coincidence! Whatís weird is that the last Sirius station I had on (channel 2) was playing normally cuz I kept cursing every time taylor swift came on, which is every third song today....I just couldnít change the channel since I had no media page!!!
Omarf4 is offline  
Old 10-06-2019, 06:11 PM
  #5  
Admirals Club Admiral's Club Member
 
Join Date: May 2019
Posts: 25
Default

While this may be a coincidence, I’m not certain there isn’t a problem at Garmin or Sirius. After connecting with Garmin tomorrow (hopefully), I’ll post again.
Omarf4 likes this.
SomedayIsle is offline  
Old 10-07-2019, 03:57 AM
  #6  
Admirals Club Admiral's Club Member
 
Join Date: Jun 2016
Posts: 711
Default

Unfortunately, these antennas have proven to be the most unreliable piece of electronics on the boat. Had several fail between me and my friends boats, both Garmin and Simrad. Had 2 GXM-53's bad right out of the box. Yours is doing the same thing mine did a few months ago. Garmin sold me a repaired unit at a discount. I suspect yours will be the same.
Eric Minnis is offline  
Old 10-07-2019, 05:18 AM
  #7  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: May 2011
Location: Republic of Texas
Posts: 867
Default

Originally Posted by Eric Minnis View Post
Unfortunately, these antennas have proven to be the most unreliable piece of electronics on the boat. Had several fail between me and my friends boats, both Garmin and Simrad. Had 2 GXM-53's bad right out of the box. Yours is doing the same thing mine did a few months ago. Garmin sold me a repaired unit at a discount. I suspect yours will be the same.
Thanks. The gxm53 antenna is less than 8 months old. Music comes through fine, I see it on the marine network, but canít control through the MFD. Were those similar symptoms to yours before it failed?
Omarf4 is offline  
Old 10-07-2019, 05:22 AM
  #8  
Admirals Club Admiral's Club Member
 
Join Date: Jun 2016
Posts: 711
Default

If we could get Garmin to donate 1$ for each of these that has failed we could both retire. Identical. Call Garmin tech support and get you a refurb unit unless it is under warranty. The 54 uses a different cable so I would recommend sticking with the 53 if wiring is difficult to access. Mine is routed through the legs of the T-top so I stayed with an older unit. Was 175$ for a refurb. The tech said they had a bunch.
Eric Minnis is offline  
Old 10-07-2019, 08:09 AM
  #9  
Admirals Club Admiral's Club Member
 
Join Date: May 2019
Posts: 25
Default

Spoke with Garmin. They emphatically denied similar issues. I'm contacting my installer.

Thank you for your help.
SomedayIsle is offline  
Old 10-07-2019, 08:58 AM
  #10  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: May 2011
Location: Republic of Texas
Posts: 867
Default

Originally Posted by SomedayIsle View Post
Spoke with Garmin. They emphatically denied similar issues. I'm contacting my installer.

Thank you for your help.
I called them too, they gave me the procedure to force the update again and told me to do it via SD card vs Active Captain. They suspect the download got corrupted somehow via active captain and causing the issues.... So going to try that and see what happens.

I digress......
Omarf4 is offline  
Old 10-07-2019, 09:44 AM
  #11  
Admirals Club Admiral's Club Member
 
Join Date: May 2019
Posts: 25
Default

Thank you. Please let me know if it works.
SomedayIsle is offline  
Old 10-07-2019, 01:47 PM
  #12  
Senior MemberCaptains Club Member
THT sponsor
 
Schmaltz~Herring's Avatar
 
Join Date: May 2002
Location: Cruising Lake Titikacka On My 18' Bayliner Element With 60 HP Optimax's
Posts: 17,451
Default

Originally Posted by SomedayIsle View Post
Spoke with Garmin. They emphatically denied similar issues. I'm contacting my installer.

Thank you for your help.

They are in denial, 53 is a dud.
Lazy Bones, Omarf4 and Eric Minnis like this.
Schmaltz~Herring is offline  
Old 10-07-2019, 02:00 PM
  #13  
Admirals Club Admiral's Club Member
 
Join Date: May 2019
Posts: 25
Default

Just updated the Garmin GPSMAP 1242xsv software to the latest version. It uploaded fine but did not fix the problem.

The installer will check on Wednesday or Thursday.

Will update. Thanks for all of your comments.
SomedayIsle is offline  
Old 10-07-2019, 03:17 PM
  #14  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: May 2011
Location: Republic of Texas
Posts: 867
Default

Originally Posted by Omarf4 View Post
I called them too, they gave me the procedure to force the update again and told me to do it via SD card vs Active Captain. They suspect the download got corrupted somehow via active captain and causing the issues.... So going to try that and see what happens.

I digress......
I just did the force update and went through the process. After it completed, same issue. Can hear the music through the radio from the last SiriusXM station but can not control the media device through the plotter. So canít change stations. Calling Garmin tomorrow to see whatís first to replace....what a pile of crap...gxm53 is only 8 months old!
Omarf4 is offline  
Old 10-07-2019, 03:21 PM
  #15  
Admirals Club Admiral's Club Member
 
Join Date: May 2019
Posts: 25
Default

Mine is only 3 months old. According to Garmin, they have not seen this problem before.
Companies today need to reestablish a culture of service where the customer is their priority.
SomedayIsle is offline  
Old 10-07-2019, 05:15 PM
  #16  
Admirals Club Admiral's Club Member
 
Join Date: Jun 2016
Posts: 711
Default

If Garmin needs a few Return Authorization numbers to refresh their memory I'm sure I can dig up at least 3 that are 12 months old or less. I'm almost positive the same company makes them for Simrad as well and I had one of those fail also.
I am not an installer either- it is not like I do this for a living......I installed electronics on 2 of my boats and one boat for a friend. That's 3 boats with a total of 4 failures. Maybe I should just stick to aircraft avionics and leave the boat stuff to the pros ;-)

Could it be an outbreak of "Corporate Amnesia" in Olathe, KS?
Eric Minnis is offline  
Old 10-08-2019, 06:04 AM
  #17  
Admirals Club Admiral's Club Member
 
Fish'nFool's Avatar
 
Join Date: Mar 2009
Location: Anywhere but here...
Posts: 25,003
Default

Originally Posted by SomedayIsle View Post
Mine is only 3 months old. According to Garmin, they have not seen this problem before.
Companies today need to reestablish a culture of service where the customer is their priority.
One of two possibilities, the rep is either brand new and brand new to the world of marine electronics or he is just flat out lying to you.

There is a reason Garmin introduced the 54.

Garmin marine leaves something to be desired.
Fish'nFool is online now  
Old 10-08-2019, 08:53 AM
  #18  
Admirals Club Admiral's Club Member
 
Join Date: May 2019
Posts: 25
Default

Update: Apparently the problem is not with Garmin.

Just spoke with another Garmin tech who was very knowledgeable and helpful. Garmin just received an advisory last night that GXM53 and 54s are failing to receive a full lineup of audio channels or acknowledgement of the subscription. This is apparently causing the problem. They believe it a Sirius XM issue and are in contact with them to resolve the problem. No ETA yet for resolution.

Apparently at this time there is no need to remove and send back your units.

Hope this helps everyone experiencing the problem.
SomedayIsle is offline  
Old 10-08-2019, 10:05 AM
  #19  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: May 2011
Location: Republic of Texas
Posts: 867
Default

Originally Posted by SomedayIsle View Post
Update: Apparently the problem is not with Garmin.

Just spoke with another Garmin tech who was very knowledgeable and helpful. Garmin just received an advisory last night that GXM53 and 54s are failing to receive a full lineup of audio channels or acknowledgement of the subscription. This is apparently causing the problem. They believe it a Sirius XM issue and are in contact with them to resolve the problem. No ETA yet for resolution.

Apparently at this time there is no need to remove and send back your units.

Hope this helps everyone experiencing the problem.
Wait... what? This is interesting as if that was the case, a lot more folks would be having the problem besides us.....

Still working with the tech on my end, who just asked for a bunch more information. He did not say anything about the siriusxm advisory.......

Plot thickens!
Omarf4 is offline  
Old 10-08-2019, 10:07 AM
  #20  
Admirals Club Admiral's Club Member
 
Join Date: May 2019
Posts: 25
Default

The Garmin tech stated that he just received the advisory as we were speaking.
SomedayIsle is offline  

Thread Tools
Search this Thread