Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > Marine Electronics Forum
Reload this Page >

Garmin Chirp 94SV - Sonar screen breaks up into diangular lines

Notices
Marine Electronics Forum

Garmin Chirp 94SV - Sonar screen breaks up into diangular lines

Old 09-15-2019, 11:15 PM
  #1  
Member
Thread Starter
 
Join Date: Mar 2019
Posts: 35
Default Garmin Chirp 94SV - Sonar screen breaks up into diangular lines

My 94 SV sonar started breaking up into diangular lines in water over 100'. The deeper it gets the more it breaks up.
In shallow water it works fine.
Up to recently it has performed flawlessly in water up 600 ' deep.
I fish in Puget Sound. The transducer is a CV51 and the unit is an Echomap Chirp 94 SV without a touchscreen. It is also tied into a Nmea 2000 network that is for engine data only.
Any ideas what's going on?
Oldcatboater is offline  
Old 09-16-2019, 12:43 AM
  #2  
Senior Member
 
Join Date: Nov 2009
Location: Australia
Posts: 3,877
Default





Sounds like electrical interference.

Have you added any other electrical/electronic devices lately? Or moved any wiring for devices? Has this happened only since the network was added?

You can try turning electrical devices off one at a time when the interference is happening and see if it disappears. The network is one thing to turn off
Moonlighter475 is offline  
Old 09-16-2019, 07:01 AM
  #3  
Member
Thread Starter
 
Join Date: Mar 2019
Posts: 35
Default

I did add a handheld vhf radio with its charger that plugs into the dash.
Oldcatboater is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread