Go Back  The Hull Truth - Boating and Fishing Forum > PRODUCTS > FELL Marine
Reload this Page >

xHUB not seeing fobs, doesn't light up or beep when button pressed

Notices

xHUB not seeing fobs, doesn't light up or beep when button pressed

Reply

Old 08-10-2018, 02:08 AM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Feb 2012
Location: Beaufort, NC
Posts: 1,157
Default xHUB not seeing fobs, doesn't light up or beep when button pressed

I emailed [email protected] about this issue on 8/5, have yet to receive a response.

Last weekend I tried to start my boat after it had been sitting for about a month. The xHub lights up the 3 bars for the 'alarm' fobs when I turn the master switch on, but nothing else. When I try to turn on a fob nothing happens, motor won't start, xHub alarms. If I hold the button on the xHub for 3 seconds to pair the fobs nothing happens, no lights/beeps. If I hold the button on the xHub for 10 seconds it doesn't light up or beep, but wil allow the motor to start.

I checked the batteries in both fobs, one was at 2.25V and the other at 3.0V.

Not very happy at the moment, as I've only had the unit installed for 4 months.
STIPulation is online now  
Reply With Quote
Old 08-11-2018, 12:49 AM
  #2  
Junior Member
 
Join Date: Apr 2018
Location: Fort Lauderdale, Florida
Posts: 23
Default

Hi STIpulation,

I am very sorry to hear you have not received an answer from us.
We cannot find a similar request in our support system, so it seems your email got lost somehow.

Please send us a PM to us here in the forum (FELLMarineTeam) with your name and email so we can create a support case for this and schedule a call with our technician to get this resolved as quickly as possible.

Sorry that you had to wait, we will get this resolved as quickly as we can.

-FELLMarineTeam
FELLMarineTeam is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: