Notices

THT running painfully slow?

Old 06-02-2015, 09:30 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Feb 2008
Location: Virginia
Posts: 7,134
Default THT running painfully slow?

Site has been really slow on all my devices and on different networks. Checked speeds and other sites are fine. Periodically getting page loading errors and having to log back in.

Anyone else experiencing this or am I just lucky
mobjack22 is offline  
Old 06-03-2015, 10:39 AM
  #2  
Senior MemberCaptains Club Member
 
Join Date: Dec 2003
Location: Marblehead, Ohio
Posts: 9,777
Default

you're just lucky. mine is fine.
Boataholic is online now  
Old 06-03-2015, 10:46 AM
  #3  
Admirals Club Admiral's Club Member
 
Dead Horse's Avatar
 
Join Date: Jun 2010
Location: OIB
Posts: 4,765
Default

u un lucky - clean your temp files - delete history- run your viris scan - download up dates--
Dead Horse is offline  
Old 06-03-2015, 11:07 PM
  #4  
Senior Member
 
Join Date: Mar 2002
Location: Southgate, MI. 48195 USA
Posts: 4,294
Default

Originally Posted by mobjack22 View Post
Site has been really slow on all my devices and on different networks. Checked speeds and other sites are fine. Periodically getting page loading errors and having to log back in.

Anyone else experiencing this or am I just lucky
Same problem here for the last couple of weeks. And yes, I clean my drive, delete history and all that stuff. Finally tonight it seems to be back up to speed on my PC.
RGrew176 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread