Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > Dockside Chat
Reload this Page >

Anyone having problems with FF 14.0.1?

Notices

Anyone having problems with FF 14.0.1?

Old 07-19-2012, 09:48 AM
  #1  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Oct 2003
Posts: 5,031
Default Anyone having problems with FF 14.0.1?

I upgraded to the new FF 14.0.1 browser. Every time I access THT and every time I post I get the dreaded 'checking your browser' page.

In the case of posting, the screen hangs and does not advance to the next page. I use the back arrow and have to submit the post a second time.

Something is wrong on THT.

Has anyone else upgraded to the latest FF browser and are you experiencing the same difficulties?
saltwaters is offline  
Old 07-19-2012, 09:51 AM
  #2  
Senior MemberCaptains Club Member
 
Join Date: Nov 2002
Location: Buoy 4,NY
Posts: 800
Default

It's not your browser but rather this site and it is quite annoying!!
Willyk9 is offline  
Old 07-19-2012, 09:56 AM
  #3  
Senior Member
 
Join Date: Jan 2011
Location: West of my Right mind...
Posts: 4,273
Default

Originally Posted by Willyk9 View Post
It's not your browser but rather this site and it is quite annoying!!
Agree...it's like THT has contacted the plague.......!!!!!
Uncas is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread