Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > Dockside Chat
Reload this Page >

What the hell is up with this site

Notices

What the hell is up with this site

Old 07-17-2012, 02:50 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Oct 2009
Location: Ft Lauderdale Fl
Posts: 5,990
Default What the hell is up with this site

This is really starting to get on my last nerve. Is it just me or is this site just slow to load? Ever since the "upgrade" i have issues at least twice a day where I just cant get THT to load.
bumster is offline  
Old 07-17-2012, 02:52 PM
  #2  
Senior MemberCaptains Club Member
 
Join Date: Jan 2007
Location: Clearwater Beach FL
Posts: 6,444
Default

doing ok on GC but firefox is a no go....
It is very very slow to load from google page.
grouperkng is offline  
Old 07-17-2012, 02:53 PM
  #3  
Inactive
 
Join Date: Jan 2009
Posts: 1,619
Default

Maybe others will chime in with the same problem you are having, but I don't know of any site issues or problems that are happening at the moment.
THT Mod 4 is offline  
Old 07-17-2012, 02:55 PM
  #4  
Senior Member
 
Join Date: Aug 2004
Location: Texas, y'all.
Posts: 2,900
Default

Very slow when viewing in Safari. No issues in Firefox...
swifty is offline  
Old 07-17-2012, 03:04 PM
  #5  
Senior MemberCaptains Club Member
 
Join Date: Jun 2003
Location: Monroe, Connecticut
Posts: 721
Default

No problems here on Safari.
joeyd is offline  
Old 07-17-2012, 03:06 PM
  #6  
Senior Member
 
Join Date: Jan 2011
Location: South Florida
Posts: 4,587
Default

Just got a new laptop...loads like a rocket!!
airedog is offline  
Old 07-17-2012, 03:06 PM
  #7  
Senior Member
 
Join Date: Jan 2012
Location: Florida
Posts: 316
Default

Slow to load and cant use the back button, something about ad or doubleclick?

IE 9
jerryc231 is offline  
Old 07-17-2012, 03:09 PM
  #8  
Senior Member
 
Join Date: Apr 2002
Location: Virginia
Posts: 2,010
Default

Could not get on, no way, no how with IE8 about 5 days ago, for a period of 4 hours.
Jimm is offline  
Old 07-17-2012, 03:36 PM
  #9  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: Dec 2001
Posts: 11,836
Default

I am running FF and have no issues...which seems to buck the trend here...
Wolakrab is offline  
Old 07-17-2012, 03:41 PM
  #10  
Senior Member
 
Join Date: Jul 2011
Location: Placida,FL/Orlando,FL
Posts: 785
Default

Originally Posted by bumster View Post
This is really starting to get on my last nerve. Is it just me or is this site just slow to load? Ever since the "upgrade" i have issues at least twice a day where I just cant get THT to load.
im getting it sometimes also.
AnglerFX is offline  
Old 07-17-2012, 03:56 PM
  #11  
Senior Member
 
Join Date: Feb 2012
Location: Quaint Little Drinking Village with a Huge Fishing Problem
Posts: 1,259
Default

If you think this site is slooooooooooooow go over to the "other" site. LMAO
Ghetto Lobster is offline  
Old 07-17-2012, 03:58 PM
  #12  
Senior Member
Thread Starter
 
Join Date: Oct 2009
Location: Ft Lauderdale Fl
Posts: 5,990
Default

Originally Posted by semperfifishing View Post
I have CHROME and no problem
I m running Chrome also. Its not all the time but its enough of the time to bother me
bumster is offline  
Old 07-17-2012, 04:02 PM
  #13  
Senior Member
 
Join Date: Mar 2011
Location: 843
Posts: 956
Default

Once a day or so, I'll get a slow load on a page (or no load) click refresh and its instant. Although, Ive been getting a similar issue on facebook and ebay as of late so it may be on my end. Using Chrome.
SCSaltwater is offline  
Old 07-17-2012, 04:21 PM
  #14  
Senior Member
 
Join Date: May 2009
Location: North Coast of America
Posts: 7,107
Default

Take a look at programs loading (such as superfish.com, ad.doubleclick.com, etc) while the forum is opening. You may need to remove some of these tracking and spyware programs (such as I just did and the site now loads faster).

Several good programs to help clean your computer are Spybot Search and Destroy (remember to immunize after deleting tracking programs), HijackThis and Malwarebytes.
osudaddy is offline  
Old 07-17-2012, 04:25 PM
  #15  
Senior Member
 
Join Date: Jan 2006
Location: Sunny florida
Posts: 23,029
Default

Couple times a week it will freeze up. Safari.
billinstuart is offline  
Old 07-17-2012, 05:30 PM
  #16  
Senior Member
 
Join Date: Jul 2007
Location: SWFL
Posts: 2,155
Default

I'm on the road and thought it was my Verizon MiFi router running slow, but maybe it is the site.
phillyg is offline  
Old 07-17-2012, 05:31 PM
  #17  
Senior MemberCaptains Club Member
 
Join Date: Apr 2006
Location: Delaware
Posts: 1,510
Default

No problems with loading site w/iPad safari
dpowell is offline  
Old 07-17-2012, 05:33 PM
  #18  
Admirals Club Admiral's Club Member
 
Join Date: Apr 2012
Posts: 1,151
Default

It is your computer.
KJ6TQG is offline  
Old 07-17-2012, 05:33 PM
  #19  
Senior Member Admiral's Club Member
 
vertigo's Avatar
 
Join Date: Sep 2009
Location: Ms, Gulf Coast
Posts: 5,944
Default

Not slow here either.
vertigo is offline  
Old 07-17-2012, 05:41 PM
  #20  
Senior Member
 
Join Date: Jan 2011
Location: Pgh Pa
Posts: 14,841
Default

Not slow here either. (Windows 7) off of Verizon wireless router. Google
Thalasso is offline  

Thread Tools
Search this Thread