Notices

No sound when I go to Youtube??

Old 08-06-2009, 05:43 PM
  #1  
Admirals ClubCaptains Club Member Admiral's Club Member
Thread Starter
 
Join Date: Oct 2002
Location: anderson, sc
Posts: 18,512
Default No sound when I go to Youtube??

Why can I not get sound when I go to youtube, I can get it everywhere else and I am logged on.

Never had this problem before
tprice is offline  
Old 08-06-2009, 05:45 PM
  #2  
Senior MemberCaptains Club Member
PLEDGERPLEDGERPLEDGERPLEDGER
 
Snapper Head's Avatar
 
Join Date: Mar 2002
Location: Republic of West Florida - the ORIGINAL lone star state
Posts: 17,776
Default

I can't hear anything on yertube either.

Or anywhere else.

Sound card in this laptop has been daid for a long time.

Other than being no help, I cannot be of any help.


Big Al
Snapper Head is offline  
Old 08-06-2009, 05:54 PM
  #3  
Senior Member
 
Join Date: Aug 2004
Location: NC/GA
Posts: 5,914
Default

Muzzle?
Curmudgeon is offline  
Old 08-06-2009, 05:59 PM
  #4  
Senior MemberCaptains Club Member
 
Join Date: Sep 2008
Location: Texas
Posts: 3,077
Default

look at your volume control.
TimW Texas is offline  
Old 08-06-2009, 06:15 PM
  #5  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: Dec 2004
Location: Not in Texas
Posts: 10,213
Default

Originally Posted by TimW Texas View Post
look at your volume control.

Well, maybe look at the volume setting on YouTube -- it is independent of your computer's volume setting.


Btw - ever go to YouTube.com, the home page, and look down at what is recommended for you? Think Google isn't tracking your every move on the internet -- think again.
Eyeball is offline  
Old 08-06-2009, 07:01 PM
  #6  
Admirals ClubCaptains Club Member Admiral's Club Member
Thread Starter
 
Join Date: Oct 2002
Location: anderson, sc
Posts: 18,512
Default

Originally Posted by TimW Texas View Post
look at your volume control.

Checked that, I went to another site right after youtube and sound works fine. I go back to YT and no sound
tprice is offline  
Old 08-06-2009, 07:12 PM
  #7  
Senior MemberCaptains Club Member
 
Join Date: Mar 2009
Location: On The Tenna Sea
Posts: 13,387
Default

Sound works for me.
Freeebird is offline  
Old 08-07-2009, 05:41 PM
  #8  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: Dec 2004
Location: Not in Texas
Posts: 10,213
Default

Originally Posted by Eyeball View Post

Well, maybe look at the volume setting on YouTube -- it is independent of your computer's volume setting.

Let's try this again ... GO TO YouTube -- CLICK ON THE VOLUME SETTING ICON. MOVE THE SLIDER UP.

The volume setting on YouTube in NOT the same as the volume setting for your computer -- it is different. You can have your computer's volume setting up and hear audio from your computer and other websites, but if the volume setting on YouTube is down, you won't hear audio from that website (YouTube) only.
Eyeball is offline  
Old 08-07-2009, 06:02 PM
  #9  
KJS
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: Aug 2003
Location: Where I go, there I am
Posts: 16,760
Default

Originally Posted by Eyeball View Post
Let's try this again ... GO TO YouTube -- CLICK ON THE VOLUME SETTING ICON. MOVE THE SLIDER UP.

The volume setting on YouTube in NOT the same as the volume setting for your computer -- it is different. You can have your computer's volume setting up and hear audio from your computer and other websites, but if the volume setting on YouTube is down, you won't hear audio from that website (YouTube) only.
Correct! The one on the corner of the video
KJS is offline  
Old 08-08-2009, 06:16 AM
  #10  
Senior MemberCaptains Club Member
 
Join Date: May 2001
Location: Raleigh, NC usa
Posts: 5,206
Default

Keep in mind that some videos on YouTube are automatically muted if they detect a copyrighted music track.
Hydro is offline  
Old 08-08-2009, 07:43 AM
  #11  
Admirals ClubCaptains Club Member Admiral's Club Member
Thread Starter
 
Join Date: Oct 2002
Location: anderson, sc
Posts: 18,512
Default

Originally Posted by Hydro View Post
Keep in mind that some videos on YouTube are automatically muted if they detect a copyrighted music track.

Thanks, that must be what it is. Some things I went to this am I could hear the sound but others I could not
tprice is offline  
Old 08-08-2009, 07:55 AM
  #12  
Senior MemberCaptains Club Member
 
Join Date: Apr 2004
Location: SE Florida
Posts: 3,895
Default

Price, I had the same issue last week. I had sound on the computer and not on youtube and yes I checked all volume settings. I think after a little while and of trying different videos, it eventually worked.
bstnsportsfan is offline  
Old 08-08-2009, 08:16 AM
  #13  
Junior Member
 
Join Date: Aug 2009
Posts: 9
Default

That happens to me all the time. I usually just reboot the computer; a little inconvenient, but it works.
knot4reel91 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread