Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > Dockside Chat
Reload this Page >

Where did my "green, back arrow" go?

Notices

Where did my "green, back arrow" go?

Old 03-31-2009, 04:59 PM
  #1  
Senior MemberCaptains Club Member
Thread Starter
 
240 LTS's Avatar
 
Join Date: Nov 2007
Location: Upper Chesapeake Bay
Posts: 22,045
Received 3,325 Likes on 1,425 Posts
Default Where did my "green, back arrow" go?

You know the "back arrow" that is suppose to be next to "File" in the upper left corner of the PC screen? Not sure what I did.
I logged off then back on and it is still gone. Any idea what I did to make it go away or better yet how to get it back? Gotta be something simple......right?
Old 03-31-2009, 06:45 PM
  #2  
Senior Member
 
fidhhook54's Avatar
 
Join Date: Jun 2001
Posts: 21,113
Likes: 0
Received 0 Likes on 0 Posts
Default

Sometimes it will be back after you clean your "cookies"
and temporary Inet files,
it can also be a virus that removes that option.

I'm betting is the "cookies"...
Old 03-31-2009, 06:56 PM
  #3  
Senior MemberCaptains Club Member
Thread Starter
 
240 LTS's Avatar
 
Join Date: Nov 2007
Location: Upper Chesapeake Bay
Posts: 22,045
Received 3,325 Likes on 1,425 Posts
Default

I have the "clear the cookies" when logging off Firefox every time. I'll completely shut it down 100% and see if it comes back when I reboot, thanks 54
Old 03-31-2009, 06:56 PM
  #4  
Senior Member
 
Join Date: Dec 2007
Location: Landlocked, Wi
Posts: 48,779
Likes: 0
Received 1 Like on 1 Post
Default

Buy a mouse w/ a back and forth buttons and you'll never miss it.
Don't forget the "scroll wheel" too.
Old 03-31-2009, 07:09 PM
  #5  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: Dec 2004
Location: Not in Texas
Posts: 10,213
Likes: 0
Received 6 Likes on 4 Posts
Default

Try clicking on [View] -> [Tool Bars] -> [Customize]

From the [Customize] menu, click on [restore Default Set] -> [Done]

That should restore the default Firefox tool bar.
Old 03-31-2009, 07:10 PM
  #6  
Senior MemberCaptains Club Member
Thread Starter
 
240 LTS's Avatar
 
Join Date: Nov 2007
Location: Upper Chesapeake Bay
Posts: 22,045
Received 3,325 Likes on 1,425 Posts
Default

I have a mouse, thanks anyway Ghost.
Shut down, back up with NO "back arrow".
Old 03-31-2009, 07:13 PM
  #7  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: Dec 2004
Location: Not in Texas
Posts: 10,213
Likes: 0
Received 6 Likes on 4 Posts
Default

See the post just above yours.
Old 03-31-2009, 07:18 PM
  #8  
Senior MemberCaptains Club Member
Thread Starter
 
240 LTS's Avatar
 
Join Date: Nov 2007
Location: Upper Chesapeake Bay
Posts: 22,045
Received 3,325 Likes on 1,425 Posts
Default

Eyeball, did it, no arrow. Thanks
It's gotta be something simple.
I was logging off today then quickly got back on and it was gone.
Old 03-31-2009, 07:38 PM
  #9  
Senior Member
 
fidhhook54's Avatar
 
Join Date: Jun 2001
Posts: 21,113
Likes: 0
Received 0 Likes on 0 Posts
Default

I had the same problem on this site a couple years ago.
cleaning the "cookies" did it for me...

sometimes I get in trouble, I solve most of my troubles doing a restore to a previous date...
Old 03-31-2009, 07:49 PM
  #10  
Senior MemberCaptains Club Member
Thread Starter
 
240 LTS's Avatar
 
Join Date: Nov 2007
Location: Upper Chesapeake Bay
Posts: 22,045
Received 3,325 Likes on 1,425 Posts
Default

OK, I clicked "view" then "Full screen" and lost all tools bars. Crap!
Then I shut it down just by turning it off because I found out when you click "Full screen" there is nothing to click to shut it down the correct way.
Turned it back on, rebooted and wha-la, all is right with the world, the entire task bar is back. I don't understand it but it back. Thanks everyone.
Old 03-31-2009, 10:40 PM
  #11  
Senior MemberCaptains Club Member
 
Join Date: Feb 2003
Location: Chapel Hill and PKS, North Carolina
Posts: 7,319
Received 441 Likes on 260 Posts
Default

When you click on view, full screen also says F11. F11 takes you back and forth between full screen and toolbars. Very convenient for looking at things like Google maps
Old 04-01-2009, 01:45 AM
  #12  
Senior MemberCaptains Club Member
Thread Starter
 
240 LTS's Avatar
 
Join Date: Nov 2007
Location: Upper Chesapeake Bay
Posts: 22,045
Received 3,325 Likes on 1,425 Posts
Default

Thanks, gotta try and remember F11.
Old 04-01-2009, 03:36 AM
  #13  
Senior MemberCaptains Club Member
 
Garett's Avatar
 
Join Date: Feb 2003
Posts: 24,905
Likes: 0
Received 1,165 Likes on 661 Posts
Default

As far as I'm concerned, things don't just disappear and reappear on their own. I'd run a virus scan, Ad-Aware, CCleaner, CWShredder, Spybot, Window Washer or whatever else you have. Also do not overlook the powers of Restoring your computer to an earlier date.
Old 04-01-2009, 04:58 AM
  #14  
Senior MemberCaptains Club Member
Thread Starter
 
240 LTS's Avatar
 
Join Date: Nov 2007
Location: Upper Chesapeake Bay
Posts: 22,045
Received 3,325 Likes on 1,425 Posts
Default

Garett, I agree I accidentally clicked something I should not have when logging back on quickly just after shutting down before leaving work.
That was the problem, I did not know what I did to make it disappear. Still not 100% sure what I did to bring it back but it doesn't matter at this point.
Thanks everyone for your input.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.