Notices

forum trouble - anyone else?

Old 10-17-2007, 04:36 AM
  #1  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Feb 2004
Location: Raleigh & Surf City, NC
Posts: 12,846
Default forum trouble - anyone else?

recently I've gotten a problem with pages loading. If I hit "stop" then "refresh" and click on the thread again it loads right away. Only does it on this site, all others still work fine. What's going on?
baypro21 is offline  
Old 10-17-2007, 12:39 PM
  #2  
Senior Member
 
Join Date: Feb 2006
Location: South NJ
Posts: 966
Default Re: forum trouble - anyone else?

Yup, I am having the same problem! It makes it really agitating to read through the threads during the day. I find myself coming here less and less. I guess it's the server?
spooled up is offline  
Old 10-17-2007, 09:22 PM
  #3  
Member
 
Join Date: Oct 2005
Location: Citra, FLA
Posts: 63
Default RE: forum trouble - anyone else?


Maybe from this?

http://www.google.com/analytics/index.html
John1 is offline  
Old 10-18-2007, 08:42 AM
  #4  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: Jun 2003
Location: cape fear
Posts: 5,488
Default Re: forum trouble - anyone else?

Mine is doing the same...
Libra is offline  
Old 10-18-2007, 03:20 PM
  #5  
Junior Member
 
Join Date: Jun 2007
Location: Ontario or Florida
Posts: 25
Default RE: forum trouble - anyone else?

Ditto. definitely a PITA
taosx is offline  
Old 10-18-2007, 03:36 PM
  #6  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: Aug 2003
Location: On The Razors Edge
Posts: 9,934
Default Re: forum trouble - anyone else?

I thought IB shut it down due to all the flack. Been happening for me for a week and half.
Just1more is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread