Notices

CAR WON'T START

Old 01-17-2007, 07:47 PM
  #1  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Jun 2001
Location: CT
Posts: 18,350
Default CAR WON'T START

1996 olds cutlass supreme 3.1 V6

First cold day (like 10 and probably first morning under 30) and car wont start - 4 year old battery draw test showed marginal so I got another - same problem - lights are bright but horn wont work - any ideas??? Won't even turn over - seems to be drawing lots of juice though...(lights dim, etc.).
LI Sound Grunt is online now  
Old 01-17-2007, 07:55 PM
  #2  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: Mar 2005
Location: Whitesboro, texas
Posts: 8,050
Default Re: CAR WON'T START

Neut. saftey switch screwed up maybe.

Got power at the starter when you hit the key.[ tap starter with hammer ]

Check the emergancy fuel shut off switch [ reset, see owners man.]

Main fuses, see owners man.

Good luck.


Lester
welder is offline  
Old 01-17-2007, 08:01 PM
  #3  
Senior MemberCaptains Club Member
 
Join Date: Jun 2005
Location: shelby twp MI
Posts: 1,783
Default Re: CAR WON'T START

If the lights are dimming when you try and crank it sounds like something is frozen. Try turning it over for a few seconds and feel if the starter is hot. My second guess is a fuse.
Also check the ground connection.



tinmarine is offline  
Old 01-17-2007, 08:19 PM
  #4  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Jun 2001
Location: CT
Posts: 18,350
Default Re: CAR WON'T START

Sure does sound like a starter problem, just wierd it happens the first cold day. Suppose to warm up a bit tomorrow - I'll check it then, thanks. Fuses and relays were all checked today....The horn thing has me bugged though....

Thanks again
LI Sound Grunt is online now  
Old 01-17-2007, 08:28 PM
  #5  
CMP
Admirals ClubCaptains Club MemberPLEDGER Admiral's Club Member
 
Join Date: Feb 2003
Location: None of yer friggin' bidness, but since you asked nicely, S. NH, E. Orleans,Islamorada, Nashville
Posts: 10,912
Default Re: CAR WON'T START

Fuck it-buy a new car...

CMP
CMP is online now  
Old 01-17-2007, 08:35 PM
  #6  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Jun 2001
Location: CT
Posts: 18,350
Default RE: CAR WON'T START

, true -probably the best advice...

This baby only has 140,000!!! Have only spent $$$ for brakes, oil and maybe an alternator. But also has been ol reliable - everyone of the kids have had it at least for a while at school, when their cars craped out, etc. My Yukon is also 11 years old and even though it runs great and looks like new - its a freegin rustbucket underneath. Now that I am emptynesting I think I may get rid of both and get a pick-up, to haul wood, projects and my next trailerable rig -
LI Sound Grunt is online now  
Old 01-18-2007, 09:21 AM
  #7  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: May 2004
Location: Brandon, Florida
Posts: 2,118
Default Re: CAR WON'T START

yeah, I second or third the starter idea. If the lights dim while trying to start, it is not a fuse (I don't think they used them on those cars anyways at least not then). It sounds like the starter is trying to turn but unable.

If you can remove the starter, hook it up directly to a battery and see if it turns over.
greyg8r is offline  
Old 01-18-2007, 11:30 AM
  #8  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Jun 2001
Location: CT
Posts: 18,350
Default Re: CAR WON'T START

Guess it is the starter. Gave it a good rap with a hammer and it started. How long do you think I have until the hammer method wont work? Pretty much use this car around town - guess I'll leave it running when its out of my yard - with luck someone may steal it....Hoefully it'll last till the next warm day.. The horn must be unrelated.....still doesnt work ...

Thanks again

Bob
LI Sound Grunt is online now  
Old 01-18-2007, 01:20 PM
  #9  
Admirals ClubCaptains Club Member Admiral's Club Member
 
Join Date: Sep 2005
Location: Tennessee
Posts: 2,009
Default Re: CAR WON'T START

Welder, re “tap the starter” You da man, Hencforth and hereafter you are our internet vehicle mechanic.

Ain’t it fun to give someone effective advice?



Ray, Tennessee 2180DLX Carolina Skiff 90HP Honda
rayteagarden1 is offline  
Old 01-18-2007, 04:01 PM
  #10  
Senior MemberCaptains Club Member
 
Join Date: Mar 2003
Location: ocean county,nj
Posts: 2,135
Default Re: CAR WON'T START

BOB... Remove starter, sand commutator clean with 220 grit wet/dry paper, replace brushes and re-assemble. Sounds like a burned or dirty/corroded spot on the commutator but while apart, the brushes are probably worn and should be replaced. You needed a project for the weekend anyway, didn't ya? Good luck.

ron
nj ron is offline  
Old 01-18-2007, 04:35 PM
  #11  
Senior MemberCaptains Club Member
 
Join Date: Dec 2004
Location: The Woodlands, TX
Posts: 656
Default Re: CAR WON'T START

Solinoid (sp?)-- Easy to check at any auto parts store, and then get a new one if necessary.
cb3door is offline  
Old 01-18-2007, 04:53 PM
  #12  
Senior Member
 
Join Date: Jul 2006
Location: Virginia
Posts: 130
Default Re: CAR WON'T START

A remanufactured starter for that engine is only $75-80 at a place like Advance Auto. It's not worth the time and trouble to disassemble and try and fix the old one. Plus the rebuilt one would come with a guarantee.
VAman is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread