Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > Dockside Chat
Reload this Page >

Water heater nipples after 3 1/2 years?

Notices

Water heater nipples after 3 1/2 years?

Old 01-14-2020, 08:55 PM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Dec 2015
Location: East Central Florida
Posts: 377
Likes: 0
Received 190 Likes on 126 Posts
Default Water heater nipples after 3 1/2 years?





Old 01-14-2020, 09:00 PM
  #2  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Dec 2015
Location: East Central Florida
Posts: 377
Likes: 0
Received 190 Likes on 126 Posts
Default

I’m aware I need to replace them. I installed the wh. I am an hvac tech and every warehouse we go in has the sacrificial anodes to clamp on the lineset, we call them grenades. I wonder if one would’ve helped here? Works fine on a boat...
Old 01-14-2020, 09:00 PM
  #3  
Member
 
Join Date: Dec 2011
Posts: 93
Likes: 0
Received 15 Likes on 11 Posts
Default

You need some dielectric unions.
Old 01-14-2020, 09:02 PM
  #4  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Dec 2015
Location: East Central Florida
Posts: 377
Likes: 0
Received 190 Likes on 126 Posts
Default

Originally Posted by boat_beginner View Post
You need some dielectric unions.
Going into the heater?
Old 01-14-2020, 09:09 PM
  #5  
Member
 
Join Date: Dec 2011
Posts: 93
Likes: 0
Received 15 Likes on 11 Posts
Default

Yes sir. Thread these onto the top of the new nipples, and sweat the copper to them.
Get sweat x female.



Old 01-14-2020, 09:54 PM
  #6  
Senior Member
 
Join Date: Jan 2019
Location: Silverton, Oregon
Posts: 401
Received 362 Likes on 179 Posts
Default

A brass nipple wouldn’t do that.
Old 01-15-2020, 12:15 AM
  #7  
Admirals Club Admiral's Club Member
 
Join Date: Jan 2011
Location: Upper NC
Posts: 2,515
Received 421 Likes on 242 Posts
Default

They are always galvanized here. Do you know the internal anode is in place?
Old 01-15-2020, 12:53 AM
  #8  
Admirals Club Admiral's Club Member
 
Join Date: Feb 2009
Location: Central Florida (Longwood) & Marathon
Posts: 1,433
Received 356 Likes on 175 Posts
Default

WOW! That’s a lot of corrosion. I just had a 18 year old water heater replaced and it looked a lot better than yours.

On the other hand, my new water heater is the same make and model as yours. Hope mine last longer than 3.5 years.

Why do you have the expansion tank on yours? Never had one on any of ours?
Old 01-15-2020, 04:52 AM
  #9  
Senior Member
 
Join Date: Jul 2010
Location: Coastal South Carolina
Posts: 2,918
Likes: 0
Received 151 Likes on 108 Posts
Default

seems the manufacturer of the heater (Rheem) should be asked too- send them the pix and ask. both inlet and outlet look defective
Its not their fault of course but I bet they know whats wrong. Maybe suspect Junk chinesium metal?

a few years ago I bought a box of Hot dip galvanized nails from Lowes they were all rusted inside the box. their Jax or miami distributor told me we will send you another box free. I said thanks but ......

I have had good luck with ace hardware loose galv nails by the pound

whats my point? the stores dont test any thing- they buy on price only

Old 01-15-2020, 05:37 AM
  #10  
Junior Member
 
Join Date: Jul 2019
Posts: 4
Likes: 0
Received 23 Likes on 13 Posts
Default

Had that on my hot side outlet fitting recently. The fitting was the top of the anode rod. Just a guess, but I'll bet your anode rod is shot and the piping is taking the toll.
Old 01-15-2020, 05:55 AM
  #11  
Senior MemberCaptains Club Member
 
Join Date: Mar 2005
Location: Boat,Town Cove, Cape Cod. Live south of Boston.
Posts: 1,570
Received 604 Likes on 318 Posts
Default

You have Galvanic Corrosion going on, need to install dialectic heat trap nipples.


Old 01-15-2020, 06:03 AM
  #12  
Senior MemberCaptains Club Member
 
Join Date: Mar 2005
Location: Boat,Town Cove, Cape Cod. Live south of Boston.
Posts: 1,570
Received 604 Likes on 318 Posts
Default

Originally Posted by boat_beginner View Post
Yes sir. Thread these onto the top of the new nipples, and sweat the copper to them.
Get sweat x female.


This on top off new dialectic nipples and problem solved (that is if you can get those old nipples out) You have Galvanic Corrosion issue going on that has to be resolved.
Old 01-15-2020, 06:05 AM
  #13  
Senior Member
 
Join Date: Aug 2009
Location: N E Florida
Posts: 1,664
Likes: 0
Received 287 Likes on 175 Posts
Default

You might have an electrical-grounding issue. ??
Unrelated but you should have flexible connections from tank to house plumbing.
Old 01-15-2020, 06:30 AM
  #14  
Senior MemberCaptains Club Member
 
Join Date: Feb 2004
Location: Pittsburgh, Pa.
Posts: 2,100
Received 142 Likes on 77 Posts
Default

I bet on a water leak at the threads from the beginning.

Old 01-15-2020, 06:31 AM
  #15  
Senior Member
 
Join Date: Feb 2006
Location: Topsail, North Carolina
Posts: 254
Received 209 Likes on 109 Posts
Default

My company does plumbing service and have run into this problem frequently. As someone mentioned, it is usually a an electrical problem. Have an electrician check all of your grounding connections including the connections at both ground rods at the meter base (if you have 2). It also happens when the unit is connected with PEX
Old 01-15-2020, 06:38 AM
  #16  
Senior Member
 
Join Date: Jan 2013
Location: On the beach
Posts: 3,512
Received 1,511 Likes on 691 Posts
Default

Originally Posted by PF-88 View Post
This on top off new dialectic nipples and problem solved (that is if you can get those old nipples out) You have Galvanic Corrosion issue going on that has to be resolved.

This. And to answer the expansion tank question...You did it correctly. Any closed system needs one to accommodate thermal expansion. PER CODE TOO !
Old 01-15-2020, 06:44 AM
  #17  
Senior Member
 
Join Date: Feb 2006
Location: Topsail, North Carolina
Posts: 254
Received 209 Likes on 109 Posts
Default

Looking at the picture I see that the heater is served by old wire flex, is this an older house? Many houses used the copper water lines as a ground which was fine as long as they stayed intact. If the copper lines have been repaired with anything other than copper the ground no longer exists. Have a competent electrician evaluate it
Old 01-15-2020, 07:22 AM
  #18  
Senior Member
 
Join Date: Mar 2017
Posts: 1,356
Received 1,003 Likes on 588 Posts
Default

Originally Posted by Stim View Post
You might have an electrical-grounding issue. ??
Unrelated but you should have flexible connections from tank to house plumbing.
First thing I thought of. He probably doesn't have a grounded system and the current is causing corrosion from the leaking current.
Old 01-15-2020, 07:32 AM
  #19  
Senior Member
 
Join Date: Jul 2010
Location: Coastal South Carolina
Posts: 2,918
Likes: 0
Received 151 Likes on 108 Posts
Default

whonder what a Rheem "professional" heater means?
Old 01-15-2020, 07:37 AM
  #20  
Senior Member
 
Join Date: Nov 2007
Location: Harkers Island NC
Posts: 371
Received 205 Likes on 116 Posts
Default

Lowes and HD sell 3/4 brass or stainless steel - more expensive but that might be the solution to your problem. Also - are you on well water? - high levels of minerals from well might cause this. Install water filter to capture the minerals and other chemicals in your water. I would also use stainless steel braided flex hook up hoses - so if you have to do any repairs later you don't have to cut and redo all the copper. Just unscrew it and screw back.

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.