Notices

Yam F115 LB Won'T Start

Old 11-09-2018, 06:27 PM
  #1  
Junior Member
Thread Starter
 
Join Date: May 2008
Location:
Posts: 3
Default Yam F115 LB Won'T Start

Here is a puzzler. 2016 F115LB cranks vigorously but will not start. Has good spark on all 4 plugs. Timing reads 5 degrees or so before top dead center when cranking. Fuel injection rail spits good fuel mist and consistently pulses on each injector. She does not catch fire at all. But here is the weird thing- when the injector rail is like 2 inches from the injector holes and the engine is cranking, it will catch and spin for a few seconds at a low rate! This informs me it may be an air supply issue, but when I rebolt the fuel injector rail and open the throttle and or pull the feeder hose from the IAC to give the manifold plenty of air I get nothing- not even a slight kick. So I am getting fuel and spark and timing is good but the engine is not catching even slightly, no sputtering. Can someone help me. This engine has 30 hours and even has a new powerhead and wiring harness and ran without this issue earlier before crankcase replacement. Thanks.
johnstanleyho is offline  
Old 11-09-2018, 07:02 PM
  #2  
Senior Member
 
Join Date: May 2016
Posts: 192
Default

Have you checked the compression?
If you have fuel and spark, all you need in compression
Cobia206 is offline  
Old 11-09-2018, 07:04 PM
  #3  
Senior Member
 
Join Date: May 2016
Posts: 192
Default

Check compression and valve timing. Timing belt
Cobia206 is offline  
Old 11-12-2018, 06:32 PM
  #4  
Junior Member
Thread Starter
 
Join Date: May 2008
Location:
Posts: 3
Default

Much to my chagrin, I placed the camshafts in reverse. I had them labelled correctly as port and starboard but I got confused which direction was forward for the powerhead.
Fascinating. Compression was 85 lbs even on all cylinders and that tipped me off about the cams. They look very similar. This was on the F115LB series camshafts. The previous F115s camshafts are more differentiated. Live and learn..
johnstanleyho is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread