Notices
The Boating Forum

1979 inline 6 mercury 115 hp

Old 08-07-2016, 07:43 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Aug 2016
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Default 1979 inline 6 mercury 115 hp

I have a 1979 mercury inline 6 115 hp. It won't start unless I spray carb cleaner into the three carbs. Then it fires right up. I checked gas lines no cracks or leaks. I pulled the gas line off on the carb side of the fuel pump and turned over the motor. Very little gas came out. Shouldn't there be a full stream of gas coming out.
Old 08-07-2016, 08:21 PM
  #2  
Senior Member
 
Join Date: Jun 2014
Location: skittleville fl
Posts: 8,579
Received 1,169 Likes on 625 Posts
Default

Just rebuild the complete fuel system. If has good compression,no crumbling engine wiring and no exhaust cover leaks it should run like a champ.
Old 08-07-2016, 10:49 PM
  #3  
Senior Member
 
Join Date: Mar 2016
Location: Florida
Posts: 128
Likes: 0
Received 0 Likes on 0 Posts
Default

I owned one of these old Merc inline 6's from the 60's and that thing ran like a bat outta hell.
Rebuild the fuel system and have fun.
Old 08-08-2016, 05:17 AM
  #4  
Senior Member
 
Join Date: Aug 2005
Location: Sturgis, Michigan
Posts: 921
Likes: 0
Received 3 Likes on 3 Posts
Default

1. there is no oil in carb spray so don't do that too much.

b. replace the fuel line, bulb and fuel filter

3. take apart the fuel pump and clean it out.

Try again,

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.