Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > The Boating Forum
Reload this Page >

What did you do with your boat today??

Notices
Like Tree759Likes

What did you do with your boat today??

Old 01-30-2019, 09:45 AM
  #5301  
Admirals Club Admiral's Club Member
 
Join Date: Jan 2018
Location: Central Mass
Posts: 61
Default

Shoveling the snow off her today....i'd post pics but it's making me sad.
HughJazz is offline  
Old 01-30-2019, 12:32 PM
  #5302  
Member
 
Join Date: Jun 2010
Location: Nassau County Long Island NY
Posts: 75
Default 1988 Trojan F32

1988 Trojan F32
We had 50 degree weather this weekend so I hooked up my overalls and headed to the marina. A piece of shrink wrap keeps the moisture away when laying on the ground. Removed all old zinc from the props, rudders, trim tabs, shafts. All surfaces were rotary disc sanded to remove sea growth from 2018 season. The surfaces for the zincs were all shiny brass when finished. The water intakes were cleaned with a wire disc on an electric drill. A 100' extension cord does the trick.to provide power that does not run out half way through the job. Removed 2 non working underwater lights and prepped the holes to be filled when the weather gets a little warmer. Removed the 4 step ladder from the swim platform and brought it home to re finish the teak steps. The trim tabs were working well last season, just removed some old bottom paint from the hinged area where it attaches to the transom to keep them working smoothly. An old boat like this never runs out of preventive maintainence jobs.
HughJazz likes this.
rickforth is offline  
Old 01-30-2019, 01:44 PM
  #5303  
Junior Member
 
Join Date: Jan 2019
Posts: 4
Default Frozen

Pulled the injectors for cleaning, ordered parts from our friends at SIM and pulled the prop for replacement (on the way)
Dislocated is offline  
Old 02-03-2019, 12:15 PM
  #5304  
Senior Member
 
Join Date: Sep 2009
Location: Big Timber Creek,Westville,Nj
Posts: 390
Default

Went out to the garage ,plugged in the boat and then cleared snow away from the shrink wrap door of the boat. Went in and took some measurements for the curtains and the bed.Ordered materials on line for both.
throwback2 is offline  
Old 02-03-2019, 12:36 PM
  #5305  
Senior Member
 
Join Date: Oct 2017
Posts: 320
Default

Originally Posted by HughJazz View Post
Shoveling the snow off her today....i'd post pics but it's making me sad.

Ha ha did the same thing used a roof rake , sad too but Spring is coming
Chris Craft Cutlass is offline  
Old 02-03-2019, 12:48 PM
  #5306  
Junior Member
 
Join Date: Nov 2018
Posts: 5
Default

Downloaded updates for my new Echomap 94sv. Checked for the new G3 charts to be available... not yet.
Joegabs is offline  
Old 02-03-2019, 02:58 PM
  #5307  
Admirals Club Admiral's Club Member
 
Join Date: Mar 2012
Location: The Sunshine State
Posts: 604
Default

Replaced a crusty old stripe on the hull with a nice new one from Hullstripes then spent some quality time in the cabin with my wife.
mdman352 likes this.
Docked Wage is offline  
Old 02-04-2019, 08:03 AM
  #5308  
GZ1
Admirals Club Admiral's Club Member
 
Join Date: Jun 2013
Location: SW Fla
Posts: 153
Default Used it. Then washed it.

Sucks dealing with this crappy Florida winter weather


GZ1 is offline  
Old 02-04-2019, 11:20 AM
  #5309  
Senior Member
 
Join Date: Mar 2018
Location: Saint Petersburg, Florida
Posts: 470
Default

Been working on getting the engine running 100%

2 weeks ago I finally got my engine mounted on my boat and tried to test run it. Would not start. (start and die, pump it up, start and die. Like it was fuel starved) running some basic test and combing wining schematics and the archives here I figured out the medium pressure fuel pump (VST pump) was not working. A simple test for all that need to know: Key on engine off, disconnect the blue wire at fuel pump and ground it with a jumper to the block. Not the VST, it is not grounded. This should make the pump run. After much trial and effort I got a matching pump and installed it.

BTW I ordered a pump from Highfuelflow.com, and while customer service was good the unit they sent was wrong. And they did not have the correct unit. So I had to send their mistake back on my dime. Hmmm. Still waiting for a refund after over a week. Found a sierra unit on amazon that fit right and has good pressure. Fuel pressure restored and I got engine to fire up.

But still something was not right. You can tell a smooth running engine from a poor running one by the shakes.

Figured out that half of my injectors were not working. (1, 3, and 4)Troubled shot a bad injector driver module. Have a new one ordered. We will see what else. I got a pair of them on ebay.

BTW anyone that wants to work on a modern out board really should buy the correct diagnostic equipment. In my case they call it YDS Yamaha Diagnostic System. You can do all kinds of cool stuff with it. Injector test, coil test, fuel pump test, oil pump test...and live data on sensors and stuff. Along with see total hours and trouble codes. Run hours at different speeds. Very cool.
FL Bill is offline  
Old 02-04-2019, 12:49 PM
  #5310  
Admirals Club Admiral's Club Member
 
Join Date: Sep 2014
Location: Hinesville GA
Posts: 4,534
Default

Originally Posted by FL Bill View Post
Been working on getting the engine running 100%

2 weeks ago I finally got my engine mounted on my boat and tried to test run it. Would not start. (start and die, pump it up, start and die. Like it was fuel starved) running some basic test and combing wining schematics and the archives here I figured out the medium pressure fuel pump (VST pump) was not working. A simple test for all that need to know: Key on engine off, disconnect the blue wire at fuel pump and ground it with a jumper to the block. Not the VST, it is not grounded. This should make the pump run. After much trial and effort I got a matching pump and installed it.

BTW I ordered a pump from Highfuelflow.com, and while customer service was good the unit they sent was wrong. And they did not have the correct unit. So I had to send their mistake back on my dime. Hmmm. Still waiting for a refund after over a week. Found a sierra unit on amazon that fit right and has good pressure. Fuel pressure restored and I got engine to fire up.

But still something was not right. You can tell a smooth running engine from a poor running one by the shakes.

Figured out that half of my injectors were not working. (1, 3, and 4)Troubled shot a bad injector driver module. Have a new one ordered. We will see what else. I got a pair of them on ebay.

BTW anyone that wants to work on a modern out board really should buy the correct diagnostic equipment. In my case they call it YDS Yamaha Diagnostic System. You can do all kinds of cool stuff with it. Injector test, coil test, fuel pump test, oil pump test...and live data on sensors and stuff. Along with see total hours and trouble codes. Run hours at different speeds. Very cool.
Are you aware that the HPDI idles on 4 cylinders only ?. might want to start a new thread on this.
Gnrphil is offline  
Old 02-04-2019, 06:25 PM
  #5311  
Senior Member
 
Join Date: Mar 2018
Location: Saint Petersburg, Florida
Posts: 470
Default

Originally Posted by Gnrphil View Post
Are you aware that the HPDI idles on 4 cylinders only ?. might want to start a new thread on this.
Nope, never heard that. Thanks for the info. However I was bench testing them with YDS I can fire each injector individually. YDS could not fire 3 out of the 6 injectors and when I swapped the injector module I could fire the original 3 that did not fire and the original 3 that did fire count not be fired....

I thought about making a post about diagnostics, but I am just so tired after work I fell asleep 3 times while posting this.


4


FL Bill

I have t find that about dropping cylinders now.
snagged line likes this.
FL Bill is offline  
Old 02-08-2019, 03:36 PM
  #5312  
Admirals Club Admiral's Club Member
 
Join Date: Sep 2011
Location: St. Pete, FL
Posts: 565
Default

Added an access hatch to the side of the console


MONSTAWHALA, dnh2 and cfauvel like this.
aswaff400 is offline  
Old 02-08-2019, 04:05 PM
  #5313  
Admirals Club Admiral's Club Member
 
Join Date: Nov 2018
Location: Tampa, FL
Posts: 57
Default

Caught boat limit of yellowtail snapper up to 18" and lane snapper up to 16", several AJs, and taught the girlfriend to fish.
FloridaIR is online now  
Old 02-12-2019, 11:38 AM
  #5314  
Admirals Club Admiral's Club Member
 
Join Date: Mar 2008
Location:
Posts: 395
Default

In the last week I added an extension to my pilothouse roof, got the transom wrapped, & removed the bow rails. Getting closer to wrapping up this 26 Shamrock Pilothouse Project.




jkraft is offline  
Old 02-12-2019, 12:55 PM
  #5315  
Member
 
Join Date: May 2009
Posts: 36
Default

I pondered my new deck height and scupper placement. Of course, those decisions are still a month off. (Hopefully)
gatorstu is offline  
Old 02-12-2019, 04:57 PM
  #5316  
Admirals Club Admiral's Club Member
 
Join Date: Apr 2016
Location: Hoover & Orange Beach, AL
Posts: 336
Default

Got the radar arch off....replacing with a t-top.



BEFORE....

AFTER....
aswaff400 likes this.
BoatPoor2 is offline  
Old 02-12-2019, 06:36 PM
  #5317  
Senior Member
 
Join Date: Feb 2007
Location: Texas
Posts: 710
Default


Gassed her up and went fishing.
Oh and this 12.01# is my new personal best.
tmd11111 is offline  
Old 02-15-2019, 04:13 PM
  #5318  
Admirals Club Admiral's Club Member
 
Join Date: Mar 2008
Location:
Posts: 395
Default

Got the new enclosure installed and put in some under gunnel LEDs






MONSTAWHALA and mdman352 like this.
jkraft is offline  
Old 02-15-2019, 04:15 PM
  #5319  
Admirals Club Admiral's Club Member
 
Join Date: Jun 2016
Location: Tabor City, North Carolina
Posts: 803
Default

Took off the canvas from my t top. Removed my antenna. Broke my all around light. Removed my ebox and pulled my wires out of the t top. Also, pulled some extra wire from the back to the center console.
Eightofnine is offline  
Old 02-15-2019, 07:39 PM
  #5320  
Admirals Club Admiral's Club Member
 
Join Date: Apr 2017
Posts: 561
Default

Originally Posted by FloridaIR View Post
Caught boat limit of yellowtail snapper up to 18" and lane snapper up to 16", several AJs, and taught the gf to fish.
Pics of gf?
jkraft and jtsnipe like this.
Jcbenson01 is offline  

Thread Tools
Search this Thread