Notices
The Boating Forum

Slooooow for you?

Old 02-26-2009, 07:13 PM
  #1  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Mar 2007
Location: Carrabelle, Fla
Posts: 1,673
Likes: 0
Received 22 Likes on 12 Posts
Default Slooooow for you?

Man, even with my fast internet connection, this is like dial-up. Do I need to configure something? Anyone else?
Old 02-26-2009, 07:14 PM
  #2  
Senior Member
 
Join Date: Jun 2005
Location:
Posts: 145
Likes: 0
Received 0 Likes on 0 Posts
Default

faster than before.
Old 02-26-2009, 07:19 PM
  #3  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Mar 2007
Location: Carrabelle, Fla
Posts: 1,673
Likes: 0
Received 22 Likes on 12 Posts
Default

Really?... way slower for me...Lighting fast on other forums, took 13 seconds to download your reply. Something's not right, seem's it's on my end.
Old 02-26-2009, 07:21 PM
  #4  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Mar 2007
Location: Carrabelle, Fla
Posts: 1,673
Likes: 0
Received 22 Likes on 12 Posts
Default

Now were cooking!,
Old 02-26-2009, 07:27 PM
  #5  
Captains Club Member
 
Join Date: Apr 2008
Location: Where the fish are
Posts: 2,175
Likes: 0
Received 2 Likes on 2 Posts
Default

Waaaaaaaaaaaaay slower for me. I guess the bonus is more time to drink while I wait for a thread to open

So frustrating!!
Old 02-26-2009, 07:28 PM
  #6  
Senior MemberCaptains Club Member
 
Join Date: May 2008
Location: Jax FL/Wil NC
Posts: 556
Likes: 0
Received 2 Likes on 2 Posts
Default

Something bad wrong with this. This is the first thing I've been able to open since the rebuild and it took 44 seconds with Broadband.
Old 02-26-2009, 07:33 PM
  #7  
Senior MemberCaptains Club Member
 
Join Date: Mar 2008
Location: Corpus Christi, TX
Posts: 4,531
Likes: 0
Received 4 Likes on 4 Posts
Default

Originally Posted by boater108 View Post
faster than before.
Same here...way faster.
Old 02-26-2009, 07:39 PM
  #8  
Senior Member
 
Join Date: Oct 2008
Location: Tampa Bay
Posts: 1,039
Likes: 0
Received 1 Like on 1 Post
Default

So, slower for some, faster for others...
Old 02-26-2009, 07:41 PM
  #9  
Senior MemberCaptains Club Member
 
Join Date: Oct 2005
Posts: 780
Likes: 0
Received 0 Likes on 0 Posts
Default

SSSSSSSSSSSSSSssLLLLLLLLLLLLLLLLLLllOOOOOOOOOOOOOO OOooWWWWWWWWWWWWwwEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE ERRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRR
Old 02-26-2009, 07:42 PM
  #10  
Senior MemberCaptains Club Member
 
Join Date: Feb 2004
Location: ICW, Pawleys Island, Murrells Inlet, South Carolina
Posts: 620
Likes: 0
Received 1 Like on 1 Post
Default

It depends on what you're doing. For most things it's slow, and I'm on a very fast connection.
Old 02-26-2009, 08:50 PM
  #11  
Senior MemberCaptains Club Member
 
Join Date: Nov 2004
Location: Islamorada, FL
Posts: 1,274
Received 73 Likes on 40 Posts
Default

It is painfully slow for me at home and at work.
A question for any IT experts. Why is this faster for some and toooo slow to enjoy for others?
Old 02-26-2009, 09:35 PM
  #12  
Senior MemberCaptains Club Member
 
Join Date: Nov 2006
Location: Florida Keys
Posts: 5,975
Likes: 0
Received 5 Likes on 5 Posts
Default

potty

Out of curiosity, what did you do different (if anything) in the two minutes between those "it's slow", "no, now it's fast" posts?

(For me, after it settled down overnight, it has been faster today than the old way was, but not a huge amount.)
Old 02-26-2009, 09:54 PM
  #13  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Mar 2007
Location: Carrabelle, Fla
Posts: 1,673
Likes: 0
Received 22 Likes on 12 Posts
Default

Juuuusssst kidddddinnnng!!!!!
Old 02-26-2009, 10:02 PM
  #14  
Senior Member
 
Join Date: Aug 2008
Location: Orange Beach
Posts: 683
Received 1 Like on 1 Post
Default

Extremely slow for me compared to before. Some threads open faster than others but definetly slower for me all the way around.
Old 02-27-2009, 04:41 AM
  #15  
Senior Member
 
Join Date: Dec 2006
Location: Capitol Hill DC
Posts: 1,208
Likes: 0
Received 0 Likes on 0 Posts
Default

No change, maybe better.
Old 02-27-2009, 04:46 AM
  #16  
Senior MemberCaptains Club Member
 
Join Date: May 2007
Location: Central, New Jersey
Posts: 2,559
Likes: 0
Received 1 Like on 1 Post
Default

It took 47 seconds the other day for a post to go after I hit 'submit' and another one timed out and I lost my text.

VERY SLOW. Anyone have a pair of Merc 502's to strap to the back of the server for some extra horsepower!!!
Old 02-27-2009, 05:01 AM
  #17  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: May 2005
Posts: 6,194
Likes: 0
Received 4 Likes on 4 Posts
Default

Way faster than the old format/forum.
Old 02-27-2009, 08:02 AM
  #18  
Senior MemberCaptains Club Member
 
Join Date: Nov 2006
Location: Florida Keys
Posts: 5,975
Likes: 0
Received 5 Likes on 5 Posts
Default

Originally Posted by potty dock View Post
Juuuusssst kidddddinnnng!!!!!
potty

Gotcha! Hope it gets better for you. ;?
Old 02-27-2009, 08:04 AM
  #19  
Senior MemberCaptains Club Member
 
Join Date: Jan 2004
Location: Wagontown, PA
Posts: 1,633
Likes: 0
Received 325 Likes on 119 Posts
Default

It's good for me!
Old 02-27-2009, 08:08 AM
  #20  
Senior Member
 
Join Date: Dec 2008
Location: South Lake Tahoe
Posts: 1,008
Received 93 Likes on 45 Posts
Default

Way slower for me... Both home and work.

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.