Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > The Boating Forum
Reload this Page >

1 Verado in a triple set runs rough and uses more gas

Notices
The Boating Forum

1 Verado in a triple set runs rough and uses more gas

Old 10-20-2020, 03:23 PM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Apr 2016
Location: Little Rock, AR
Posts: 16
Received 3 Likes on 2 Posts
Default 1 Verado in a triple set runs rough and uses more gas

I just spent some time using the search feature and couldn't find anything about my issue so if it has been asked before, I apologize.

I have a triple set of Mercury Verado 300s with less than 500 hours on them. The last couple trips out, the port engine is running rough at idle and noticeable up to 1400RPMs. Past that I can't tell it's running rough but I do notice a significant increase in fuel burn.

At WOT (5500rpm), it's burning about 5 gallons more per hour than the other 2.
I tried replacing injectors (2 at a time) with no change. RPMs on it stay consistent with the other 2 motors.

Any ideas? I am thinking about swapping the fuel rail with injectors with another motor to see if the problem follows the rail.
Old 10-20-2020, 03:34 PM
  #2  
Senior Member
 
Join Date: Apr 2009
Posts: 3,633
Received 668 Likes on 422 Posts
Default

Common problem. You have a defective high idle intake boot. Adhesive on the boot gets dry and allows excessive air intake. Remove the cowl and you will hear a hissing sound at the rubber idle intake boot at the base of intake manifold. Inexpensive part 20 mins to swap out. I replaced both with the newer version which is supposed to last.
Old 10-20-2020, 03:40 PM
  #3  
Admirals Club Admiral's Club Member
 
Join Date: Apr 2014
Location: Apollo Beach, FL
Posts: 3,808
Received 1,262 Likes on 623 Posts
Default

Or replace the bottom coil and spark plug. Order Delphi GN10168 on Amazon or pay quadruple at the Marc dealer, same coil.....
Old 10-20-2020, 03:50 PM
  #4  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Apr 2016
Location: Little Rock, AR
Posts: 16
Received 3 Likes on 2 Posts
Default

I will check both!
Thanks fellas, I'll update with results.
Old 10-20-2020, 06:10 PM
  #5  
Admirals Club Admiral's Club Member
 
Join Date: Mar 2013
Location: Holden Beach, North Carolina
Posts: 3,169
Received 831 Likes on 461 Posts
Default

If you think it’s an intake boot you can spray around the boot with carb cleaner and see if the idle changes or the motor shuts off. If it does you’ll know you have a leak. Obviously motor has to be running and not a ton of spray. If it’s a coil they normally shake slightly side to side and not up and down. When they are running out of fuel they start to hop up and down.... don’t ask me how I know on the older 300 and the newer v8 300. Both of the above are common issues with the supercharged models
Old 10-20-2020, 07:42 PM
  #6  
Admirals Club Admiral's Club Member
 
Join Date: Nov 2011
Location: Fort Lauderdale
Posts: 354
Received 32 Likes on 21 Posts
Default

I would guess the fuel pressure regulator vent tube in the VST. It’s a vacuum tube that controls the fuel pressure regulator. They can crack and then fuel is sucked straight into the motor.
Old 10-20-2020, 07:49 PM
  #7  
Senior MemberCaptains Club Member
 
Join Date: Nov 2004
Location: north miami beach Fl.
Posts: 4,955
Received 191 Likes on 135 Posts
Default

Originally Posted by Flying_Norseman View Post
Or replace the bottom coil and spark plug. Order Delphi GN10168 on Amazon or pay quadruple at the Marc dealer, same coil.....
Norseman
what plugs do you use and where’s the best place/ price please
thanks
Old 10-20-2020, 07:57 PM
  #8  
Admirals Club Admiral's Club Member
 
Join Date: Apr 2014
Location: Apollo Beach, FL
Posts: 3,808
Received 1,262 Likes on 623 Posts
Default

Originally Posted by evernic View Post
Norseman
what plugs do you use and where’s the best place/ price please
thanks
NGK 5887 or NGK ILFR6GE, Amazon seem to have the price right....
Likes:
Old 10-20-2020, 08:10 PM
  #9  
Senior MemberCaptains Club Member
 
Join Date: Nov 2004
Location: north miami beach Fl.
Posts: 4,955
Received 191 Likes on 135 Posts
Default

Originally Posted by Flying_Norseman View Post
NGK 5887 or NGK ILFR6GE, Amazon seem to have the price right....
thanks 👍
Old 10-20-2020, 09:17 PM
  #10  
Senior MemberCaptains Club Member
 
Join Date: Mar 2003
Location: United States
Posts: 10,472
Likes: 0
Received 2,415 Likes on 1,089 Posts
Default

If they are inline 6 Supercharged Verado 300s, you are over propped. You should hit 6100-6200 easily.
Old 10-21-2020, 06:02 AM
  #11  
Admirals Club Admiral's Club Member
 
Join Date: Aug 2011
Location: Scituate MA
Posts: 713
Received 39 Likes on 23 Posts
Default

This is my first year with verados as well. I also have triple 300’s from 2012. Do you guys use the merc oil or is there something better (price/ quality) to use?
Old 10-21-2020, 07:44 AM
  #12  
Senior Member
 
Join Date: Jan 2017
Posts: 583
Received 246 Likes on 132 Posts
Default

Originally Posted by alaquino View Post
I just spent some time using the search feature and couldn't find anything about my issue so if it has been asked before, I apologize.

I have a triple set of Mercury Verado 300s with less than 500 hours on them. The last couple trips out, the port engine is running rough at idle and noticeable up to 1400RPMs. Past that I can't tell it's running rough but I do notice a significant increase in fuel burn.

At WOT (5500rpm), it's burning about 5 gallons more per hour than the other 2.
I tried replacing injectors (2 at a time) with no change. RPMs on it stay consistent with the other 2 motors.

Any ideas? I am thinking about swapping the fuel rail with injectors with another motor to see if the problem follows the rail.
if they are verados your lugging the engine or your down a cylinder. Should hit 6000 rpms at least loaded And 6300-6400 light. What are your other two engines hitting for RPMS wide open?.

Last edited by 32regulator; 10-21-2020 at 09:36 AM.
Likes:
Old 10-21-2020, 11:35 AM
  #13  
Admirals Club Admiral's Club Member
 
Join Date: Nov 2015
Location: Brenham
Posts: 61
Likes: 0
Received 5 Likes on 4 Posts
Default

I've got the same setup. Use Amazon for the coils, plugs, mercury oil, and filters. Comparable prices to everywhere else with one stop shopping.
Old 10-21-2020, 01:28 PM
  #14  
Admirals Club Admiral's Club Member
 
Join Date: Apr 2014
Location: Apollo Beach, FL
Posts: 3,808
Received 1,262 Likes on 623 Posts
Default

Originally Posted by Broom View Post
This is my first year with verados as well. I also have triple 300’s from 2012. Do you guys use the merc oil or is there something better (price/ quality) to use?

Amazon Amazon
Old 10-22-2020, 08:36 AM
  #15  
Admirals Club Admiral's Club Member
 
Join Date: Aug 2011
Location: Scituate MA
Posts: 713
Received 39 Likes on 23 Posts
Default

Thanks I saw that. It must be old stock. The new labels are blue. I bought 3 cases of 3 gal jugs yesterday for $104 each. Pretty good since I paid 48/ gal at the local merc shop in the spring
Old 10-22-2020, 09:03 AM
  #16  
Admirals Club Admiral's Club Member
 
Join Date: Aug 2011
Location: Scituate MA
Posts: 713
Received 39 Likes on 23 Posts
Default

Do you guys stick to the quicksilver or racor castle filters or have you tried the generic ones? Cost difference was $10 for generic and $40~ for quicksilver. Dont want to be penny wise and pound foolish on critical parts.
Old 10-22-2020, 11:51 AM
  #17  
Admirals Club Admiral's Club Member
 
Join Date: Nov 2015
Location: Brenham
Posts: 61
Likes: 0
Received 5 Likes on 4 Posts
Default

Originally Posted by Broom View Post
Do you guys stick to the quicksilver or racor castle filters or have you tried the generic ones? Cost difference was $10 for generic and $40~ for quicksilver. Dont want to be penny wise and pound foolish on critical parts.
I've been using the Mercury separators, but this year, was 100+ miles out and high volume pressure pump on port motor started whining. Made it back, but pulled the module and pump screen was completely clogged with crap! Only thing it could be was a bad separator I suppose. Going with Sierra this time.
Old 10-23-2020, 08:45 PM
  #18  
Senior MemberCaptains Club Member
 
Join Date: Nov 2004
Location: north miami beach Fl.
Posts: 4,955
Received 191 Likes on 135 Posts
Default

2008 300s x 3, 3 gas tanks 3 fuel lines
is it advisable to put racor with viewing bowls
in each fuel line ?
thanks , now there are the clear inline filters and red top filters on engines




Old 10-24-2020, 06:51 AM
  #19  
Admirals ClubCaptains Club Member Admiral's Club Member
 
Join Date: Dec 2003
Location: Fort Lauderdale, FL
Posts: 6,749
Received 535 Likes on 318 Posts
Default

Originally Posted by alaquino View Post
I just spent some time using the search feature and couldn't find anything about my issue so if it has been asked before, I apologize.

I have a triple set of Mercury Verado 300s with less than 500 hours on them. The last couple trips out, the port engine is running rough at idle and noticeable up to 1400RPMs. Past that I can't tell it's running rough but I do notice a significant increase in fuel burn.

At WOT (5500rpm), it's burning about 5 gallons more per hour than the other 2.
I tried replacing injectors (2 at a time) with no change. RPMs on it stay consistent with the other 2 motors.

Any ideas? I am thinking about swapping the fuel rail with injectors with another motor to see if the problem follows the rail.
You probably have a bad coil. Run the engine in gear at around 1000 rpm with the boat secured well to dock or on the trailer. Unplug one coil at a time and listen for a change in engine performance. The one that has no change when you disconnect will be the dead cylinder. Swap that coil to another cylinder to verify it’s the coil, then replace. If you end up with two dead cylinders after moving the coil, replace the spark plug as well.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.