Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > The Boating Forum
Reload this Page >

Yamaha Multifunction RPM Gauge works Intermittently

Notices
The Boating Forum

Yamaha Multifunction RPM Gauge works Intermittently

Old 10-20-2020, 11:07 AM
  #1  
Member
Thread Starter
 
Join Date: Jun 2020
Posts: 45
Likes: 0
Received 0 Likes on 0 Posts
Default Yamaha Multifunction RPM Gauge works Intermittently

My Yamaha Multifunction RPM gauge only works about 20 percent of the time. The other gauge showing fuel, speedometer, etc works fine. Any suggestions to get me started? Any wiring diagrams?
Old 10-20-2020, 12:53 PM
  #2  
Member
Thread Starter
 
Join Date: Jun 2020
Posts: 45
Likes: 0
Received 0 Likes on 0 Posts
Default

Also the hours are stagnant on RPM gauge. Locked at the same number.
Old 10-30-2020, 05:57 PM
  #3  
Member
Thread Starter
 
Join Date: Jun 2020
Posts: 45
Likes: 0
Received 0 Likes on 0 Posts
Default

Checked all the connections and they seem ok. Checked the harness at the motor and gauge and don’t see any visual issues. Is it possible that the wire / harness from gauge to motor is bad? Any way to check that?

Hours are locked.




Old 10-30-2020, 07:35 PM
  #4  
Senior Member
 
Join Date: Dec 2014
Location: Land down under
Posts: 14,662
Received 3,353 Likes on 2,001 Posts
Default

If the tachometer is not getting RPM data then it won't be logging operating hours. The green wire to the gauge provides the RPM information.
Old 10-30-2020, 10:08 PM
  #5  
Member
Thread Starter
 
Join Date: Jun 2020
Posts: 45
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by alloyboy View Post
If the tachometer is not getting RPM data then it won't be logging operating hours. The green wire to the gauge provides the RPM information.
The green wire that’s in the harness or the separate green wire?
Old 10-30-2020, 11:25 PM
  #6  
Senior Member
 
Join Date: Dec 2014
Location: Land down under
Posts: 14,662
Received 3,353 Likes on 2,001 Posts
Default

The green wire that begins in the main engine harness, that connects to the green wire in the ten pin harness, that connects to the green wire in the fused harness, that connects to the green wire from the tachometer.
Old 10-31-2020, 06:34 AM
  #7  
Senior Member
 
Join Date: Dec 2014
Location: Land down under
Posts: 14,662
Received 3,353 Likes on 2,001 Posts
Default

Too bad the model of the motor and the type of control box is not known.

It might look something like this;

Old 10-31-2020, 02:54 PM
  #8  
Member
Thread Starter
 
Join Date: Jun 2020
Posts: 45
Likes: 0
Received 0 Likes on 0 Posts
Default

2008 Yamaha 4 Stroke F115
Old 10-31-2020, 05:24 PM
  #9  
Member
Thread Starter
 
Join Date: Jun 2020
Posts: 45
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by alloyboy View Post
The green wire that begins in the main engine harness, that connects to the green wire in the ten pin harness, that connects to the green wire in the fused harness, that connects to the green wire from the tachometer.
There is a green and red/green connected at the tach. There is the same color Wired’s connecting at the motor. I will have to follow the wires from there. I thought it was a straight shot from motor to tach.
Old 10-31-2020, 09:00 PM
  #10  
Senior Member
 
Join Date: Dec 2014
Location: Land down under
Posts: 14,662
Received 3,353 Likes on 2,001 Posts
Default

Like the diagram shows, single green wire from the tachometer. With a bullet connector on the end. Plugs into the fused harness bullet connector.
Old 11-02-2020, 08:28 PM
  #11  
Member
Thread Starter
 
Join Date: Jun 2020
Posts: 45
Likes: 0
Received 0 Likes on 0 Posts
Default

So the trim / oil harness is separate from the harness that connects to the gauge and then throttle. I need to investigate the connections at the throttle next.
Old 11-03-2020, 06:35 AM
  #12  
Senior Member
 
Join Date: Dec 2014
Location: Land down under
Posts: 14,662
Received 3,353 Likes on 2,001 Posts
Default

Trim/oil harness is separate from the harness that conveys the tachometer signal. Trim/oil harness is only used with certain Yamaha tachometers. But not all. Not used on non OEM tachometers. But the tachometer signal in the green wire in the ten pin harness is used on a standalone basis for certain Yamaha tachometers and non OEM tachometers.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.