Notices
The Boating Forum

Contender suzuki 200

Old 08-02-2020, 11:32 AM
  #1  
Senior Member
Thread Starter
 
Join Date: Feb 2012
Posts: 201
Received 9 Likes on 8 Posts
Default Contender suzuki 200

Question for the Suzuki experts out there. My port motor is down 400 RPM at wot. Trimming the motor higher gets me another 100 RPM or so. The port motor also has a layer on exhaust "soot" on the cowl (stb is clean)

Stb motor gets to 6150 rpms at WOT. Running a pair of suzuki 3x16x21.5, both props are new, no dings or dents.

Any idea's?

Thanks
Old 08-03-2020, 04:03 PM
  #2  
Senior Member
Thread Starter
 
Join Date: Feb 2012
Posts: 201
Received 9 Likes on 8 Posts
Default

Btt
Old 08-04-2020, 03:14 PM
  #3  
Senior Member
Thread Starter
 
Join Date: Feb 2012
Posts: 201
Received 9 Likes on 8 Posts
Default

I checked to make sure I have both of the new style O2 sensors. So it’s not that. Any other guesses?
Old 08-04-2020, 03:26 PM
  #4  
Senior Member
 
Join Date: Apr 2019
Location: Central Florida, East Coast
Posts: 175
Received 12 Likes on 10 Posts
Default

Have you pulled plugs to see if any of cylinders is having a fuel issue? I would do the normal checks like look at plugs and compression test first. Not sure what would cause soot to accumulate like that, could you take a pic and post?
Old 08-05-2020, 12:19 PM
  #5  
Senior Member
Thread Starter
 
Join Date: Feb 2012
Posts: 201
Received 9 Likes on 8 Posts
Default

here’s a photo.




Old 08-05-2020, 12:24 PM
  #6  
Senior Member
 
Join Date: Feb 2011
Posts: 164
Received 3 Likes on 3 Posts
Default

friend of mine had a 175 DF that would burn a little oil. I'd check plugs and do a compression test as others have mentioned.
Old 08-05-2020, 12:48 PM
  #7  
Member
 
Join Date: Jun 2009
Posts: 90
Likes: 0
Received 1 Like on 1 Post
Default

Take a look at your thermostats. If one is stuck open the engine might be running super cool and not warming up properly. I had this happen on a 150 Yamaha..same soot and slight loss of rpm. Just a thought
Old 08-06-2020, 08:12 AM
  #8  
Senior Member
Thread Starter
 
Join Date: Feb 2012
Posts: 201
Received 9 Likes on 8 Posts
Default

Changing the plugs today. Hopefully that help.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.