Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > The Boating Forum
Reload this Page >

5000 hours Suzuki DF140 is shaking and noisy in neutral

Notices
The Boating Forum

5000 hours Suzuki DF140 is shaking and noisy in neutral

Old 07-20-2020, 12:38 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Jan 2011
Location: Norway
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default 5000 hours Suzuki DF140 is shaking and noisy in neutral

Hi. When I was about to dock, I noticed that the engine suddenly was noisy and shaking in neutral. It shakes and makes a kind of thumping sound. When I increase the RPM it still shakes and the thumping/knocking sound comes "faster" (inrease in RPM leads to increase in noise).

The thumping sound is kind of "steadily" and comes more than once per second. The problem occurs only in neutral and disappears as soon as I shift gear to forward or reverse.

The engine is from 2017 and has run for 5,000 hours. I recently had to change the Fuel Vapor Separator, but otherwise I have not had any problems.

Any help will be greatly appreciated.
Old 07-21-2020, 09:10 AM
  #2  
Member
 
Join Date: Feb 2015
Location: Corpus Christi, TX
Posts: 63
Received 3 Likes on 3 Posts
Default

My Suzuki DF140 2005 has 835 hours. I am having a similar problem that I just noticed on Sunday, July 19 for the first time. The shaking went away as soon as I got up on top but then returned when I idled again before coming into my dock. Seemed to happen after I came off intercoastal waterway in Corpus Christi and I noticed I hit some grass/mud on low tide. Any ideas anyone? Could it be debris clogged in the air intake screen? I was going to check that next.
Old 07-22-2020, 11:32 AM
  #3  
Junior Member
Thread Starter
 
Join Date: Jan 2011
Location: Norway
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default

As I mentioned, I only have problems in neutral. A friend who knows a bit about engines listened to the thumping/knocking noises and believes that the problem could be related to the gear. He thinks that something is worn in the transition where the gear is engaged.

I was out fishing for 10-12 hours today and the engine works just fine, except for the noise/problem when it is in neutral. My dealer recommended that I continue to use the engine, at least until more symptoms/problems appear.
Old 07-22-2020, 01:38 PM
  #4  
Member
 
Join Date: Feb 2015
Location: Corpus Christi, TX
Posts: 63
Received 3 Likes on 3 Posts
Default

Thank you for replying. If you're only having problems in neutral, that is a little different than my issue. I am really noticing side to side engine getting noisy and "shaking" when it's in gear at a slow speed. It slightly shakes in nuetral but much more in gear but not at a 25-30 MPH speed "up on top". I posted on a different thread recently and was told to replace my "Idle Air Control" or IAC valve. I have done this before for my engine. A few years ago, I had a small hole in the engine wall welded because of the corrosion issue known with these engines.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.