Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > The Boating Forum
Reload this Page >

Steiger Montauk 21 W/HDPI 150 - Maiden Voyage Notes

Notices
The Boating Forum

Steiger Montauk 21 W/HDPI 150 - Maiden Voyage Notes

Old 05-10-2020, 05:15 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Oct 2019
Posts: 141
Likes: 0
Received 14 Likes on 9 Posts
Default Steiger Montauk 21 W/HDPI 150 - Maiden Voyage Notes

Went out today for the first time on my new to me boat. Boat could barely get out of its own way. Sluggish, little to no power, got up on plane, eventually, but it was a huge struggle for the Yami. I'm not sure how this boat behaved for the previous owner. He used to tow his kids on a tube and waterski. I can say there is zero chance of it now getting an infant up on skis.
- Motor seems to run great, New Water pump etc.. all good.
- No warning beeps etc...
- Cylinders all had good compression. checked when I was buying the boat.
- Boat has 1/2 tank of gas and it was just me in the boat.

Anyone have any thoughts or tips on what to check first with the motor? Could this Yami only be running on 4 vs. 6 cyl? I heard these motors idle on 4 vs. 6.

Any tips appreciated.



Old 05-10-2020, 05:20 PM
  #2  
Senior Member
 
Join Date: Apr 2016
Posts: 1,237
Received 421 Likes on 236 Posts
Default

Originally Posted by gman1001 View Post
Went out today for the first time on my new to me boat. Boat could barely get out of its own way. Sluggish, little to no power, got up on plane, eventually, but it was a huge struggle for the Yami. I'm not sure how this boat behaved for the previous owner. He used to tow his kids on a tube and waterski. I can say there is zero chance of it now getting an infant up on skis.
- Motor seems to run great, New Water pump etc.. all good.
- No warning beeps etc...
- Cylinders all had good compression. checked when I was buying the boat.
- Boat has 1/2 tank of gas and it was just me in the boat.

Anyone have any thoughts or tips on what to check first with the motor? Could this Yami only be running on 4 vs. 6 cyl? I heard these motors idle on 4 vs. 6.

Any tips appreciated.
how did the boat handle on the sea trial? Maybe you damaged your prop was there any vibration? What were the compression numbers?
Old 05-10-2020, 05:24 PM
  #3  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: Sep 2002
Location: Seaside NJ
Posts: 2,242
Received 513 Likes on 240 Posts
Default

Hub slipping?
Old 05-10-2020, 05:28 PM
  #4  
Senior Member
 
Join Date: Oct 2017
Location: Fort Lauderdale
Posts: 837
Received 428 Likes on 202 Posts
Default

Does it live in the water? Any growth on the bottom?
Old 05-10-2020, 05:29 PM
  #5  
Senior Member
 
Join Date: Nov 2017
Posts: 1,339
Likes: 0
Received 862 Likes on 481 Posts
Default

I would check the prop and the hub.
Old 05-10-2020, 05:32 PM
  #6  
Senior Member
 
Join Date: Apr 2016
Posts: 1,237
Received 421 Likes on 236 Posts
Default

Originally Posted by jamesbfishin View Post
Hub slipping?
it probably wouldn’t be a “huge struggle” to get on plane If the hub was slipping it would be screaming wide open
Old 05-10-2020, 05:36 PM
  #7  
Admirals Club Admiral's Club Member
 
Join Date: Oct 2011
Location: Lake Camanche, CA
Posts: 565
Received 176 Likes on 103 Posts
Default

What rpm at WOT?
Old 05-10-2020, 05:36 PM
  #8  
Senior Member
Thread Starter
 
Join Date: Oct 2019
Posts: 141
Likes: 0
Received 14 Likes on 9 Posts
Default

Originally Posted by BST24351 View Post
how did the boat handle on the sea trial? Maybe you damaged your prop was there any vibration? What were the compression numbers?
No vibration that I was aware of. compression numbers from last November were all around 120..
Old 05-10-2020, 05:37 PM
  #9  
Senior Member
Thread Starter
 
Join Date: Oct 2019
Posts: 141
Likes: 0
Received 14 Likes on 9 Posts
Default

Originally Posted by jamesbfishin View Post
Hub slipping?
If that was the case would my RPM be very high? My RPM, I think (today on Long Island Sound was MISERABLE!) was around 3200 max. I could be off a few hundred RPM's
Old 05-10-2020, 05:38 PM
  #10  
Senior Member
Thread Starter
 
Join Date: Oct 2019
Posts: 141
Likes: 0
Received 14 Likes on 9 Posts
Default

Originally Posted by Seon View Post
What rpm at WOT?
I think it was no more than 3-3200 RPM. Today was miserable out on the water with huge swells etc.. I'm going to go out again tomr. and pay closer attention.
Old 05-10-2020, 05:39 PM
  #11  
Senior Member
Thread Starter
 
Join Date: Oct 2019
Posts: 141
Likes: 0
Received 14 Likes on 9 Posts
Default

Originally Posted by kwipp View Post
Does it live in the water? Any growth on the bottom?
Nope, trailer boat! 1st trip out this year.
Old 05-10-2020, 05:39 PM
  #12  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: Sep 2002
Location: Seaside NJ
Posts: 2,242
Received 513 Likes on 240 Posts
Default

True, you didn't say that the rpms were high, not a hub issue then
Old 05-10-2020, 05:41 PM
  #13  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: Sep 2002
Location: Seaside NJ
Posts: 2,242
Received 513 Likes on 240 Posts
Default

How was the trim, was it trimmed out too much, bow high? Just trying to think simple at the moment
Old 05-10-2020, 05:44 PM
  #14  
Admirals Club Admiral's Club Member
 
Join Date: Oct 2011
Location: Lake Camanche, CA
Posts: 565
Received 176 Likes on 103 Posts
Default

AT WOT you should be at or near 6K
Old 05-10-2020, 05:46 PM
  #15  
Senior Member
Thread Starter
 
Join Date: Oct 2019
Posts: 141
Likes: 0
Received 14 Likes on 9 Posts
Default

Originally Posted by jamesbfishin View Post
How was the trim, was it trimmed out too much, bow high? Just trying to think simple at the moment
Def. played with trim. no issues there. boat just didn't have the power needed. (I like how you are thinking!!!)
Old 05-10-2020, 05:51 PM
  #16  
Senior Member
 
Join Date: Apr 2016
Posts: 1,237
Received 421 Likes on 236 Posts
Default

The hpdi have a lot of little filters that can get clogged up and lose power. Might be time for a service and make sure your gas is clean and good
Old 05-10-2020, 05:51 PM
  #17  
Admirals Club Admiral's Club Member
 
Join Date: May 2015
Posts: 44
Likes: 0
Received 6 Likes on 5 Posts
Default

With 3200 rpm sounds like a fuel system issue or not running on all cylinders, would start with fuel system.
Old 05-10-2020, 05:51 PM
  #18  
Senior Member
Thread Starter
 
Join Date: Oct 2019
Posts: 141
Likes: 0
Received 14 Likes on 9 Posts
Default

Originally Posted by Seon View Post
AT WOT you should be at or near 6K
woah, ok. I'm thinking fuel restriction. I'll have to find a Yamaha mechanic for this one!
Old 05-10-2020, 05:58 PM
  #19  
Senior Member
 
fireisland1's Avatar
 
Join Date: Jun 2011
Posts: 6,005
Received 3,296 Likes on 1,444 Posts
Default

If you were on the Sound today , you got your butt kicked. Did sea conditions play any part. W @25 all day
Old 05-10-2020, 06:05 PM
  #20  
Admirals Club Admiral's Club Member
 
Join Date: Aug 2017
Location: Rhode Island
Posts: 1,052
Received 769 Likes on 386 Posts
Default

Disregard double post

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.