Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > The Boating Forum
Reload this Page >

New boat to me with a 4.3 problems.

Notices

New boat to me with a 4.3 problems.

Old 06-12-2019, 02:09 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Jun 2019
Posts: 2
Default New boat to me with a 4.3 problems.

Hi guys,

I just bought a 92 21ft cuddy cruiser with a 4.3 mercruiser. It starts fine and shifts fine. I didn't notice anything as I was leaving the marina but only as I got out and tried to accelerate. The boat just bogged and stalled. I could keep it from stalling if I quickly put it into neutral.

Last year all the bellows had been changed and there was a new shift cable installed. I've read a few posts here saying that the shift cable could be a problem? Ill have to try again but it seemed like in reverse it had power. Idles fine and starts fine. Maybe a carb problem as well?

NLcruiser is offline  
Old 06-12-2019, 02:31 PM
  #2  
Senior Member
 
Join Date: Aug 2011
Location: Cape Cod, MA
Posts: 1,039
Default

Sorry to hear that you have 4.3 problems . . .

How did the boat run on the sea trail before you purchased it?
tpenfield is offline  
Old 06-12-2019, 02:35 PM
  #3  
Admirals Club Admiral's Club Member
 
Join Date: Jun 2009
Location: Amongst the FL fishies
Posts: 6,805
Default

Seatrial???
airbrush is online now  
Old 06-12-2019, 02:55 PM
  #4  
Senior MemberCaptains Club Member
 
Join Date: Apr 2002
Location: Virginia Beach, Va
Posts: 5,370
Default

If it starts to bog and stall as the bow rises, I would suspect water in the tank. Empty the contents of the water separator into a glass jar and let it sit to see if the water separates from the gas. You can replace the water separator with a Racor ParFit # PFF5510, 10 micron filter. Good luck.
Mud Runner is offline  
Old 07-04-2019, 12:03 PM
  #5  
Junior Member
Thread Starter
 
Join Date: Jun 2019
Posts: 2
Default

I've since found and fixed the problem. It was a faulty ignition coil. Replaced the coil and all is well for now.
NLcruiser is offline  
Old 07-04-2019, 01:41 PM
  #6  
Senior MemberCaptains Club Member
 
Join Date: Apr 2002
Location: Virginia Beach, Va
Posts: 5,370
Default

Congrats. Now run it like you stole it.
Mud Runner is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread