Notices

Another primer bulb question...

Old 06-09-2019, 11:22 PM
  #1  
Member
Thread Starter
 
Join Date: May 2018
Posts: 39
Default Another primer bulb question...

2013 Edgewater 170CC with Yamaha 90 Four Stroke.

Had to get a tow in the other day after enjoying a beautiful afternoon on Lake Lanier just north of Atlanta. Had been out for a few hours just taking in the scenery and stopped to cool off in the lake. Boat had been running fine with no issues whatsoever. Cut engine off and drifted for about twenty minutes.

As most of us Yamaha owners have experienced, the engine usually fires right up first time. This time, after numerous attempts, engine failed to start. Primer bulb is located under aft port seat, along with the fuel/water separator. Bulb was not hard and I could pump steadily without much change . I checked all clamps, fuel hoses and the bulb itself for any leaks or cracks. All seemed fine and no smell of gas fumes.

Next day, I replaced the Yamaha dedicated separator and cleaned the inline w/s filter just before the mechanical fuel pump. The fuel out of the big separator was poured in a glass jar and allowed to settle. A couple of tablespoons of water and a little debris in the bottom.I had also read that the preferred orientation for the bulb itself is to position the bulb vertically with the direction arrow pointing up. After hooking up the muffs , filling the bulb and cranking, the engine started and the bulb became rock hard !

Not sure what the actual problem was. Could have been the water in the filter, junk in the fuel, or perhaps it WAS the orientation of the primer bulb. I leaning toward the latter, and if so, I will probably figure out a way to keep the bulb vertical instead of it resting on the deck under the rear seat.

Just curious if any others had experienced a similar issue . The YouTube video I found regarding this issue explained the mechanics and why it is important. Here's the explanation from one of our Australian friends.

Last edited by springerfever; 06-09-2019 at 11:54 PM. Reason: add link
springerfever is offline  
Old 06-09-2019, 11:45 PM
  #2  
Senior Member
 
Join Date: Apr 2016
Posts: 671
Default

Thanks for your post.

I had a similar issue with my “reserve” (extra fuel line I carry to run my 3 gallon emergency tank of gas).

I was running my spare gas can dry and had similar problems with my engine getting fuel.

Turns out that the spare gas line had some sort of lining (like a hollow piece of spaghetti) that was constructing and not allowing the fuel to flow.

If you’ve run the dreaded “E’ gas, check your fuel lines carefully.
Bayou Dularge is offline  
Old 06-10-2019, 01:37 AM
  #3  
Senior Member
 
Join Date: Aug 2012
Posts: 6,928
Default

Fuel injected engine? Just remove the primer bulb, it's not needed.
Clinker is offline  
Old 06-10-2019, 01:55 AM
  #4  
Admirals Club Admiral's Club Member
 
Join Date: Dec 2016
Location: Florida
Posts: 2,023
Default

Once you have fuel through the line and to the motor I don't think the orientation of the primer bulb is important. As the technician in the video explained at that point the fuel pump in the engine takes over. But the fuel pump can not pump air, hence the need for the primer bulb in the first place.
tarpononecharter is online now  
Old 06-10-2019, 01:56 AM
  #5  
Admirals Club Admiral's Club Member
 
Join Date: Dec 2016
Location: Florida
Posts: 2,023
Default

Originally Posted by Clinker View Post
Fuel injected engine? Just remove the primer bulb, it's not needed.
I think this is incorrect as per my post above.
tarpononecharter is online now  
Old 06-10-2019, 02:03 AM
  #6  
Senior Member
 
Join Date: Aug 2012
Posts: 6,928
Default

Originally Posted by tarpononecharter View Post
I think this is incorrect as per my post above.

I know plenty of people running fuel injected engines without primer bulbs. I've had them on both fuel indicated engines I've owned (which takes me back to 2005) but only because they were there anyway, but I have never touched them, even after changing the water separator.

But I agree, the orientation is only relevant when you're hand pumping - once the fuel is flowing it doesn't matter. From the OP's description I would say it's just an indication that there was an issue elsewhere - but if you want to keep a fuel bulb and eliminate the bulb as a source of the problem, just change it - they're very cheap and quick to replace.
Clinker is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread