Notices
Like Tree47Likes

Yamaha suddenly shut off 40mph

Old 05-21-2019, 05:07 AM
  #21  
Senior Member
 
Join Date: Apr 2017
Location: Eh?
Posts: 1,472
Default

Originally Posted by Kbeane23 View Post
People relax

the brand new motor with 40 hours on it spent 50+ days at Waylon bay marine. Waiting on a new wiring harness because the oem one was telling the motor itís running cooler than it is which fouled out my spark plugs. All this on a new engine.


i hit absolutely nothing. The motor shut off it was able to start and go 200 feet before it shut off again. I drifted into a marina and tied up.
Waited 15min it started and seemed fine so I headed back towards the dock. Got maybe quarter mile before it died again and would not start back.

Somewhere around here we are missing part of the story.
Highlighted above does not make sense.
Why don't you explain the engine install.
What boat, what year, what controls, gauges, etc.
Yamaha's generally do not come out of the box with bad OEM harnesses.
As a matter of fact Yamaha's electrical systems are one of their best attributes.
Blazer7420 is offline  
Old 05-21-2019, 05:14 AM
  #22  
Senior Member
Thread Starter
 
Join Date: Mar 2018
Posts: 158
Default

03 century 17. Repowered last year kept stock throttle and lines shop said every thing looked good.
Ive had a lot of problems with the engine overheating and not starting. They checked the wiring on the outboard and found messed up wires so they ordered new wiring for the engine from Yamaha which was not in stock
when it was in the shop I had them change the oil and the lower unit oil just as a precaution.

Maybe they didnt put oil oil in it lol


not much more that I know
Kbeane23 is offline  
Old 05-21-2019, 05:15 AM
  #23  
Senior Member
Thread Starter
 
Join Date: Mar 2018
Posts: 158
Default

I have documentation of everything and itís always been back to the place I got the motor from they have a lot of inventory and a nice looking place but Iím over them
Kbeane23 is offline  
Old 05-21-2019, 05:16 AM
  #24  
Senior Member
 
Join Date: Apr 2017
Location: Eh?
Posts: 1,472
Default

Originally Posted by Kbeane23 View Post
03 century 17. Repowered last year kept stock throttle and lines shop said every thing looked good.
Ive had a lot of problems with the engine overheating and not starting. They checked the wiring on the outboard and found messed up wires so they ordered new wiring for the engine from Yamaha which was not in stock
when it was in the shop I had them change the oil and the lower unit oil just as a precaution.

Maybe they didnt put oil oil in it lol


not much more that I know
Something is not right, and it's not the engine harness.
Blazer7420 is offline  
Old 05-21-2019, 05:17 AM
  #25  
Senior Member
Thread Starter
 
Join Date: Mar 2018
Posts: 158
Default

Originally Posted by Blazer7420 View Post
Something is not right, and it's not the engine harness.
well yea obviously itís not the harness, thatís brand new lol
Kbeane23 is offline  
Old 05-21-2019, 05:18 AM
  #26  
Senior Member
Thread Starter
 
Join Date: Mar 2018
Posts: 158
Default

Iím thinking water in the gas or fuel separator
Kbeane23 is offline  
Old 05-21-2019, 05:28 AM
  #27  
Senior Member
THT sponsor
 
Parker Yacht's Avatar
 
Join Date: Jan 2009
Location: Ft Lauderdale
Posts: 7,460
Default

Originally Posted by Kbeane23 View Post
Iím thinking water in the gas or fuel separator
2018 Yamaha F90's have a water sensor in the fuel system, if water was in the fuel it should send an audio/visual alarm.


Parker Yacht is offline  
Old 05-21-2019, 05:30 AM
  #28  
Senior Member
Thread Starter
 
Join Date: Mar 2018
Posts: 158
Default

Iím taking it in regretfully to the same place in a few hours. At this point Iím going to be looking at trading in on something new.
Kbeane23 is offline  
Old 05-21-2019, 05:36 AM
  #29  
Senior Member
 
Join Date: Apr 2017
Location: Eh?
Posts: 1,472
Default

Originally Posted by Kbeane23 View Post
Iím taking it in regretfully to the same place in a few hours. At this point Iím going to be looking at trading in on something new.
Not for nothing, but your engine is "new".
Seems like going to a restaurant and getting bad food and going back to try something different.
Might not be the food but how it's cooked.
Blazer7420 is offline  
Old 05-21-2019, 05:38 AM
  #30  
Senior Member
Thread Starter
 
Join Date: Mar 2018
Posts: 158
Default

Not sure what that means. I would take back to them because they sold it to me but I pass a different Yamaha certified place on the way. I should take it there

so the restaurant must have a bad cooler not keeping things to temp building bacteria all over the food
Kbeane23 is offline  
Old 05-21-2019, 05:56 AM
  #31  
Admirals Club Admiral's Club Member
 
Join Date: Jun 2009
Location: Amongst the FL fishies
Posts: 6,802
Default

My thoughts are fuel supply and not a direct Yammi problem. Not what the OP wants to hear.
My advice is let the dealer have at it. May be as simple as an anti siphon valve on the tank. Another thing - and one I had direct experience with - is debris in the tank gathering on the fuel strainer at the bottom of the intake tube in the fuel tank. I had exactly the same symptoms. I would run like a scalded dog for a while, then shut off. It would restart and run again for a much shorter period. Then wouldn't restart. In OP's case, hauling to the dealer will slosh off the debris from the screen and the boat will show fine. Then the OP runs hard again and the cycle starts all over again.
I'd pull the pick-up tube, examine the anti siphon valve and screen and pull some fuel from the bottom of the tank. See what you find with little time spent.
My issues was actually algae growing in the tank. I actually had to pull the tank, drain, scrub, treat with an algicide, flush and replace. Never had a moments trouble after that.
My $$$ is on shit in the tank.
airbrush is online now  
Old 05-21-2019, 09:39 AM
  #32  
Senior Member
 
Join Date: Jan 2006
Location: Sunny florida
Posts: 23,045
Default

sounds like the dealer is just throwing parts at hoping something will stick. And I agree, doesn't sound like a motor issue.
billinstuart is offline  
Old 05-21-2019, 09:45 AM
  #33  
Senior Member
 
Join Date: Aug 2018
Posts: 139
Default

You dont happen to own a new Robalo?
alloyboy and Coelacanth2 like this.
nhmetalguy is online now  
Old 05-21-2019, 11:55 AM
  #34  
Senior Member
 
Join Date: Dec 2014
Location: Land down under
Posts: 9,889
Default

Originally Posted by Blazer7420 View Post
Not for nothing, but your engine is "new".
Seems like going to a restaurant and getting bad food and going back to try something different.
Might not be the food but how it's cooked.
What is the old saying about insanity. Doing the same thing over and over again while expecting a different outcome?

On the other hand, even a blind hog stumbles on an acorn every now and then.
alloyboy is offline  
Old 05-21-2019, 11:59 AM
  #35  
Senior Member
 
Join Date: Dec 2014
Location: Land down under
Posts: 9,889
Default

Originally Posted by airbrush View Post
My thoughts are fuel supply and not a direct Yammi problem. Not what the OP wants to hear.
It is a Yamaha motor. Installed by a Yamaha dealer.

Notwithstanding whatever the problem may be, Yamaha owes the OP a new motor. Oh, and maybe a new boat so that the new motor will continue to run.

For instance - Farmer sells a perfectly good milk cow. Cow gives cool and refreshing good milk. Cow eats bad grass. Cow gets sick. Cow no longer gives good milk. Cow gives crap milk. It is the farmers fault. Farmer owes for a new milk cow.
alloyboy is offline  
Old 05-21-2019, 05:19 PM
  #36  
Senior Member
Thread Starter
 
Join Date: Mar 2018
Posts: 158
Default

Well dropped it off at the place I bought motor from. Called other place they told me if Waylen messed it up let waylen figure it out.

2 weeks out
Kbeane23 is offline  
Old 05-21-2019, 05:19 PM
  #37  
Senior Member
Thread Starter
 
Join Date: Mar 2018
Posts: 158
Default

Originally Posted by alloyboy View Post
It is a Yamaha motor. Installed by a Yamaha dealer.

Notwithstanding whatever the problem may be, Yamaha owes the OP a new motor. Oh, and maybe a new boat so that the new motor will continue to run.

For instance - Farmer sells a perfectly good milk cow. Cow gives cool and refreshing good milk. Cow eats bad grass. Cow gets sick. Cow no longer gives good milk. Cow gives crap milk. It is the farmers fault. Farmer owes for a new milk cow.

tool
Kbeane23 is offline  
Old 05-21-2019, 05:20 PM
  #38  
Senior Member
Thread Starter
 
Join Date: Mar 2018
Posts: 158
Default

Originally Posted by nhmetalguy View Post
You dont happen to own a new Robalo?
no
Kbeane23 is offline  
Old 05-21-2019, 05:34 PM
  #39  
Admirals Club Admiral's Club Member
 
Join Date: Aug 2007
Location: Bass River & Boston
Posts: 2,777
Default

Originally Posted by Kbeane23 View Post



tool
by all means continue to insult those trying to help. You sound like a vindictive millennial and dad is breathing down your throat on why the boat isnít running right...crappy attitude gets you crappy service.
Tbrodes is offline  
Old 05-24-2019, 02:20 PM
  #40  
Senior Member
Thread Starter
 
Join Date: Mar 2018
Posts: 158
Default

Well apparently thereís no gas in the boat. Ready for pick up.
Lumberfish likes this.
Kbeane23 is offline  

Thread Tools
Search this Thread