View Single Post
Old 07-02-2019, 04:16 PM
  #1  
Chevymanrc
Admirals Club Admiral's Club Member
 
Join Date: Mar 2012
Location: New Bern, NC
Posts: 684
Received 187 Likes on 93 Posts
Default Lowrance to Icom NMEA 0183

OK guys please be patient with me. Im moving some electronics and fixing some wiring issues in my electronics box and want to make sure I have everything right. I have the following equipment that I am trying to connect

Lowrance HDS 9 Gen2 Touch
Icom IC-M412
2014 Yamaha Square Gauges (Not sure about this but guessing the multi-gauge is considered a listener and gets the GPS speed though this setup)

Previously wired as follows and seemed to always have a position on the VHF but recently I have had some issues with "no position" on the VHF. Im not sure if this is because of the Lowrance (GPS week rollover) issue or possible bad/old connections.

Icom RED ~ Yamaha Speed Gauge WHITE (+) ~ HDS YELLOW
Icom RED Shield ~Yamaha Speed Gauge BLUE (-) ~ HDS Shield ~ fuse block ground

So I'm also having the time display (GPS week rollover) issue on my HDS and not sure if that is causing any issues but for now lets pretend that's not an issue and get the wiring/settings right. One of my concerns is the way the yamaha gauge was wired inline and the possible issue of having 2 "Listeners" (VHF and MF Guage). Should this be wired different or is this way OK? Also on the HDS NMEA 0183 settings I see a RS-422 port but but no RS-232 option. With everything wired the way it was before would the RS-422 option be the best?

Again any help with this would be greatly appreciated and before anyone says "use the search function" I have and actually found one thread that was pretty informative but can't find it again