The Hull Truth - Boating and Fishing Forum

Go Back   The Hull Truth - Boating and Fishing Forum > SUPPORT > Technical Issues with THT website
Search

Notices

Random Quote: Anglers have a way of romanticizing their battles with fish. Ernest Hemingway
Reply
 
Thread Tools Search this Thread
Old 11-06-2010, 05:26 AM
  #1    
Member
 
Join Date: Mar 2007
Location: fort worth
Posts: 58
Default Why do most of the pictures in ads not show up for me

Sometimes i get partial pics. Most of the time I get none.
cobia 254 cc is offline   Reply With Quote
Old 11-10-2010, 07:28 PM
  #2    
 
Join Date: Jan 2009
Posts: 1,630
Default

Be thankful!
THT Mod 4 is offline   Reply With Quote
 
Old 11-11-2010, 04:37 PM
  #3    
Member
 
Join Date: Mar 2007
Location: fort worth
Posts: 58
Default

I am talking classified and pics of boats and such. Not the advertisers.
cobia 254 cc is offline   Reply With Quote
Old 11-17-2010, 03:07 PM
  #4    
Senior MemberCaptains Club Member
 
Join Date: Oct 2002
Location: NC, USA
Posts: 1,312
Default

I'm glad tosee someone else having the same problem.
What I've experienced is that when trying to view threads with attached photos they do not display. If I do a refresh 4 or 5 time I can finally see them sometimes but not all the time.
I try to watch for updates in the 27 build thread and Tarbays build thread. Most of the time it is impossible to see all the photos.
I have done everything on my end to solve the problem with no luck.
Replaced modem, disallowed and the allowed images from THT. Have run Crapcleaner etc. My ISP says everything is ok.
Never have problems on other sites.
Getting stressed.
__________________
Barry
BarryD is offline   Reply With Quote
Old 11-17-2010, 03:15 PM
  #5    
Admirals Club
 
Join Date: Jun 2009
Location: Solomons, Maryland / Now just visiting Marathon
Posts: 4,704
Default

I have the same issue.
But my problem (and maybe yours) is the firewall here.
I cannot see images from 3rd party attached photos.
Like if you have a link to a photobucket pic in your post.
Pics that are u/l onto THT I can see.
My workplace blocks places like photobucket and such.
__________________
2000 Wellcraft Coastal 270, 2006 E-TEC 225s, HDS-10 w/ BB radar & SS.
Steve_250 is offline   Reply With Quote
Old 11-17-2010, 03:56 PM
  #6    
Senior MemberCaptains Club Member
 
Join Date: Oct 2002
Location: NC, USA
Posts: 1,312
Default

So here is an example from a moment ago.

On the Building a 27' CC thread, page 50. Post numbers 988 and 995 do not show the photo, only see a box outline with "attached Images" at the top.
Post 992 shows up just fine.
All the post mentioned are by GCC.

Sometimes I see a line or two of the photo and nothing else.
__________________
Barry
BarryD is offline   Reply With Quote
Old 11-17-2010, 04:12 PM
  #7    
Admirals Club
 
Join Date: Jun 2009
Location: Solomons, Maryland / Now just visiting Marathon
Posts: 4,704
Default

Link?
__________________
2000 Wellcraft Coastal 270, 2006 E-TEC 225s, HDS-10 w/ BB radar & SS.
Steve_250 is offline   Reply With Quote
Old 11-17-2010, 04:22 PM
  #8    
Senior MemberCaptains Club Member
 
Join Date: Oct 2002
Location: NC, USA
Posts: 1,312
Default

Quote:
Originally Posted by Steve_250 View Post
Link?

sorry about that.

http://www.thehulltruth.com/boating-...7ft-cc-50.html
__________________
Barry
BarryD is offline   Reply With Quote
Old 11-17-2010, 04:43 PM
  #9    
Admirals Club
 
Join Date: Jun 2009
Location: Solomons, Maryland / Now just visiting Marathon
Posts: 4,704
Default

I see them...

Try this, no guarantee though...

Go to post 995 and hit refresh.
No work?
Ok, Hold down the CTRL key and tap the minus (-) button. Everything will get smaller.
I'm thinking maybe it doesn't load them because they are outside the frame.
Using Firefox or IE?

To make the site larger again, just hold CTRL and tap the plus (+) key.
__________________
2000 Wellcraft Coastal 270, 2006 E-TEC 225s, HDS-10 w/ BB radar & SS.
Steve_250 is offline   Reply With Quote
Old 11-17-2010, 04:57 PM
  #10    
Senior MemberCaptains Club Member
 
Join Date: Oct 2002
Location: NC, USA
Posts: 1,312
Default

I get the same basic problem with IE and Firefox. The difference is in IE the images that do not show up show the "X".

The CTRL +/- did not work.
__________________
Barry
BarryD is offline   Reply With Quote
Old 11-17-2010, 05:11 PM
  #11    
Admirals Club
 
Join Date: Jun 2009
Location: Solomons, Maryland / Now just visiting Marathon
Posts: 4,704
Default

This addresses multiple possibilities for a fix:

http://askbobrankin.com/red_x_appear..._of_image.html
__________________
2000 Wellcraft Coastal 270, 2006 E-TEC 225s, HDS-10 w/ BB radar & SS.
Steve_250 is offline   Reply With Quote
Old 11-18-2010, 01:56 PM
  #12    
Senior MemberCaptains Club Member
 
Join Date: Apr 2007
Location: Port Orange, FL
Posts: 335
Default

I'm sure it happens to most of us. I find it quite annoying but in THT's defense they are hosting images at no charge.

1. Original posters should reduce the image size instead of uploading full resolution images. Those posting images should download a free image resizer and show a little respect. 800 x 600 or 1024 x 768 is enough. No need for these 2-3-10 MB images.

2. More than likely the THT web server limits (is tuned to limit) the amount of time/bandwidth/size allowed for displaying images (it's a resource hog, both bandwidth and storage).

THT should limit the size of images (assuming they don't already) and this would solve the problem.
fish_on is offline   Reply With Quote
Old 03-05-2011, 11:16 PM
  #13    
Junior Member
 
Join Date: Mar 2011
Location: United States
Posts: 1
Send a message via ICQ to senunulty
Default The Hull Truth - Boating and Fishing Forum - Reply to Topic

+1
__________________
http://casinopokerbetting.org/
senunulty is offline   Reply With Quote
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 



©2009 TheHullTruth.com

Powered by vBulletin® Version 3.7.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0