The Hull Truth - Boating and Fishing Forum

Go Back   >
Search


Reply
 
Thread Tools Search this Thread
Old 06-19-2017, 09:48 AM   #1
Admirals Club
Thread Starter
 
Join Date: Jan 2008
Location: Catonsville, MD
Posts: 151
Default Cursor on Evo3

Went offshore this past weekend and somewhere along the trip I could no longer get the cursor to appear when touching the screen. Is there a setting or something that turns the cursor on/off? Before you would just touch the screen and the cursor would pop up and then you could select go to cursor...I can no longer do that. Now it will only set at the vessel's current location.

Thanks in advance for the help.
aclax8 is offline   Reply With Quote
Old 06-19-2017, 11:26 AM   #2
Admirals Club
THT sponsor
 
Join Date: Mar 2016
Posts: 816
Default

Haven't heard of anything like this before. Does the touchscreen work for other features like menu options and selecting different apps or buttons on the screen?
Chris@BOEmarine is offline   Reply With Quote
Old 06-19-2017, 02:00 PM   #3
Admirals Club
Thread Starter
 
Join Date: Jan 2008
Location: Catonsville, MD
Posts: 151
Default

Yes the screen works as normal for everything but the cursor.
aclax8 is offline   Reply With Quote
Old 06-19-2017, 02:09 PM   #4
Admirals Club
THT sponsor
 
Join Date: Mar 2016
Posts: 816
Default

That's odd. I will put a call into our Simrad techs and see if they have seen anything with this yet for you.
Chris@BOEmarine is offline   Reply With Quote
Old 06-19-2017, 04:56 PM   #5
Admirals Club
Thread Starter
 
Join Date: Jan 2008
Location: Catonsville, MD
Posts: 151
Default

10-4

Thanks
aclax8 is offline   Reply With Quote
Old 06-22-2017, 11:59 AM   #6
Admirals Club
Thread Starter
 
Join Date: Jan 2008
Location: Catonsville, MD
Posts: 151
Default

You hear anything from the tech?
aclax8 is offline   Reply With Quote
Old 06-22-2017, 01:10 PM   #7
Admirals Club
THT sponsor
 
Join Date: Mar 2016
Posts: 816
Default

I missed a call from him today and I've been trying to get back in touch with him for a little while now. hopefully I get an answer back today.
Chris@BOEmarine is offline   Reply With Quote
Old 06-22-2017, 03:35 PM   #8
Admirals Club
Thread Starter
 
Join Date: Jan 2008
Location: Catonsville, MD
Posts: 151
Default

Called Simrad but the guy couldn't help. Hopefully your guy can. Thanks
aclax8 is offline   Reply With Quote
Old 06-23-2017, 08:37 AM   #9
Admirals Club
THT sponsor
 
Join Date: Mar 2016
Posts: 816
Default

Just heard back from our tech. You are in 3D mode. Go to your chart page and press Menu > Chart Options > Deselect 3D. This should get your cursor back working for you.
Chris@BOEmarine is offline   Reply With Quote
Old 06-23-2017, 05:11 PM   #10
Admirals Club
Thread Starter
 
Join Date: Jan 2008
Location: Catonsville, MD
Posts: 151
Default

You're the man. Thanks for the help brotha.


Quote:
Originally Posted by Chris@BOEmarine View Post
Just heard back from our tech. You are in 3D mode. Go to your chart page and press Menu > Chart Options > Deselect 3D. This should get your cursor back working for you.
aclax8 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 12:11 AM.


©2009 TheHullTruth.com

Powered by vBulletin® Version 3.9.3.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.