The Hull Truth - Boating and Fishing Forum

Go Back   >
Search


Reply
 
Thread Tools Search this Thread
Old 04-11-2016, 04:20 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2015
Posts: 23
Default Garmin Problems/questions

Ok so I have 2 problems

Ill start with the equipment I have

GPSMAP 4012, GPSMAP 740s, GHP20 Autopilot with GHC10 Remote, GSD22 Sounder Module, B164 Airmar Tducer.


1. The sounder shows vertical lines in a consistent pattern on the screen about 3 inches apart. On occasion they will go away, but no ryhme or reason as to when.
2. The Heading on the Autopilot doesnt match an actual compass. I can set an offset on the autopilot, and it will read correctly until I turn more than 45 degrees off the course that i was on. Then it will sometimes read double the offset incorrect. (IE 10 degrees offset, then changes to 20 degrees vs actual after turning 45 degrees). Shows on the screens that you are not headed in the right direction through a channel, when visual shows that I am.

The autopilot still functions correctly when i set a course, and even when i pick a waypoint and then it asks me to turn on autopilot. Both ways work fine. I just want it to match the screen and the compass. (screen more than anything, as in the dark, it makes it hard to navigate properly).

Thanks in advance.

Daren
Reel Assault is offline   Reply With Quote
Old 04-11-2016, 05:26 PM   #2
Senior Member
 
Join Date: Jul 2011
Posts: 2,404
Default

Quote:
Originally Posted by Reel Assault View Post
2. The Heading on the Autopilot doesnt match an actual compass. I can set an offset on the autopilot, and it will read correctly until I turn more than 45 degrees off the course that i was on. Then it will sometimes read double the offset incorrect. (IE 10 degrees offset, then changes to 20 degrees vs actual after turning 45 degrees). Shows on the screens that you are not headed in the right direction through a channel, when visual shows that I am.
Have you tried repeating the "Sea Trial Wizard" which includes "Calibrating the Compass" and "Setting North"
Fwpratt is online now   Reply With Quote
Old 04-11-2016, 07:19 PM   #3
Junior Member
Thread Starter
 
Join Date: Aug 2015
Posts: 23
Default

Quote:
Originally Posted by Fwpratt View Post
Have you tried repeating the "Sea Trial Wizard" which includes "Calibrating the Compass" and "Setting North"
Yes, I have done it once, but may try that again.
Reel Assault is offline   Reply With Quote
Old 04-12-2016, 02:34 PM   #4
Senior Member
 
Join Date: May 2014
Posts: 1,951
Default

The vertical lines sounds like interference from two different sonars. Are you running the sonar on both units at the same time from different transducers? If so, try to set them to different frequencies.

It could also be another boat near by operating on the same freq's.
Yrral3215 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 10:11 AM.


©2009 TheHullTruth.com

Powered by vBulletin® Version 3.9.3.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.