The Hull Truth - Boating and Fishing Forum

Go Back   The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > Marine Electronics Forum
Search

Notices

Random Quote: Nothing is impossible, unless you have to do it yourself!
Reply
 
Thread Tools Search this Thread
Old 08-27-2007, 12:13 AM
  #1    
Junior Member
 
Join Date: Aug 2007
Location:
Posts: 3
Default NEMA 0183 Wiring Lowarance/Raymarine/Furuno

I have a painful NEMA wiring issue. I have a Lowarance LMS160 transmits NEMA 0183 v2.0 to a Raymarine ST5000+ autopilot then transmitted to a Furuno 1517 & FCV 585. I can get some units to work and others will not. They all work at some point in time when connected. The problem is when they are all connected they will blank out data to a specific unit. I have wired this network 8-10 times I can get the furunos to work but the waypoint data on the raymarine will blank out. I can keep the waypoint data on the autopilot but I cannot get both Furunos to work I can get either or but not both. I am convinced that its a ground issue. Any one out there got some good advice?
hakukamana is offline   Reply With Quote
Old 08-27-2007, 04:43 PM
  #2    
Junior MemberCaptains Club Member
 
Join Date: Apr 2006
Location:
Posts: 9
Default Re: NEMA 0183 Wiring Lowarance/Raymarine/Furuno

could you state exactly what wires you have connected and what they are connecting to?
Duct Tape is offline   Reply With Quote
 
Old 08-27-2007, 11:18 PM
  #3    
Junior Member
 
Join Date: Aug 2007
Location:
Posts: 3
Default Re: NEMA 0183 Wiring Lowarance/Raymarine/Furuno

LMS 160 Lowarance NEMA White+/ NEMA Black- to Raymarine ST5000+ Wht+/Black -. The NEMA Transmit White & Black from the Lowrance are spliced to the Furuno's 1517 radar & FCV 585 (RD colors are yellow+/ green -) they are the same on both units. All three of the interface wires are 22ga or 24 ga. The (2) Furunos have chassis ground which I have connected and disconnected. If I connect the GPS to the autopilot with a ground I have waypoint data transmission, if I connect the FCV585 & the 1517 I will short out the waypoint data transmission to the auto pilot. I believe that it is a ground issue, because when I removed the chassis ground from the 1517 the waypoint data came back to the suotpilot but I lost the data transmission to the 1517, the same on the 585. If I have no ground connected to the black wire or the chassis drain wire on the NEMA transmit wires from the Lowarance to the autopilot I recieve no waypoint data. I think that something is shorting between the ground on the NEMA transmit wires and the grounds for the Furunos but I have wired & wired & wired, but still cannot get all three units to interface. Versions are all correct, parity, and baud rates are correct, but I just cannot figure it out.
Thanks
Bill
hakukamana is offline   Reply With Quote
Old 08-28-2007, 08:24 AM
  #4    
Junior MemberCaptains Club Member
 
Join Date: Apr 2006
Location:
Posts: 9
Default Re: NEMA 0183 Wiring Lowarance/Raymarine/Furuno

3 devices may be too many to have on 1 Nmea talker. Does your raymarine autopilot have a Nmea output? I would wire that to the radar.

when wiring the furunos, you dont need to wire up the shield or the ground to chassis. you only need to connect to the yellow and green wires.

i would split the nmea from the lowrance to your autopilot and sounder, then have the nmea output of the autopilot send to the radar. from what i have read in the autopilot manual, you may need an additional cable for your autopilot if you want to do it this way.


otherwise you may want to invest in a Nmea 183 expander. like this one here.

http://www.navstore.com/detail.aspx?ID=1260


Duct Tape is offline   Reply With Quote
Old 08-28-2007, 11:09 PM
  #5    
Junior Member
 
Join Date: Aug 2007
Location:
Posts: 3
Default Re: NEMA 0183 Wiring Lowarance/Raymarine/Furuno

Thanks the Talker may be to small to drive all of the units. The expander looks like a smart alternative.
Bill
hakukamana is offline   Reply With Quote
Old 09-01-2007, 07:51 AM
  #6    
Senior MemberCaptains Club Member
 
Join Date: Nov 2004
Location: Costa Del Este, Panama
Posts: 212
Default Re: NEMA 0183 Wiring Lowarance/Raymarine/Furuno

Hi

Maybe you can help me with a similar problem, I have a raymarine chart plotter, wired to a VHF (Standard Horizon)& to my Radar (raymarine) all NEMA 183, I can get Heading shown on all 3 units but after running a few minutes I loose the heading on the radar but it still shows heading on the GPS & VHF. The radar works great but it keeps getting the same message " Lost Heading"

Any Ideas?.

La Luz

La Luz is offline   Reply With Quote
Old 09-01-2007, 09:24 AM
  #7    
Junior MemberCaptains Club Member
 
Join Date: Apr 2006
Location:
Posts: 9
Default Re: NEMA 0183 Wiring Lowarance/Raymarine/Furuno

what is your heading source? do you have an autopilot or a seperate compass?
Duct Tape is offline   Reply With Quote
Old 09-01-2007, 09:46 AM
  #8    
Senior MemberCaptains Club Member
 
Join Date: Nov 2004
Location: Costa Del Este, Panama
Posts: 212
Default Re: NEMA 0183 Wiring Lowarance/Raymarine/Furuno

I get my heading info from the chart plotter.

La Luz
La Luz is offline   Reply With Quote
Old 09-01-2007, 10:01 AM
  #9    
Junior MemberCaptains Club Member
 
Join Date: Apr 2006
Location:
Posts: 9
Default Re: NEMA 0183 Wiring Lowarance/Raymarine/Furuno

what are the model numbers of your equipment? i'd like to look up the manuals and check something.

what you are describing isnt heading, its course over ground. Heading can only come from a compass. Course over ground is generated from your gps and tells you which way you are traveling (or were traveling to be more exact), but not which way the tip of your bow is pointing (that would be heading)
Duct Tape is offline   Reply With Quote
Old 09-01-2007, 10:30 AM
  #10    
Senior MemberCaptains Club Member
 
Join Date: Nov 2004
Location: Costa Del Este, Panama
Posts: 212
Default Re: NEMA 0183 Wiring Lowarance/Raymarine/Furuno

I have a Raymarine 425, Raymarine RL70 48 mile radar & a standard horizon matrix vhf it might be course but the radar after 3-5 min reads lost heading and all input from the GPS is gone
.
La Luz
La Luz is offline   Reply With Quote
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
raymarine to furuno nema help potty dock Marine Electronics Forum 4 09-28-2008 07:18 PM
Lowarance LMF-200 NEMA-2000 Issues romanonj Marine Electronics Forum 10 08-16-2008 05:07 AM
NEMA 0183 Help RightRigger Marine Electronics Forum 4 06-10-2007 10:56 PM
SEATALK VS. NEMA 0183 CONNECTIONS digimoose Marine Electronics Forum 14 04-02-2007 07:17 AM
NEMA 0183 software for PC skypoke Marine Electronics Forum 0 06-26-2006 01:27 PM

 



©2009 TheHullTruth.com

Powered by vBulletin® Version 3.7.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0