The Hull Truth - Boating and Fishing Forum

Go Back   >
Search


Reply
 
Thread Tools Search this Thread
Old 08-09-2016, 04:53 PM   #1
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Aug 2004
Location: Mississippi Gulf Coast
Posts: 1,504
Default Garmin Sonar issues

I was hoping you could help me with some trouble shooting. I have 2 x Garmin 5212s, GSD-26 and an M260 transducer. On the last trip out, I lost bottom for a little while at 400-500 ft, came back, then no depth or bottom plotting at all the rest of the day. I checked when we got into about 50 ft and still nothing. I'm assuming either the GSD-26 or the transducer is on the blink. Is there anyway for me to trouble shoot either one to know if one or both are not functioning? The green light on the GSD-26 is on.

Assuming one or both is on the blink, what would be your recommendation for replacement assuming I kept the 5212s. I do lots of deep tuna fishing (normally marking fish from 50-300 ft) and also daytime swordfishing down to 2000 ft.

Thanks in advance for any help.

Artie
RUDE Attitude is offline   Reply With Quote
Old 08-09-2016, 08:15 PM   #2
Admirals Club
 
Join Date: Jun 2016
Location: Rockledge
Posts: 289
Default

Next time it happens or when it did happen, does shutting the main unit the transducer is hooked to and turning it back on fix the problem? I have had the same issue in a new install and something may be loose or there coil be a problem. Still working to figure out but turning off and then back on immediately fixes problem.
hog guts is offline   Reply With Quote
Old 08-10-2016, 02:33 PM   #3
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Aug 2004
Location: Mississippi Gulf Coast
Posts: 1,504
Default

Quote:
Originally Posted by hog guts View Post
Next time it happens or when it did happen, does shutting the main unit the transducer is hooked to and turning it back on fix the problem? I have had the same issue in a new install and something may be loose or there coil be a problem. Still working to figure out but turning off and then back on immediately fixes problem.
unfortunately, its dead now. nothing shows up, even on the trailer in the driveway.
RUDE Attitude is offline   Reply With Quote
Old 08-10-2016, 02:58 PM   #4
Admirals Club
 
Join Date: Jun 2016
Location: Rockledge
Posts: 289
Default

Well the warning that came with your transducer probably says not to run while not in water or you risk killing your transducer by overheating it since it uses the brass housing in the water for a heat sink. If it's really dead and it's under warranty or not if try to get a transducer from someone and try it to see if it still doesn't work or if it does at least you know which half it is. Either way another transducer should tell you what's wrong. Ps - try it don't just replace the one you have immediately. Also, the marine electronics experts probably have better advice for you than I do.
hog guts is offline   Reply With Quote
Old 08-14-2016, 08:27 PM   #5
Admirals Club
THT sponsor
iTrader: (2)
 
Join Date: Jan 2016
Posts: 4,908
Trader Rating: 2 (100%+)
Default

Don't runnit out of the water! Why version of software are you running?
InternationalMarineBrian is offline   Reply With Quote
Old 08-20-2016, 07:06 PM   #6
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Aug 2004
Location: Mississippi Gulf Coast
Posts: 1,504
Default

Quote:
Originally Posted by InternationalMarineBrian View Post
Don't runnit out of the water! Why version of software are you running?
I'll look tomorrow and get back to you. Thanks.
RUDE Attitude is offline   Reply With Quote
Old 08-26-2016, 06:36 PM   #7
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Aug 2004
Location: Mississippi Gulf Coast
Posts: 1,504
Default

Garmin 5212 SW version 7.70

B260 Transducer

Thanks in advance for your help
RUDE Attitude is offline   Reply With Quote
Old 08-31-2016, 03:30 PM   #8
Admirals Club
THT sponsor
 
InternationalMarineMike's Avatar
 
Join Date: Feb 2014
Posts: 7,935
Default

Have you been handled? I know we did not sell you the unit but we will gladly assist you anyway. Please call me in the office if it is not working properly. My direct number is 561-396-2264 extention 702.

Mike

Last edited by InternationalMarineMike; 09-03-2016 at 03:30 PM.
InternationalMarineMike is offline   Reply With Quote
Old 08-31-2016, 05:07 PM   #9
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Aug 2004
Location: Mississippi Gulf Coast
Posts: 1,504
Default

Thanks Mike. I'll give you a call. I'm seriously considering just upgrading to the 7612xsv with the M265LH transducer upgrade. There is already a M260 box mounted in the hull from the previous owner. Hoping I can use the same casing and just replace the guts.
RUDE Attitude is offline   Reply With Quote
Old 08-12-2017, 08:27 AM   #10
Senior Member
 
Join Date: Aug 2015
Location: NOLA Brah
Posts: 1,283
Default

Quote:
Originally Posted by RUDE Attitude View Post
Thanks Mike. I'll give you a call. I'm seriously considering just upgrading to the 7612xsv with the M265LH transducer upgrade. There is already a M260 box mounted in the hull from the previous owner. Hoping I can use the same casing and just replace the guts.
Resurrecting and old thread I know, but... What happened?

I'm getting ready to remove the Furuno Navnet 3D in my boat for the Garmin 7612xsv and I also want to use the m265lh. I also have the m260 box already mounted and would like to just use it and bolt in the m265 transducer.

The photo's I've seen of both boxes seem to suggest they are the same box, but I'd like to know for sure beforehand.
Rollo Tomassi is offline   Reply With Quote
Old 08-12-2017, 08:30 AM   #11
Admirals Club
THT sponsor
iTrader: (2)
 
Join Date: Jan 2016
Posts: 4,908
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Rollo Tomassi View Post
Resurrecting and old thread I know, but... What happened?

I'm getting ready to remove the Furuno Navnet 3D in my boat for the Garmin 7612xsv and I also want to use the m265lh. I also have the m260 box already mounted and would like to just use it and bolt in the m265 transducer.

The photo's I've seen of both boxes seem to suggest they are the same box, but I'd like to know for sure beforehand.
Yes it is.
InternationalMarineBrian is offline   Reply With Quote
Old 08-12-2017, 10:21 AM   #12
Senior Member
 
Join Date: Aug 2015
Location: NOLA Brah
Posts: 1,283
Default

Quote:
Originally Posted by InternationalMarineBrian View Post
Yes it is.
Thank you my good man!
Rollo Tomassi is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 04:29 AM.


©2009 TheHullTruth.com

Powered by vBulletin® Version 3.9.3.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.