The Hull Truth - Boating and Fishing Forum

Go Back   The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > The Boating Forum
Search

Notices

Random Quote: Its better to apologize than ask permission
Reply
 
Thread Tools Search this Thread
Old 04-23-2011, 05:55 AM
  #1    
Member
 
Join Date: Jul 2010
Location: South Jersey
Posts: 33
Default 2006 Mercury Optimax / 200 HP DFI Filter / Fuel Line

Dang! I', preparing the boat for launch and discovered a few things and had a few questions for those with these year and type of motors:

1. At the transom, the SILVER fuel line (FL) and squeeze ball leading to the engine were decaying. (The ball was just crackling inside - no pieces breaking off.) I sliced the FL open and saw it had a separate semi-clear brown hose inside. Is that a separate lining or the result of gas eating the inside of the fuel line away?

1a. Fuel line size is 5/16" right? The WestMarine salesperson gave me 3/8" and that seems loose to me. (Why isn't the OD/ID size printed on the friggin hose with the other 25 numbers and words?)

2. Is there any place this brown crap from the fuel line will be normally accumulate? What prevention techniques did you use to clean out the stuff?

2a. Will the red capped fuel filter catch everything? Anyone name the places this stuff will get caught? (The $5 Mercury fuel filter change tool for the filter's castle nut was worth it!)

3. How may different filters does this 2006 year and type of Opti have anyway?

3a. Are there in-line oil filters leading into the air compressor? If so, are they easy to change out?

4. Are there fuel filters on the rail? If so, are they easy to change out?

5. IFFFF there are all these filters, I was wondering why isn't there just one in-line filter to avoid all this?

6. Anyone install an aftremarket filter in the gas line to avoid all this? Part numbers? Recommendations? I really like to prevent serious/expensive damage if possible.

(FYI: Spark plugs for the motor, went to spark plugs dot com and saved big $$$$ over the dealer.)

Thanks for all the advice! I'll share what I learn to help out when possible.
Christmaspresent is offline   Reply With Quote
Old 04-23-2011, 06:23 AM
  #2    
cdp
Senior Member
 
Join Date: Apr 2010
Location: Spanish Fort, AL
Posts: 220
Default

I can only help you with 1 as I have a 2004 Merc EFI.

The stuff you see in the fuel line is the hose lining separating from the hose due to ethanol. You need to replace all the Merc gray hose with an alcohol resistant hose (Merc makes one now). I am going through this now.

For me, the debris collected at the barb hose fitting going into the front of the engine. I changed all fuel filters as well. Doesn't seem to have effected anything as my engine ran great after I did it.

I did replave with an aftermarket hose and bulb from west marine. Seemed cheap and the bulb was collapsing slightly while underway. I went back to an updated merc hose and bulb. Going to run it now and see how it works.

Gotta use ethanol treatment or gas without ethanol.

Good luck.
cdp is offline   Reply With Quote
 
Old 04-23-2011, 11:49 AM
  #3    
Member
 
Join Date: Jul 2010
Location: South Jersey
Posts: 33
Default

Thanks for the info. I just changed my fuel line w/ newest & best fuel line available and a Moeller bulb. If you have a 2006 merc opti, how many fuel filters are there?
Christmaspresent is offline   Reply With Quote
Old 04-23-2011, 12:26 PM
  #4    
Admirals Club
 
Join Date: Aug 2009
Posts: 7,829
Default

Quote:
Originally Posted by Christmaspresent View Post
Thanks for the info. I just changed my fuel line w/ newest & best fuel line available and a Moeller bulb. If you have a 2006 merc opti, how many fuel filters are there?
One on the motor, maybe a Racor too but Mercury seems to recommend against it.
VanW is offline   Reply With Quote
Old 04-23-2011, 04:58 PM
  #5    
Member
 
Join Date: Aug 2009
Posts: 76
Default

I have a 2003 225 opt, replaced my FL last year, same thing happened to me with the gray line, found hunks in the vst pre filter reservoir. The filter seemed to stop it there.
As far as I know, the vst filter is the only fuel filter on the opt, those other small filters are on the oil lines ( that's what my mech told me anyway)
Merc doesn't recommend another inline fuel filter, as it can restrict the fuel flow. Don't know from experience, just what I've been told.
jeffrey.bean is offline   Reply With Quote
Old 04-23-2011, 06:00 PM
  #6    
Member
 
Join Date: Jul 2010
Location: South Jersey
Posts: 33
Default

Thanks JB, VW, and CDP.
Christmaspresent is offline   Reply With Quote
Old 04-23-2011, 06:26 PM
  #7    
Senior Member
 
Join Date: Nov 2010
Location: Yankeetown, FL
Posts: 1,028
Default

OP:

Your Optimax has only one fuel filter, the red capped one that you bought the wrench for. Mercury says that another filter isn't necessary, but lots of folks run an external fuel water separator anyway. A 2006 Optimax is designed and built to tolerate ethanol. If you're having trouble with your fuel lines as a result of ethanol, they must be considerably older since just about everything fuel related has been ethanol tolerant from the mid to early 90's. Maybe you just have crappy fuel lines. Minimum recommended inside fuel line diameter is 5/16, so if the 3/8 fits without leaking, you should be good to go. There is an air filter for the compressor that you might want to check. It's on the starboard side at the end of the big hose that runs from the compressor into the plastic cover over the air plenum.
Jack Hart is offline   Reply With Quote
Old 04-23-2011, 07:22 PM
  #8    
Member
 
Join Date: Apr 2009
Posts: 94
Default

cdp

Can you send me a PM, I bought a boat with a 2004 Saltwater EFI this fall and looking for some info.

Thanks,
JPA
Just Pluggin Along is offline   Reply With Quote
Old 04-24-2011, 05:10 AM
  #9    
Admirals Club
THT sponsor
 
Join Date: Mar 2011
Location: Orlando
Posts: 797
Default

I own a 07 225 opti and I did not have an additional fuel filter other than red one on engineI until I just spent $1,600 on replacing 4 Direct injectors(405 each) due to H2O in fuel from ethanol. I put a racor on it and it works fine. I would suggest spending the $75 and putting another filter if you are going to use fuel with ethanol. My suggestion is to stay away from any fuel with ethanol for your outboard.
Badabing23 is offline   Reply With Quote
Old 04-24-2011, 05:45 AM
  #10    
Admirals Club
 
Join Date: Jul 2010
Location: On the Flats
Posts: 4,735
Default

I had the same grey line prob on my 225 opti last summer. $700 bill to remove and clean the vapor seperator. I installed racers on both Mercs after that problem as recommended by my mech. Merc says not to do it....but my mech said he always puts them on Mercs without a problem.
__________________
Flatout71
------------------------------
2015 Sheaffer 240 - build underway
Hard Top - Full Tower - 350 Verado
Hull #151
------------------------------
1820 Action Craft Flats Master 175 Pro XS
------------------------------
2110 Action Craft Coastal Bay 250 Pro XS Sold

Flatout71 is online now   Reply With Quote
Old 04-24-2011, 11:29 AM
  #11    
Senior Member
 
Join Date: Nov 2010
Location: Yankeetown, FL
Posts: 1,028
Default

Quote:
Originally Posted by Badabing23 View Post
I own a 07 225 opti and I did not have an additional fuel filter other than red one on engineI until I just spent $1,600 on replacing 4 Direct injectors(405 each) due to H2O in fuel from ethanol. I put a racor on it and it works fine. I would suggest spending the $75 and putting another filter if you are going to use fuel with ethanol. My suggestion is to stay away from any fuel with ethanol for your outboard.
The most common cause of direct injector failure is corrosion in the plug, usually due to water in the cowling. The next most common cause is damaged pins in the harness. Direct injectors may also fail as a result of an internal short. None of these failures is a result of ethanol in fuel. Your injectors most probably did not fail as a result of water in your fuel, and I would question the knowledge of whoever told you they did. I would also bet that with four injectors failing the most likely cause was corrosion in the plugs, something that might have easily been remedied with a new harness or just cleaning up the plugs. As I recall, a new harness runs about $17 per injector. If you haven't discarded the injectors, I would have them tested for continuity (you should see about 1.5 ohm across the terminals). If the continuity tests OK, you might send them in to be cleaned and fully checked out. It will cost you about $35 per injector, but you may get back $1600 worth of usable parts. Try these guys if you have more questions: http://www.brucatosvs.com/
Jack Hart is offline   Reply With Quote
Old 04-24-2011, 02:48 PM
  #12    
Admirals Club
THT sponsor
 
Join Date: Mar 2011
Location: Orlando
Posts: 797
Default

Thanks for the tip. There is another place called the injectorwarehouse.com who said they can rebuild them also for about 20 per injector. I did request the the parts and they gave them to me. They did replace all 6 plugs as well. I will call your place tomorrow.
Badabing23 is offline   Reply With Quote
Old 04-24-2011, 04:00 PM
  #13    
Senior Member
 
Join Date: Nov 2010
Location: Yankeetown, FL
Posts: 1,028
Default

Just to be clear, when I say "corrosion in the plugs", I'm referring to the connector plugs on the injectors, not the spark plugs.
Jack Hart is offline   Reply With Quote
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 



©2009 TheHullTruth.com

Powered by vBulletin® Version 3.7.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0