The Hull Truth - Boating and Fishing Forum

Go Back   The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > The Boating Forum
Search

Notices

Random Quote: When the Wx forcast is calling for seas 4' to 6' you add those two numbers together to get actual height
Reply
 
Thread Tools Search this Thread
Old 04-08-2011, 08:37 PM
  #1    
Kal
Member
 
Join Date: Apr 2010
Location: Hatteras,n.c.
Posts: 74
Default transducer cavitation

Has anyone had any success receiving solid readings from their depth finders on Bayrider Skiffs..I am using a Garmin 541s with the standard transducer placed where the Kencraft people say to. It was installed by the boat dealer. Is there a better after market transducer. Could I place it in the bildge and use it like a through hull? The bildge is large enough for me to adhear it to the bottom of the boat using epoxy so no air would get between it a nd the the fiber glass. I am open for suggestions.
Kal is offline   Reply With Quote
Old 04-10-2011, 06:24 PM
  #2    
Admirals Club
 
Join Date: Dec 2010
Location: Phoenix, Az & Wilmington, NC
Posts: 676
Default

I have a Garmin 546s, about the same as the 541, and it's sounder function is always erratic at any speed on plane. Grady White Escape 209 with Yamaha 200. It's installed with the transom mount transducer mounted as a shoot-thru-hull using epoxy to stick it to the hull. I even got another identical transducer and built a water well on the hull in a different location to try that. No luck. I have an old Lowrance X125 and it works perfectly at all speeds with the transducer in a plastic bag full of water placed next to the Garmin locations. I think Garmins sounder in the 500 series has problems.
__________________
2013 Cape Horn 24os w/twin Yamaha F150 -
2005 Grady-White 209 CC w/Yamaha F200 - Sold
2004 Krogen 58, twin John Deere 154hp- Sold -
1998 Grand Banks 42 Classic - Sold -
1978 Starcraft 14' w/'75 Johnson 25 - Long Gone
Amateur Extra Class AA7RD
colecaz is offline   Reply With Quote
 
Old 04-12-2011, 09:10 PM
  #3    
Kal
Member
 
Join Date: Apr 2010
Location: Hatteras,n.c.
Posts: 74
Default Garmin vrs. Lawrance transducer

Quote:
Originally Posted by colecaz View Post
I have a Garmin 546s, about the same as the 541, and it's sounder function is always erratic at any speed on plane. Grady White Escape 209 with Yamaha 200. It's installed with the transom mount transducer mounted as a shoot-thru-hull using epoxy to stick it to the hull. I even got another identical transducer and built a water well on the hull in a different location to try that. No luck. I have an old Lowrance X125 and it works perfectly at all speeds with the transducer in a plastic bag full of water placed next to the Garmin locations. I think Garmins sounder in the 500 series has problems.
I have heard the same. My son in law has a DLV 21 Carolina skiff with a Lawrance mounted in a typical fashion.. He runs the boat at high speed and still gets a reading. I attributed it to the slight V hull. Yet it has a flat stern. The shape of the transducer is more bullet shaped, wonder if that is the difference. Every V hull boat I have ever been on gets a good reading no matter what brand of sounder. This is my second Garmin, the first was on my old Carolina Skiff. No reading on speeds higher than 4 or 5 mi. My neighbor has an inexpensive Eagle on a semi V and gets steady readings.

I was told by a member of this forum that most of the transducers are all mfg, by the same co. I don't remember the name off hand but I'm sure someone will come up witlh it. My question will be to that mfg. is will the style used on the Larwence will perform on the 541. Thanks for the come back. It gives me hope that something can be done about the problem.
Kal is offline   Reply With Quote
Old 04-12-2011, 10:42 PM
  #4    
Admirals Club
 
Join Date: May 2009
Location: Mobile, Al.
Posts: 1,311
Default

I have the 541S as well.. Have the same problem. It will read fine then drop out to 1 foot or less and start alarming. When I slow down, it will kind of "reset", then start reading again.

No problems at slow sppeds or drifting. Only when running.
__________________
Mac
Hydra-Sport 212CC
macabear is offline   Reply With Quote
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 



©2009 TheHullTruth.com

Powered by vBulletin® Version 3.7.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0