The Hull Truth - Boating and Fishing Forum

Go Back   The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > The Boating Forum
Search

Notices

Random Quote: He who dies with the most toys wins!!
Reply
 
Thread Tools Search this Thread
Old 03-29-2010, 08:41 PM
  #1    
Senior Member
 
Join Date: Dec 2008
Location: Miami, FL
Posts: 412
Send a message via AIM to amsimonsjs Send a message via MSN to amsimonsjs
Default Starter Grinds Up Flywheel

Hya guys,

I have twin Mercruiser 5.7's in a 1993 32 Maxum.

My starboard motor is having problems with its starter. This morning, it started up just fine.

When I crank the ignition, you hear a loud grinding sound, like the gear on the starter is grinding up against the flywheel.

I pulled the starter out, checked it, I found that the top half of the gears on the starter were severely worn and ground down. The lower half was intact, meaning the starter wasn't engaging fully, only halfway.

I checked the teeth on the flywheel when I pulled the starter out (I didn't crank the engine over, I just looked in the hole where I removed the starter) and the teeth seemed a little worn, but nothing serious, so I figured all I needed was a new starter.

I bought a brand new starter and solenoid (all in one) and installed it.

I cranked it, it cranked over for about 3 seconds and the grinding noise returned.

I haven't pulled this starter out, I'll do that tomorrow.

Batteries are brand new.

Also, my port engine, I can move my shift lever into forward and reverse.
On my starboard, I can only move it into forward, I cannot shift it into reverse, it binds up. It was also working fine this morning.

If you guys could help me out that would be great. I need to start the starboard engine since we need to drive the boat a few miles to the dock. We've been parked at the slip for two days now, while sleeping in the boat.

Any assistance would be greatly appreciated.

Thank You!

-Alex
__________________
---Back Yard Contraptions Club---
"Testing Darwin's theories since 2000"

1973 Hewes Marlin 21' with twin 235 Johnsons- "Hewes Your Daddy"

1971 Lincoln Continental Mark III- Factory paint


Last edited by amsimonsjs; 03-29-2010 at 09:07 PM.
amsimonsjs is offline   Reply With Quote
Old 03-29-2010, 09:44 PM
  #2    
Senior Member
 
Join Date: Aug 2008
Location: Jupiter
Posts: 5,264
Default

oh man .. try manually turning it. That may mean a long wrench on the balancer bolt. It shouldn't be too hard to turn by hand. If it turns then go back to worrying about the starter. If it doesn't or is real tight pull the spark plugs and make sure water doesn't come out and that there's no rust on the plugs.
SInce you have twins compare how hard it is to turn compared to the other motor.
__________________
For God's sake it's an ANTIVENTILATION PLATE!

"CaptTater has not made any friends yet"
Capttater is offline   Reply With Quote
 
Old 03-29-2010, 09:53 PM
  #3    
Senior MemberCaptains Club Member
 
Join Date: Nov 2005
Location: seattle, wa
Posts: 5,628
Send a message via AIM to miike
Default

Since the starter looks damaged, hopefully its that, otherwise you have to pull the engine to get the flywheel off to put a new ring gear on. If you cant find any damage on flywheel then I'm thinking the crankshaft is bent from putting the starter in wrong. Are you sure you didnt forget to put a spacer between the bellhousing and the starter? Is the new starter identical in that respect to the old one?

There are only a couple of positions that the engine will shut down in depending on the engine. This is because it shuts down before a position of large compression. If the ring gear on the flywheel is damaged in the position, then you need to replace it. All gears on starter must be in good shape so they dont damage the ring gear. Sometimes this can happen by engaging the starter while the engine is already running.

Post up here if you need directions changing ring gear. You will need an acetylene torch.
__________________
Top Gun 1992 Donzi 22 Classic 540hp 509ci OMC King Cobra
miike is offline   Reply With Quote
Old 03-29-2010, 10:04 PM
  #4    
Senior Member
 
Join Date: Dec 2008
Location: Miami, FL
Posts: 412
Send a message via AIM to amsimonsjs Send a message via MSN to amsimonsjs
Default

The old starter was damaged, however we replaced it with a new one, and its having the same problem.

Bolts are nice and tight. Motor was running this morning, started up just fine.

When I went to crank it in the afternoon, It cranked for a few seconds then got the grinding noise. Also, the shifter will not go into reverse, I'm thinking its because the engine is not running? The other one shifts into reverse when its off though.

The teeth on the flywheel look pretty decent, nothing too bad, just a bit of wear.

Thanks Guys.

-Alex
__________________
---Back Yard Contraptions Club---
"Testing Darwin's theories since 2000"

1973 Hewes Marlin 21' with twin 235 Johnsons- "Hewes Your Daddy"

1971 Lincoln Continental Mark III- Factory paint

amsimonsjs is offline   Reply With Quote
Old 03-29-2010, 10:37 PM
  #5    
Senior MemberCaptains Club Member
 
Join Date: Feb 2003
Location: M.Vineyard, MA
Posts: 8,013
Default

( Sorry, started before the other posts appeared with some of the same stuff)This probably won't help but.....

No expertise so value the following at what you paid for it. :D

I'd try to turn the flywheel to check every tooth on the ring gear for a broken one. maybe even pull a spark plug when you do this to make sure no water pushes out.

It's hard to tell whether you meant the pointed tips of the pinion gear teeth are all ground down , or the edges of the teeth toward the engine are worn. It's possible for pinion gear teeth to wear down and grind down the ring gear teeth with curled edge so new starter pinion gear teeth will in turn quickly wear or otherwise not mesh properly.

Consider also, some starters need shims for the pinion gear to properly clear the flywheel when the bendix/solenoid is retracted, even if the original did not need shims. If it needs a shim don't run the engine until it's shimmed.

Likewise, it is not only vital to make sure the rotation of the marine ignition-protected starter is correct but also whether (on the off chance there is a choice of mounting positions) the correct forward or aft position is selected as apparently the ring gear will be installed to have the teeth slightly closer to that fore or aft edge of the flywheel to mesh OK with the starter.

Do you mean you can't shift into reverse even with engine off or just when running? Are you sure it isn't stuck in forward gear and not going into neutral? May be a stretched or lower broken I/O shift cable... or worse. Not familiar enough with I/O's but if you can disconnect the upper from lower shift cables and try moving the shift that could rule out from the control to that connection. If an Alpha drive & it can't come out of gear when running it may be an iterrupter sw adjustment issue.

Sorry, that's all I have. Good luck over there.
TTaxi is offline   Reply With Quote
Old 03-30-2010, 05:08 AM
  #6    
Senior Member
 
Join Date: Jan 2006
Location: Sunny florida
Posts: 13,084
Default

Taxi has good advice. Chevy uses a shim under some starters. This shim STAYS with the engine. Perhaps you need to add a shim to increase the clearance. The other problem is binding in the solenoid that both energizes the starter, and engages the drive.

Is that a reverse rotation engine? Is the starter really correct???
billinstuart is offline   Reply With Quote
Old 03-30-2010, 07:22 AM
  #7    
Senior Member
 
Join Date: Dec 2008
Location: Miami, FL
Posts: 412
Send a message via AIM to amsimonsjs Send a message via MSN to amsimonsjs
Default

What was ground down was the gear on the starter, the ring gear didn't seem all that bad.

I'll give it a good look this afternoon, but I don't suspect it's that bad, this happened from one hour to the next.

Also, keep in mind that half of the gear on the starter was worn, meaning the gear on the starter wasn't engaging fully on the flywheel.

Anyone know a thread about changing the ring gear?
__________________
---Back Yard Contraptions Club---
"Testing Darwin's theories since 2000"

1973 Hewes Marlin 21' with twin 235 Johnsons- "Hewes Your Daddy"

1971 Lincoln Continental Mark III- Factory paint

amsimonsjs is offline   Reply With Quote
Old 03-30-2010, 07:48 AM
  #8    
Senior MemberCaptains Club Member
 
Join Date: Nov 2005
Location: seattle, wa
Posts: 5,628
Send a message via AIM to miike
Default

To change ring gear:

You might need to pull the drive. You def need to pull the engine, not all the way out of the boat, just enough to get a socket onto the flywheel bolts. Remove all the mounts at the block side. Unbolt the bell housing. Now your engine is free. There are maybe 5 bolts around the inner part of the flywheel. It is very heavy so be prepared to hold it tight when getting it off. Ring gear teeth are sharp so maybe gloves would be nice to have. You can leave one bolt in the crank to hold the flywheel on until you are ready to pull it.

Now that the flywheel is out, set it down with some stuff under it. Heat the ring gear super red hot and it will fall off the ring gear. Have another ring gear ($20 at the auto parts store) there and flip the flywheel over. Set the new ring gear over the flywheel and heat it until it falls down onto the flywheel. Make sure it is all the way on by tapping it. (it should be fine). Now put it back together. Make sure that the starter is correct and the teeth are perfect so you dont have to do it again.
__________________
Top Gun 1992 Donzi 22 Classic 540hp 509ci OMC King Cobra
miike is offline   Reply With Quote
Old 03-30-2010, 07:54 AM
  #9    
Senior MemberCaptains Club Member
 
Join Date: Nov 2005
Location: seattle, wa
Posts: 5,628
Send a message via AIM to miike
Default

No reverse rotation in 1993 merc 350 I thought
__________________
Top Gun 1992 Donzi 22 Classic 540hp 509ci OMC King Cobra
miike is offline   Reply With Quote
Old 04-02-2010, 01:59 PM
  #10    
Senior Member
 
Join Date: Dec 2008
Location: Miami, FL
Posts: 412
Send a message via AIM to amsimonsjs Send a message via MSN to amsimonsjs
Default

Turns out the engine was hydrolocked. We're getting a remanned block next week. Thanks for all the help you guys.
__________________
---Back Yard Contraptions Club---
"Testing Darwin's theories since 2000"

1973 Hewes Marlin 21' with twin 235 Johnsons- "Hewes Your Daddy"

1971 Lincoln Continental Mark III- Factory paint

amsimonsjs is offline   Reply With Quote
Old 04-02-2010, 03:34 PM
  #11    
Admirals Club
 
Join Date: Jan 2009
Location: Iowa
Posts: 9,629
Default

You will probably have to use starter shims from the sounds of it. GM makes them and has had issues in the past with the design of the way the starters were mounted. Now the question is how messed up is your flywheel and will it keep eating starter gears your guess is as good as mine
__________________
Lund 1850 Tyee
Mariner Magnum EFI 2.5l 150 HP
Lowrance electronics
MinnKota trolling motor

davidkuhlmann is offline   Reply With Quote
Old 04-02-2010, 03:35 PM
  #12    
Admirals Club
 
Join Date: Jan 2009
Location: Iowa
Posts: 9,629
Default

Hell I should have read all the posts
__________________
Lund 1850 Tyee
Mariner Magnum EFI 2.5l 150 HP
Lowrance electronics
MinnKota trolling motor

davidkuhlmann is offline   Reply With Quote
Old 04-02-2010, 03:58 PM
  #13    
Senior MemberCaptains Club Member
 
Join Date: Nov 2006
Location: Florida Keys
Posts: 5,980
Default

Alex

Tough. Yeah, hydrolock will sure explain why the starter is having a problem.
KeyPineSavage is offline   Reply With Quote
Old 04-02-2010, 04:53 PM
  #14    
Senior Member
 
Join Date: Feb 2007
Location: SW Fla.
Posts: 1,936
Default

Quote:
Originally Posted by davidkuhlmann View Post
You will probably have to use starter shims from the sounds of it. GM makes them and has had issues in the past with the design of the way the starters were mounted. Now the question is how messed up is your flywheel and will it keep eating starter gears your guess is as good as mine

I love all this crap about shims......mercruiser GM 5.7 marine motors have never used a shim on any motor I have ever seen....Maybe prior to the seventies but all from the eighties on the starter bolts straight up to the block. There is a flywheel cover behind it but that does nothing but make the rear bolts hard to get at......on his '93 there is no such thing as a shim. It is a 2 bolt staggered pattern and just bolts up. Repeat...just bolts up.
__________________
2001 Carolina Classic 28 w/TAMD44's (traded)
2005 Carolina Classic 32 w/440 Yanmar's (traded)
2012 World Cat 320EC w/4.2L F300's
1972 Donzi C16B (sweet 16 outboard)
carbo is offline   Reply With Quote
Old 04-02-2010, 05:29 PM
  #15    
Admirals Club
 
Join Date: Jan 2009
Location: Iowa
Posts: 9,629
Default

Ok then replace the flywheel ring and the starter.
__________________
Lund 1850 Tyee
Mariner Magnum EFI 2.5l 150 HP
Lowrance electronics
MinnKota trolling motor

davidkuhlmann is offline   Reply With Quote
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 



©2009 TheHullTruth.com

Powered by vBulletin® Version 3.7.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0