Marine Electronics Forum - frustrated-need help

THE HULL TRUTH is the world's largest FREE network for the discussion of Boating & Fishing. Whether you're researching a new boat, or are a seasoned Captain, you'll find The Hull Truth Boating & Fishing Message Forum contains a wealth of information from Boaters and Sportfishermen around the world.




View Full Version : frustrated-need help


joemahn
03-29-2012, 09:51 AM
I have a Ray A65 on my boat that has had intermittant power issues. At times it wont turn on shortly after I start the engine. After sending it to Ray 3 times and having them say there is nothing wrong with the unit, I made the assumption that the issue had to be the batteries. The batteries were 4 years old and I thought that after the charge it took to start the engine that perhaps there wasnt enough juice to run the A 65.

I have since replaced the batteries and am still having the same problem. The unit beeps, as if it is turning on, but nothing ever happens.

Any thoughts?


semperfifishing
03-29-2012, 10:07 AM
From the sound of it ..similar to a low voltage issue.

What I normally do is monitor the voltage going to the unit with a very good volt meter and see if you see a significant drop in voltage while cranking your engine.

Next..while the A65 is working..shut it down.
Disconnect the units power cord..crank and start engine.
Re connect A65 and see if it works properly.

I have seen problems like this with poor or corroded electrical connections or poor wiring etc... between the battery and the sonar unit..so even with good batteries you can still get a above normal voltage drop.
Not saying you unit is good or bad..just to eliminate other issues.



Search Engine Friendly URLs by vBSEO 3.2.0