Marine Electronics Forum - Lowrance HDS update Help

THE HULL TRUTH is the world's largest FREE network for the discussion of Boating & Fishing. Whether you're researching a new boat, or are a seasoned Captain, you'll find The Hull Truth Boating & Fishing Message Forum contains a wealth of information from Boaters and Sportfishermen around the world.




View Full Version : Lowrance HDS update Help


OHBandit
03-28-2012, 07:17 PM
I just purchased a used HDS-7M chartplotter. Works great and I have played with it a bit. I just uploaded the latest software update to it from the Lowrance web site...version 4.1. After it loaded I zoomed in on Lake Erie (my main lake) and I was sick to my stomach! Now I have no bottom contours at all. Almost seems like it took the insight away. How can I get back to what I had?


OHBandit
03-29-2012, 06:13 AM
Has anyone downloaded the current 4.1 software update for their HDS?

mwardncsu
03-29-2012, 06:50 AM
Not yet, but I've heard of others doing it successfully.

I seem to remember reading of someone with an issue after an upgrade where certain functions were not right (may have been the charts) - they were advised to do a soft-reset and then reload - or maybe a hard-reset and reload. Hard resets will wipe out any waypoints, settings, logs etc, so if you've created any yet make sure you save them 1st. Something about some configuration or data files on the file system getting corrupted.

I'd 1st try to just redownload the update from the Lowrance site onto a fresh (or formatted) SD card and try the update again, then try the reset paths (maybe even try a soft-reset and/or a hard-reset without another update to see if that resolves the issue).

How are you powering down the unit? I used to just hold down the power button but was advised that the "right" way was to press Power, then scroll down to the option to turn the unit off.


OHBandit
03-29-2012, 10:29 AM
Not yet, but I've heard of others doing it successfully.

I seem to remember reading of someone with an issue after an upgrade where certain functions were not right (may have been the charts) - they were advised to do a soft-reset and then reload - or maybe a hard-reset and reload. Hard resets will wipe out any waypoints, settings, logs etc, so if you've created any yet make sure you save them 1st. Something about some configuration or data files on the file system getting corrupted.

I'd 1st try to just redownload the update from the Lowrance site onto a fresh (or formatted) SD card and try the update again, then try the reset paths (maybe even try a soft-reset and/or a hard-reset without another update to see if that resolves the issue).

How are you powering down the unit? I used to just hold down the power button but was advised that the "right" way was to press Power, then scroll down to the option to turn the unit off.Thanks. I finally got ahold of customer support. They told me to go to the system and restore to default. I'm assuming that's a soft reset as they told me I would not lose any waypoints. They told me if that didn't work then I would have to send the unit back.

I'm gonna try the restore to default first. If that doesn't work then I'm gonna try updating the software again.

Question...how do you perform a hard reset?

mwardncsu
03-29-2012, 10:50 AM
extracted from this post...
http://www.walleyecentral.com/forums/showthread.php?t=172680


HDS7 Soft Reset (Does not delete GPS Data)
1. Turn unit OFF
2. Press and hold the PAGES key
3. Press and Release the PWR key
4. Release all buttons when the USA
map appears

Hard Reset (Deletes stored GPS Data
such as Waypoints and trails)
1. Turn unit OFF
2. Press and hold the ZIN&ZOUT Keys
at the same time
3. Press and Release the PWR key
4. Release all buttons when the USA
map appears

icyb
03-29-2012, 10:59 AM
hey Wess i know you from OGF, I have kept all the updates saved on my pc, felt if i didnt like one i could go back to a earlier update. seems most problems are with guys using the built in ducer on the trolling motors. hope you get it straigtend out.

sandiegosteve
03-29-2012, 04:03 PM
Did you check to make sure you have contours selected (don't remember exactly what it is called)? Depending what you updated from, it may have reset.

From a map page, you have the option of which chart to use (you have that chip back in after the upgrade, right?), and you can choose the level of detail.

jerryc231
03-29-2012, 05:25 PM
One thing I noticed after update was it gave you a choice of maps, lowrance or Navionics. I dont remember seeing that before the update. The reason I was checking is I couldnt the channel markers on the way out. I put it back on Lowrance and they showed again. I put it on contour and lost channel markers agin? Im going to try and rollback to before the update

slickcav
03-29-2012, 09:41 PM
stupid question, but what does the "M" mean on the end "HDS 7m". I was looking at lowrance's website yesterday, i know it says multifunction display, but in terms of these units what does multi function mean? I thought they were all multifunction "m's" because of sonar/structure scan/GPS plotter etc.?

bigblockcutlass
03-30-2012, 01:46 AM
I believe the "M" does not have sonar

mwardncsu
03-30-2012, 04:30 AM
Correct - the "M" units do not have built in sonar and the "X" units do not have charting.

My understanding is that you can however view StructureScan on a "M" unit when it is connected to the StructureScan accessory.

OHBandit
03-30-2012, 07:54 AM
Spent an hour on the phone yesterday with tech support. They are stumped. Said I am the first with this problem. We tried all kinds of things on the unit. Tech support guy was using the same unit on his end while we were talking so we were comparing apples to apples. Great guy and really had a good knowlege of the unit.

After we got to trying several things we realised that the problem is even more strange. I primarily fish Lake Erie and that is where I was zooming in and getting no contours. He was zoomed in to the same area and had everything on his unit. Now if I go south say around the Gulf and zoom in all the contours are there. It's as if it lost the contours in the northern section of my mapping.

For a temporary fix they want me to roll back to update 3.5 and see if that fixes it. Bad part is tech support guy was supposed to email me the 3.5 update as soon as we got off the phone but I never received it. Maybe he took down my email address wrong but I was really wanting to get this resolved before my trip this weekend.:bashhh: I poked around on the web a few minutes ago and found the old 3.5 update link so I downloaded it to an SD card and I'm gonna try it here in a bit. I'll let you all know what happens.

capecuddy
03-30-2012, 08:24 AM
Has anyone downloaded the current 4.1 software update for their HDS?

Yes.....don't have access to the HDS yet, but I have it installed on the SD card, ready to go.

OHBandit
04-05-2012, 04:38 AM
I rolled the unit back to version 3.5 but it didn't help. Boxed it up and sent off to Lowrance yesterday. I'll report when I get it back.

bigblockcutlass
04-05-2012, 07:25 PM
Ever feel like it's best not to mess with something

capecuddy
04-05-2012, 09:45 PM
Ever feel like it's best not to mess with something

Me? Nah.....it's a compulsion.

OHBandit
04-06-2012, 05:15 AM
Ever feel like it's best not to mess with something

YES!! After I did the upgrade I said to myself..."Self, why didn't you just leave it alone?" :banghead:

superfly
04-07-2012, 10:12 AM
Well that solves it for me. one of my units is an HDS 5 and I've had it for almost 3 years now. I've been wanting to do the update for a long time and I just keep putting it off. I've had no problems with my unit at all. I'm gonna leave it alone. I'm too scared to update now.

OHBandit
04-12-2012, 10:20 AM
Just talked to the Lowrance service department. They are replacing the unit for me. Guess I can't complain about that.

bigblockcutlass
04-15-2012, 02:16 PM
how long is it going to take?

OHBandit
04-15-2012, 02:19 PM
UPS tracking says it will be here Wednesday.

bigblockcutlass
04-15-2012, 02:23 PM
Can't complain about that. I just got and hds-8 with extra's. Hope my $2500plus investment don't take a crap! Had it out two times, that thing is cool with the LSS-1, fuel sensors, Navionics charts

OHBandit
04-21-2012, 02:24 PM
Well hate to say but not all is well. Just took the new unit to the boat and fired it up...same thing. Weird thing is I have contouring almost everywhere but the great lakes.

Could Sommer of you guys that have hds with insight do me a favor? Zoom in on these coordinates and tell me that you see contouring. I know it was there before.
N 41.40.081
W 83.03.198

This should put you on a large reef complex in lake Erie and should show lots of contouring.

capecuddy
04-21-2012, 08:47 PM
FWIW, I updated my HDS-10 to 4.1 without incident this week.

Validated most of the changes as present, especially the long-overdue "Clear All" on the keyboard screen...

M&M
04-22-2012, 03:15 AM
have you look in you're manual at page 61: contour depht

icyb
04-22-2012, 05:24 AM
the thing i dont understand is why you get contours on other lakes and not erie. see if contours off is shaded.

capecuddy
04-22-2012, 08:54 AM
the thing i dont understand is why you get contours on other lakes and not erie. see if contours off is shaded.

It must be a "mistake on the lake"!

:jk:

Sorry, as a native Pittsburgher, I couldn't resist.

I'll see what's on my HDS at those coordinates next time I'm on the boat....big rain here in MA next couple of days....time to test that 2nd bilge pump.

OHBandit
04-22-2012, 01:17 PM
the thing i dont understand is why you get contours on other lakes and not erie. see if contours off is shaded.Thanks! See you have lots of contours showing. Yes I have switched to both shaded and 2D with the same results. What's crazy is I have contouring darn near everywhere else except the Great Lakes. I have it all over the coast and gulf, small inland lakes even here in Ohio, lakes in Minnesota etc....

Like I said, before I did the update everything was fine. After updating to 4.1 it all went to crap. Funny thing is that the new unit they send me does the very same thing. Something else I find interesting is the new unit they sent me has 4.0 software not 4.1.;?

I will be on the phone first thing tomorrow morning and see what they tell me.

bigblockcutlass
04-24-2012, 02:09 AM
The insight mapping is no good, I feel it's just a gimmik, I bought my unit and had to buy Navoinics for the west great lake's, Like it so much, I think I'm buying hot maps of the east.

Heres the link of me complaining about insight mapping. There are sceen shots of the great lakes.

http://www.thehulltruth.com/marine-electronics-forum/412296-hds-8-insight-mapping.html

OHBandit
04-24-2012, 05:26 AM
The insight mapping is no good, I feel it's just a gimmik, I bought my unit and had to buy Navoinics for the west great lake's, Like it so much, I think I'm buying hot maps of the east.

Heres the link of me complaining about insight mapping. There are sceen shots of the great lakes.

http://www.thehulltruth.com/marine-electronics-forum/412296-hds-8-insight-mapping.html

I read through your thread...interesting. Don't know that we ahve the same issue.

Talked with Lowrance yesterday and they had me send the new unit back. Tech on the phone zoomed in to same area on her unit and showed contouring. They are now supposed to check the next new unit for contouring at the same coordinates before they ship it to me. Will see.:banghead:

OHBandit
05-04-2012, 04:50 AM
Received the second new unit yesterday and now I finally have my contours at Lake Erie. :grin: I do have to say Lowrance has been great to deal with. They actually shipped this one to me next day air so that I would have it for my trip this weekend.

Just as a side note this unit came with 4.0 software loaded and I ain't touchin it!

bigblockcutlass
05-04-2012, 06:54 PM
good deal!!



Search Engine Friendly URLs by vBSEO 3.2.0